Page 15 of 39 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 766
  1. #281  
    Thanks Kaerey! Awesome app! Anything more you add is gravy, and I loves me some gravy. Seriously, thank you! Great work!

    I too did the drag & drop to the bat file in SDK. Worked like a charm. 'Just Charge' is what worked for me, USB mode did not.
  2. VitaminA's Avatar
    Posts
    23 Posts
    Global Posts
    84 Global Posts
    #282  
    nvm
    Last edited by VitaminA; 07/02/2009 at 12:56 AM. Reason: asnwered my own question
  3. #283  
    Quote Originally Posted by musichighc_2 View Post
    UOTE=sir_mycroft;1720756]In six easy steps!

    This is what I have learned so far (from this site and others). Corrections are welcomed and appreciated.

    1. Download the Mojo SDK to your PC by going here: Palm Pre Mojo SDK Download Leaked To The Web (Links Updated!) | Pre Insiders

    2. Set your Pre to developer mode by typing the following in Universal Search: upupdowndownleftrightleftrightbastart. Follow the prompts.

    3. Hook your Pre to your PC in “Just Charge” mode. Files will (automatically?) install.

    4. Restart your Pre.

    5. Download the desired app to your PC from the Homebrew App thread here: http://forums.precentral.net/homebrew-apps/

    6. Drag the .ipk file for the Homebrew App onto Program Files>Palm>SDK>bin>palm-install.bat on the PC (a cmd prompt will pop up and after this you should see the app icon in your programs on the Pre).

    7. Profit!

    (with thanks to members JohnLBurger and DryBonz)

    Please note: I have not tested this personally as of yet. I will by tomorrow.
    I used this method and I'm reporting that it works[/QUOTE]

    hey there,
    When you say "restart your pre" do you mean that it will simply turn off and on, or will I lose my data?
  4. #284  
    Quote Originally Posted by Iamnowhere1023 View Post
    When you say "restart your pre" do you mean that it will simply turn off and on, or will I lose my data?
    Actually, those instructions have been changed over time and that particular set is wrong. When you go into Dev Mode, you Pre will automatically restart, just as if you went to Device Info --> Restart Options --> Restart, so no data is lost.

    Also, I believe that you will have to restart your computer, but there is a prompt for it so don't worry about that.

    Good Luck!
  5. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #285  
    Kaerey,
    have you ever considered putting your .ipk package on an Optware package feed site?

    for people without the SDK on 1.04 would make the install very easy.
  6. #286  
    Kaerey, one quick ???. I still have 1.0.3 but now at this time it is saying that the next time I charge, it is going to auto update. I have no other means to charge except the regular charger or my laptop. What do you suggest, if anything, that I can do to keep 1.0.3?

    PS: Thanx for all the Great Work you are doing and double thanx for the app. I put it on both our(the wifes) pre-s!!!!!!!
  7. #287  
    Quote Originally Posted by chux72vette View Post
    Kaerey, one quick ???. I still have 1.0.3 but now at this time it is saying that the next time I charge, it is going to auto update. I have no other means to charge except the regular charger or my laptop. What do you suggest, if anything, that I can do to keep 1.0.3?

    PS: Thanx for all the Great Work you are doing and double thanx for the app. I put it on both our(the wifes) pre-s!!!!!!!
    I'm not Kaerey, but here is your answer: http://www.precentral.net/webos-upda...d-if-they-have
  8. #288  
    Thanx JW. Have seen ya in here, just never posted or anything. Figured its better to listen and pay attention and learn than use the voicing that sometimes irritates you guys that DO know whats going on and trying desparately helping all of us. Didn't see that post and am grateful. Thank you again.
  9. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #289  
    Hi, i tried ur mod to get different messaging sounds found on:pre dev wiki: Message Sound and was unsuccessful. Now i don't get new alerts or sound for messages. I have ur app installed so i skipped to step 4. Also, prior to doing this, i did the "Changes Alert/Notification Sounds " mod by LK found at : pre dev wiki: Changes Alert/Notification Sounds. Any suggestions? thanks in advance!
  10. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #290  
    Quote Originally Posted by chux72vette View Post
    Kaerey, one quick ???. I still have 1.0.3 but now at this time it is saying that the next time I charge, it is going to auto update. I have no other means to charge except the regular charger or my laptop. What do you suggest, if anything, that I can do to keep 1.0.3?

    PS: Thanx for all the Great Work you are doing and double thanx for the app. I put it on both our(the wifes) pre-s!!!!!!!
    I don't suggest anything. Upgrade! I do not advocate methods to circumvent upgrading.

    Anything you could do in 0.3 you can do via other methods in 0.4
  11. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #291  
    Quote Originally Posted by as4life View Post
    Hi, i tried ur mod to get different messaging sounds found on:pre dev wiki: Message Sound and was unsuccessful. Now i don't get new alerts or sound for messages. I have ur app installed so i skipped to step 4. Also, prior to doing this, i did the "Changes Alert/Notification Sounds " mod by LK found at : pre dev wiki: Changes Alert/Notification Sounds. Any suggestions? thanks in advance!
    It could be one of a few things.

    1) I messed up the call to the right preference
    2) the author of that wiki post errored something
    3) you miss typed something when making the edits

    I will check my code later tonight.
  12. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #292  
    Quote Originally Posted by Kaerey View Post
    It could be one of a few things.

    1) I messed up the call to the right preference
    2) the author of that wiki post errored something
    3) you miss typed something when making the edits

    I will check my code later tonight.
    Well i used my backup files so i will try and do this again.
  13. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #293  
    Fixed! i messed up on step 5. i got confused with the directions. I was putting code below line 44 when u need to put code on line 44. Thanks again for ur app and mods!
  14. #294  
    Ok, got it and thanx again for all your help and diligence to keep innovating!!!!
  15. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
       #295  
    Quote Originally Posted by as4life View Post
    Fixed! i messed up on step 5. i got confused with the directions. I was putting code below line 44 when u need to put code on line 44. Thanks again for ur app and mods!
    I'm glad it worked for you.
  16. #296  
    Kaerey...I don't know you and didn't until this homebrew. I just wanted to take a minute to post a thank you. I'm sure you don't hear it often enough. I really appreciate the time and effort you have put into making better use of our devices.
  17. #297  
    Quote Originally Posted by temperamentalman View Post
    Kaerey...I don't know you and didn't until this homebrew. I just wanted to take a minute to post a thank you. I'm sure you don't hear it often enough. I really appreciate the time and effort you have put into making better use of our devices.
    Me too THANKs
  18. samid's Avatar
    Posts
    194 Posts
    Global Posts
    211 Global Posts
    #298  
    hi
    i understand the purpose of this app, but i was wondering is there any difference when changing the Ringtone tone from here or from the builtin app?
  19. #299  
    Quote Originally Posted by samid View Post
    hi
    i understand the purpose of this app, but i was wondering is there any difference when changing the Ringtone tone from here or from the builtin app?
    There's no difference. When you change the ringtone in one app, it will automatically change in the other. They're both synchronized.
  20. roor's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #300  
    i am having problems installing this app, i follow the instructions that were posted but when i drop the app onto the install icon, the cmd window pops up and quickly disappears, and nothing else happens. what am i doing wrong?

    this is so frustrating! i dont understand why i cant get this to work, it sounds so simple.

    i installed the sdk (which btw doesnt even launch for me, i click on it and nothing happens)

    i downloaded the ipk, i dragged it to the correct icon in the correct folder, and nothing seems to happen.

    my pre is in dev mode and connected by 'just charge'. i have also restarted both my pre and my compy multiple times just incase.
    Last edited by roor; 07/06/2009 at 06:21 PM.

Posting Permissions