Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Preemptive
  1. GoJoe2's Avatar
    Posts
    135 Posts
    Global Posts
    174 Global Posts
       #1  
    Hi,

    I thought I know me Pre3 inside out - turns out. I'm wrong.

    My son got my Pre3 in his hands and I thought he was only watching lego movies on Youtube but obviously he must have done more.

    I can't right a single word because the letters on my keyboard produe weird characters. I thought it is localization based but language settings are correct. And I couldn't find anything else wrong (right away).

    So here is the problem. When I press q I get I/ and so on and so forth - please help me!

    Thank you.

    And here is the complete list

    q - I/
    w - o@yw
    e - p xe
    r - k.cr
    t - Itm
    z - mbz
    u - nu
    i - i
    o -o
    p - p
    a - i/
    s - o@yw
    d - p xe
    f - k.cr
    g - Itm
    h - mbz
    j - nu
    k - k
    l - l
    y - y
    x - x
    c - c
    v - v
    b - b
    n - n
    m - m
  2. #2  
    Are there any shortcuts defined in the spell check section? It is possible that someone accidentally defined some. :P
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3. #3  
    Quote Originally Posted by GoJoe2 View Post
    Hi,

    I thought I know me Pre3 inside out - turns out. I'm wrong.

    My son got my Pre3 in his hands and I thought he was only watching lego movies on Youtube but obviously he must have done more.

    I can't right a single word because the letters on my keyboard produe weird characters. I thought it is localization based but language settings are correct. And I couldn't find anything else wrong (right away).

    So here is the problem. When I press q I get I/ and so on and so forth - please help me!

    Thank you.
    What's the KB layout? I can reproduce bits of this on QWERTY, but most character options are different to what you are seeing, so maybe dkirker is right - maybe your kid was mashing buttons and programmed something in? I thought you might have a shift key locked or stuck down. I guess you know that holding sym down with a key gives you options for that key (e.g. Q is /~|) - though these usually appear in little pop ups, so you should notice. I think all the character options are available under the Sym pop up .

    I think I just found something new (to me). While mashing shift buttons, I got a tiny message at the bottom of the screen (almost didn't notice it). It said,
    Touch Input recording. Press Sym+Opt+w to stop...
    I don't know what that is or what it's for. Why would I record touch input & how to play it back? Maybe it's just a dev diagnostic thing?

    That's all I've got. Stuck shift buttons or locked into an obscure shift mode perhaps? I assume you tried rebooting.
    Last edited by Preemptive; 03/20/2017 at 07:09 PM.
    dkirker likes this.
  4. GoJoe2's Avatar
    Posts
    135 Posts
    Global Posts
    174 Global Posts
       #4  
    Hey, thanks for your answers. Yeah, the auto substitute was also my guess, but it's empty. I used to use it a lot up until Feb 2015 (the last time I reset my pre3).

    And wow at Preemptive, didn't know about that (sadly I couldn't reproduce it). I'll try a vanilla Pre3 somewhen this week. But how would you be able to delete the "recording"?

    I fear I will have to move to one of by backup units. This Pre3 was my daily driver for private and work from August 2011 up until Nov 2015. Then I got a Passport for work. But for my private stuff it was and still is my daily driver. Everything I need works. Though I miss Mojowhatsup and Yahoo was broken the last months and didn't have time to update.

    So I will probably do the switch this or next week to one of my two spare units. Haven't been in the business of saving and restoring things lately. I was just happy it kept working smooth all the time (well installing certificate grabber and some minor update things).

    It might happen that I will pop in with a few questions here and there (I know everything's here in the forums). But maybe I do a write up. Something like Pre3 in 2017. (did we skip the "... In 2016" part)? Tempus fugit. Oh boy.

    Best Joe
  5. #5  
    Quote Originally Posted by GoJoe2 View Post
    But maybe I do a write up. Something like Pre3 in 2017. (did we skip the "... In 2016" part)? Tempus fugit. Oh boy.

    Best Joe
    Yes please! See your PMs
  6. GoJoe2's Avatar
    Posts
    135 Posts
    Global Posts
    174 Global Posts
       #6  
    http://forums.webosnation.com/private.php doesn't work on the BBOS 10 Browser (I don't see anything). Can someone tell the admins?
  7. GoJoe2's Avatar
    Posts
    135 Posts
    Global Posts
    174 Global Posts
       #8  
    Just to update:
    After two weeks or so the upper row of letters started to work again and two days ago also the middle one - I have no clue what's going on - but I'm thankful I do not have to do the whole backup and restore game. And my backup units can rest safely in their drawer

Similar Threads

  1. WebOS: Do They Need Donations? Can You Donate?? Let's Find Out!
    By crazybirdman in forum webOS Tips, Info & Resources
    Replies: 1
    Last Post: 03/18/2017, 03:06 PM
  2. Help please needed for firmware Lg TV
    By bri2611 in forum LG webOS TV
    Replies: 0
    Last Post: 02/19/2017, 03:57 PM
  3. Need help with fixing Original Palm Pre
    By ecksreturns in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 01/23/2017, 08:27 PM
  4. 49UH650V has gone weird
    By Remo Reid in forum LG webOS TV
    Replies: 1
    Last Post: 01/14/2017, 01:30 PM
  5. Need help connecting to new printer with Touchpad
    By docsdad in forum HP TouchPad
    Replies: 6
    Last Post: 12/21/2016, 03:57 PM

Posting Permissions