Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 224
Like Tree18Likes
  1. #161  
    I've just got around to fixing the Yahoo account on my HP Touchpad. I did it once about a year ago then it stopped again and I wasn't using the Touchpad for email.

    I've followed the instructions in this link https://pivotce.com/2015/03/05/guide-fixing-yahoo-mail/

    It worked well though I did have an issue with the file names for the ,pem files. I used Notepad to create the files and it saved them as XXXX.pem.txt. I had to edit the file name using InternalZ Pro to get rid of the.txt. Once I had done this I was able to add the certificates using Device Manager.

    Thanks to Preemptive for the help.
  2. #162  
    Thanks, but I just write this stuff up - others work out or create the solutions.

    Check the service pack link and this:
    OpenSSL-Updater - Fixing Certificate Issues

    For a possible permanent solution for all certificate issues.
  3. #163  
    Quote Originally Posted by Preemptive View Post
    Thanks, but I just write this stuff up - others work out or create the solutions.

    Check the service pack link and this:
    OpenSSL-Updater - Fixing Certificate Issues

    For a possible permanent solution for all certificate issues.
    Thanks for that link.

    There's some great work being done.

    It'll be nice not to have to accept various websites as well.
  4. #164  
    Quote Originally Posted by Preemptive View Post
    Thanks, but I just write this stuff up - others work out or create the solutions.

    Check the service pack link and this:
    OpenSSL-Updater - Fixing Certificate Issues

    For a possible permanent solution for all certificate issues.
    I have installed OpenSSL. Will this take care of yahoo certificate issues in the future - should they arise??
    Does OpenSSL resolve Gmail certificate issues?. I use Grabber's program / patch for these issues?

    K
  5. #165  
    I have installed OpenSSL. Will this take care of yahoo certificate issues in the future - should they arise??
    Does OpenSSL resolve Gmail certificate issues?. I use Grabber's program / patch for these issues?

    K
    It should no longer require you to do any certificate updates manually anymore. So Grabber's program is no longer needed. For Google you need FrantID's patch for OAuthv2 in case you want to use the Google account template, Calendar & Contacts. Alternatively you can setup GMail as regular IMAP email account and use C+Dav for Calendar & Contacts sync.


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6. #166  
    ...and if it hasn't already been said here, frantid's root certificate update will supply the source against which any new certificates will be validated.
  7. #167  
    Quote Originally Posted by Herrie View Post
    It should no longer require you to do any certificate updates manually anymore. So Grabber's program is no longer needed. For Google you need FrantID's patch for OAuthv2 in case you want to use the Google account template, Calendar & Contacts. Alternatively you can setup GMail as regular IMAP email account and use C+Dav for Calendar & Contacts sync.


    -- Sent from my TouchPad Go using Communities
    Quote Originally Posted by Preemptive View Post
    ...and if it hasn't already been said here, frantid's root certificate update will supply the source against which any new certificates will be validated.
    @ Herrie - Thanks for the clarification.
    Gmail was setup using accounts template, as confirmed earlier, using Frantid's patch for OAuth2.

    @ Preemptive ./ @ Frantid.. Thanks again.

    I now hope that I will last for the coming year and more - atleast for emails.

    K
  8. #168  
    I recently changed my password on Yahoo mail. I put the new one in both phone & TP.

    TP works, phone doesn't.

    Originally, I transferred the new password to the devices in a file, copying and pasting it (it's long). I've since re-entered it manually on the phone. I get various error messages when attempting to validate the settings.
    • Wizard: Unable to determine settings.
    • Encryption not supported by server.
    • Unable to connect to server.

    Mostly the first one.

    I'm still using the original manually downloaded certs from the SHA256 change last year I've checked at digicert & these are still valid (more on that, see below). Also (again), It worked straight away on the TP.

    Any thoughts? My only one is that the SHA256 problem revealed anOSSL issue with the email app - possibly there is another issue and the phone version doesn't support long passwords?

    I am not using the OpenSSL fix.
  9. #169  
    Also, note that the Yahoo SMTP certificate expires in four days (26th January)

    https://pivotce.com/2015/03/05/guide-fixing-yahoo-mail/
  10. #170  
    Why aren't you using the openssl fix?

    Sent from my Nexus 4 using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  11. #171  
    Quote Originally Posted by Alan Morford View Post
    Why aren't you using the openssl fix?

    Sent from my Nexus 4 using Tapatalk
    I intend to, but It still seems to be a work in progress. It's more the hassle of fixing a bad install than the install itself. Once certs are manually installed, it all works - except for Google, which is why the Cert Grabber app was made.

    But as the new password works on one device but not another, I do not think this is a certificate issue.

    Another problem I have noticed previously is that sent messages are not recorded in that folder (though they were sent). I wonder if there is another certificate (or something) required for this. Does anyone else see this with or without the SSL fix?
    Last edited by Preemptive; 01/24/2016 at 09:45 AM.
  12. #172  
    outgoing mail server encryption is not supported by server. Just got it when I tried to send an email on my touchpad. Here we go again...
  13. #173  
    I have the openssl fix installed and Yahoo is working fine for both send and receive.
  14. #174  
    Quote Originally Posted by tpaxadpom View Post
    outgoing mail server encryption is not supported by server. Just got it when I tried to send an email on my touchpad. Here we go again...
    Note the date of your post and my post #169 just a few above yours.

    It's time to update your certificate or try the SSL fix as Grabber5.0 mentions.
  15. #175  
    Thanks guys. I did read your post and figured out that certificate had expired on reworked solution. I installed OpenSSL (had to update the feeds as I wasn't able to find it initially) and it seems to work. Thanks guys.
  16. #176  
    Well.. I've grabbed the new certificates, done so many things and still the outgoing isn't working as of yet..

    arrrgh!
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  17. #177  
    Not that I want to disrespect anyone, but why can't anyone post a simple post with the information and attach the files so that we don't end up spending hours getting things done.

    So.. after hours of fighting with this I got it done.

    1) the 3 pem files (certificates) are in the attachment, simply copy them to a folder on your device and use the certificate manager to install them.

    To access the manager, go to your Device info app, and left-top click to find it.

    2) You need to install the SSL Updater fix ipk, I spent a LOT of time trying to find it, so here's a direct link to the version that worked for me:
    http://preware.net/alpha/apps/armv7/....8-6_armv7.ipk

    Please read this thread first, at least the main info about it
    OpenSSL-Updater - Fixing Certificate Issues

    Download and just copy over to your device (download folder works fine), open Preware, top-left corner to access "Install package" and simply locate and install.. NOTE: your device WILL reboot.

    Once both things done, Yahoo incoming and outgoing should work (it finally did for me)...

    NOTE: you will probably need to delete your email account and redo it (using yahoo mail account selection).

    Edit: I found that you should delete your account after all, recreate it BUT NOT use "Yahoo", just use the generic email account, and then fill in the yahoo info.

    incoming:
    imap.mail.yahoo.com
    username (email)
    password
    SSL encryption
    993 Port #

    Outgoing:
    smtp.mail.yahoo.com
    use aut. (on)
    username (email)
    password
    SSL encryption
    465 Port #

    (don't forget to set your settings for the synch (show / get)
    Attached Files Attached Files
    Last edited by imfallen_angel; 02/12/2016 at 07:51 AM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  18. #178  
    Ok.. the email's working and all is almost great except one thing...

    This is only on my PRE3, as everything's fine on my Touchpad.

    2 things:

    1) I am getting the Spam on my phone's inbox!

    It never used to do this and would just show me my actual inbox.
    My Touchpad doesn't do this,
    It's pretty annoying as it seems that I've been caught by a bunch of unsavory lists and my spam bucket is getting a lot. Yahoo is filtering them so until this, I didn't even know that I was getting this many.

    2) it doesn't synch, so viewed items does not show as viewed

    If I view on the phone, on my computer is shows as viewed, but not the reverse (viewed on PC and the phone stays with the not viewed bold).


    Both things never happened before this last certificate change... it's quite annoying, but why on the phone while the Touchpad is ok?
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  19. #179  
    What's the frequency of the polling? I.e. How often are the two devices requesting mail?

    I'm no expert & this just a totally unsupported idea, but I wonder if the spam is filtered from the inbox rather than before it gets there. If you think about it, all mail goes to your inbox, so it might be there for a few seconds before it is scanned and sorted to folders including the spam one. If your phone is set to show mail as it arrives, you might be seeing spam before it is filtered out.

    ...or I might be completely wrong!

    EDIT: Issue 2 might be similar: Mail arrives at the phone, PC checks less frequently. Any mail read on the phone is later synced to the PC as read. Mail read on the PC has already arrived on the phone as unread.

    Again, I'm just guessing, but this could be frequency / sync issues with multiple devices accessing the same account, made more noticeable if one device is syncing constantly and the others periodically.
    Last edited by Preemptive; 02/11/2016 at 11:55 AM.
  20. #180  
    Quote Originally Posted by Preemptive View Post
    What's the frequency of the polling? I.e. How often are the two devices requesting mail?

    I'm no expert & this just a totally unsupported idea, but I wonder if the spam is filtered from the inbox rather than before it gets there. If you think about it, all mail goes to your inbox, so it might be there for a few seconds before it is scanned and sorted to folders including the spam one. If your phone is set to show mail as it arrives, you might be seeing spam before it is filtered out.

    ...or I might be completely wrong!

    EDIT: Issue 2 might be similar: Mail arrives at the phone, PC checks less frequently. Any mail read on the phone is later synced to the PC as read. Mail read on the PC has already arrived on the phone as unread.

    Again, I'm just guessing, but this could be frequency / sync issues with multiple devices accessing the same account, made more noticeable if one device is syncing constantly and the others periodically.
    I get what you're saying... but trouble is.. before this last patching, it was working fine, I have all the same settings as before, on 6 hours check, 1 week cache.

    My Touchpad is fine, it's working 100% correctly, it's just my Pre3, and I compared the settings and it's as identical as possible.

    It's just weird.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Similar Threads

  1. Yahoo mail problems?
    By drummer12 in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 12/16/2009, 01:51 PM
  2. Problems with Yahoo Mail
    By beckkk1 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/28/2004, 10:31 AM
  3. Can't access yahoo mail, other problems..help!!!
    By dkill in forum General News & Discussion
    Replies: 7
    Last Post: 12/29/2003, 07:28 AM
  4. Anyone else have problems with Yahoo mail?
    By newtreouser in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 08/21/2003, 07:01 PM
  5. Problems w/ Yahoo Mail
    By smileman in forum General News & Discussion
    Replies: 3
    Last Post: 01/01/2003, 11:14 AM

Posting Permissions