Page 7 of 12 FirstFirst ... 23456789101112 LastLast
Results 121 to 140 of 224
Like Tree18Likes
  1. #121  
    If you are still on Sprint, I *highly* recommend building a FrankenPre2. It's so much better than the original Pre!
  2. #122  
    Quote Originally Posted by Grabber5.0 View Post
    If you are still on Sprint, I *highly* recommend building a FrankenPre2. It's so much better than the original Pre!
    Thx. Do you have a link to the steps needed for this? Thx.
    Sent via HP TouchPad using Forums
  3. #123  
    Quote Originally Posted by palmpre06062009 View Post
    Thx. Do you have a link to the steps needed for this? Thx.
    There are a number of threads, but the webOS Internals wiki is very detailed. It looks intimidating, but once you've done it, it's really quite easy. It is no longer necessary to turn off and erase your backup on your Pre before starting this process.

    http://www.webos-internals.org/wiki/Sprint_Pre_2
    Last edited by Grabber5.0; 04/07/2015 at 01:23 PM.
  4. briest's Avatar
    Posts
    131 Posts
    Global Posts
    132 Global Posts
    #124  
    Quote Originally Posted by palmpre06062009 View Post
    Yahoo support tells me I am having problems with one of my email accounts is because of the mailbox size. The one that is having problems is 4.2 GBytes, whereas the other one that is working is 200 MBytes.
    With IMAP most processing happens server-side, so it's your "working set" -- those "last 7 days" -- that the Pre has to deal with, not the whole account. And providing such "view" should be negligent burden to any sane server implementation, so I suppose they're blaming first found difference between accounts
    T5, Clié NZ90, Treo 650, Centro, Pre, Pre+, Pre 2, Pre 2, Nexus7@LuneOS
  5. #125  
    Quote Originally Posted by briest View Post
    With IMAP most processing happens server-side, so it's your "working set" -- those "last 7 days" -- that the Pre has to deal with, not the whole account. And providing such "view" should be negligent burden to any sane server implementation, so I suppose they're blaming first found difference between accounts
    That was for the POP account and not IMAP. I never had problems with IMAP till they changed the SSL encryption to SHA2 from SHA1 in late February.

    Thx.
    Sent via HP TouchPad using Forums
  6. #126  
    I am happy to report that my primary yahoo email acct is now working (via POP) on Palm Pre 1.4.5. I moved 90% of my emails from the Inbox to another folder thereby reducing the Inbox folder size, which Yahoo had claimed to be my problem. They had claimed that I needed to reduce the size of my entire mailbox, but since Palm Pre is only syncing a couple of folders including Inbox, I decided to reduce the Inbox size and see if that did the trick. IT WORKED.

    After 45 days of hassle, the Yahoo email is finally working on Palm Pre.

    Thanks to everyone for providing valuable input.

    I will look into FrankenPre2 as Yahoo can change the SSL encryption on POP server to SHA2 anytime.

    Thank you.
    Sent via HP TouchPad using Forums
  7. #127  
    Is anyone having problems sending (no issue with receiving) emails via smtp.mail.yahoo.com either SSL port 465 or TLS port 25? I am unable to even login. I didn't have any issues for the smtp.mail.yahoo.com server either logging in or sending emails.

    Nightmare doesn't seem to end.

    This is with Palm Pre 1.4.5. I can send emails using Touchpad. The SSL encryption is still SHA1 for smtp server.
    Last edited by palmpre06062009; 04/08/2015 at 04:42 PM.
    Sent via HP TouchPad using Forums
  8. #128  
    Quote Originally Posted by Grabber5.0 View Post
    If you are still on Sprint, I *highly* recommend building a FrankenPre2. It's so much better than the original Pre!
    Did you use VzW Pre 2 for this since they use the same tech as Sprint (CDMA/EVDO)?

    Thx.
    Sent via HP TouchPad using Forums
  9. #129  
    Quote Originally Posted by palmpre06062009 View Post
    Did you use VzW Pre 2 for this since they use the same tech as Sprint (CDMA/EVDO)?

    Thx.
    I was hoping to, but my Verizon donor turned out to have hardware problems so I had to use my GSM developer device instead. You can use either a Verizon Pre2 or an unlocked GSM Pre2. If you use a GSM model, you have to swap the back and use the one from your Sprint Pre so the antennas match up with the CDMA radio, and you run a different meta-doctor script. There is one script for a Verizon donor and one for an unlocked donor. It isn't much more difficult - you have to be cautious with the volume ribbon in both cases, or it could break, which is pretty involved to replace.
  10. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #130  
    I'm having the same problem with my gmail account. Anyone else experienced this??
  11. #131  
    Quote Originally Posted by vgg View Post
    I'm having the same problem with my gmail account. Anyone else experienced this??
    No problems with gmail account.

    I have a problem with sending emails from yahoo accounts. I can receive via POP, but can't send via SMTP. Can't log into smtp account. Error states "Unable to validate outgoing mail server settings. You will be able to receive emails, but may not be able to send emails from this account."

    I am surprised other Palm Pre 1.4.5 users are not having this "sending email" problem. I checked the certificate for smtp,mail.yahoo.com. It is still SHA1. Not sure what else is going on.

    Can someone with Palm Pre 1.4.5 confirm the above?

    Yahoo claims Engineers are working the issue. Seems like a boiler plate answer to me.
    Sent via HP TouchPad using Forums
  12. #132  
    Seems OK for me. bit slow. Check the service pack link. I think it's got all the gmail fixes.
  13. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #133  
    I finally found out that for some reason the access to less secure apps option in the security settings of my gmail accounts had suddenly been blocked hence I was unable to sync my gmail accounts and was therefore getting the strange error message which most people had been receiving on their yahoo accounts due to the certificates issue.
    All resolved now, but why on earth google would block a setting I had previously set on my account ...oh yeah of course, because its google.....
  14. #134  
    Can someone please confirm if they are able to send email via smtp.mail.yahoo.com on 1.4.5 device (pre or pixi)? If it is working for them, i am thinking of doctoring the device. Based on what I can see, I don't think it is my device problem or account problem. However, would like to confirm that.

    Thx
    Sent via HP TouchPad using Forums
  15. #135  
    When I try to sign into my yahoo contact acct, I now get unable to connect error. I didn't get this before. I would be able to sign in. It may be syncing the new contacts, but at least i was able to sign in. I can't now. Not sure if this and the above inability to send email are somehow connected. Both occurred at the same time it seems.
    Sent via HP TouchPad using Forums
  16. #136  
    just tried to send an email with my pre 1.4.5 says unable to send
  17. #137  
    Quote Originally Posted by cutlass72 View Post
    just tried to send an email with my pre 1.4.5 says unable to send
    Thanks for the confirmation. Not sure what yahoo changed in last 2 weeks...if you remove the acct and then try to add it back, you wouldn't be able to sign into the SMTP server...i can receive email on the POP server, but can't login / send via SMTP server..
    Sent via HP TouchPad using Forums
  18. #138  
    Quote Originally Posted by palmpre06062009 View Post
    Thanks for the confirmation. Not sure what yahoo changed in last 2 weeks...if you remove the acct and then try to add it back, you wouldn't be able to sign into the SMTP server...i can receive email on the POP server, but can't login / send via SMTP server..
    Same here. I can't send mail on my Pre. Touchpad is fine.
  19. #139  
    Quote Originally Posted by purplepansy View Post
    Same here. I can't send mail on my Pre. Touchpad is fine.
    The SSL encryption is still SHA1 for SMTP, so not sure what is causing the issue. If you try to log into the Yahoo Contact via the Palm Pre app, it says it can't connect. Before this, i would be able to log in. It may not sync, but you would be able to log in. Now it doesn't.

    I wish someone would look into this deeper to identify the root cause of this. Thank you.
    Sent via HP TouchPad using Forums
  20. #140  
    Here we go again it seems.. I can't send emails.. getting :

    "Outgoing Mail Server
    Requested encryption not supported by server"

    I did a quick grab of the latest pem SSL certificates from my computer, but still no changes.

    Rebooting didn't help either.
    _____________________________________________________________________

    Following up... it appears to work again.

    My steps are a bit erratic but regardless...

    1) I redid the certificates from my machine.. both by using OpenSSL (2 certificates), then using Firefox, exported 1.
    (FIND THEM BELOW FOR YOUR CONVENIENCE)
    2) rebooted
    3) still no change
    4) messed around using various variants in the manuel settings of the accounts
    5) still nothing
    6) gave up for a few
    7) checked my Touchpads, those are working!!
    8) delete my accounts and used my Touchpads as guides...it's working!!!

    Note, I have two yahoo accounts, and now have tested both (one account using imap and the other using pop3)

    I did the manual approach for both, so:

    INCOMING
    imap.mail.yahoo.com OR pop.mail.yahoo.com
    username XXX @yahoo.com
    password
    SSL 995

    OUTGOING
    palm.smtp.mail.yahoo.com
    authentication: on
    username
    password
    SSL 465

    The ONLY difference at this point from the non-working scenario is that I added palm in the outgoing

    So I don't know if that is the "fix" for me, or deleting the full account and redoing it helped.. but I've now tested several times (between the two accounts, sending messages back and forth) and it's working for now...
    Attached Files Attached Files
    Last edited by imfallen_angel; 07/21/2015 at 03:01 PM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
    TJs11thPre likes this.

Similar Threads

  1. Yahoo mail problems?
    By drummer12 in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 12/16/2009, 01:51 PM
  2. Problems with Yahoo Mail
    By beckkk1 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/28/2004, 10:31 AM
  3. Can't access yahoo mail, other problems..help!!!
    By dkill in forum General News & Discussion
    Replies: 7
    Last Post: 12/29/2003, 07:28 AM
  4. Anyone else have problems with Yahoo mail?
    By newtreouser in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 08/21/2003, 07:01 PM
  5. Problems w/ Yahoo Mail
    By smileman in forum General News & Discussion
    Replies: 3
    Last Post: 01/01/2003, 11:14 AM

Posting Permissions