Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 224
Like Tree18Likes
  1. #101  
    I don't know why people insist on repeating the same instructions over and over.. just see here

    Problems with Yahoo Mail
    Last edited by imfallen_angel; 03/29/2015 at 02:06 PM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  2. #102  
    Quote Originally Posted by palmpre06062009 View Post
    I installed your 3 certificates on my palm pre 1.4.5 (sprint)

    I deleted my IMAP Yahoo Acct and manually added Pop Yahoo acct. I don't get the certificate error anymore, but I am not getting any messages. It says no messages in last 7 days.

    Can you please help? Thx.
    Can anyone provide insight why the POP yahoo email is not working for me? I can log into the pop server, but it is not downloading any emails. I can send email which I was able to do even when I had the default (IMAP) yahoo email since smtp server is still using SHA1 encryption.

    Any suggestions? Thx

    Occasionally, I get error message saying "Unable to Sign in." Not sure why. I click on the error and it tries to sign in again and it works fine.

    This is driving me crazy. Grrrr!!!
    Last edited by palmpre06062009; 04/02/2015 at 11:51 AM.
    Sent via HP TouchPad using Forums
  3. #103  
    Quote Originally Posted by palmpre06062009 View Post
    Can anyone provide insight why the POP yahoo email is not working for me? I can log into the pop server, but it is not downloading any emails. I can send email which I was able to do even when I had the default (IMAP) yahoo email since smtp server is still using SHA1 encryption.

    Any suggestions? Thx

    Occasionally, I get error message saying "Unable to Sign in." Not sure why. I click on the error and it tries to sign in again and it works fine.

    This is driving me crazy. Grrrr!!!
    One think I have noticed is that when open certificate manager (via device info), I don't see certificates that are installed??? I used to see them a month ago when this whole yahoo email crap started. I saw them even after i installed imap certificates and digicert certificates. I checked this a few days ago and I don't see them in the Cert Manager. I am not sure if this is playing any role here. Just pointing out the stuff i notice.
    Sent via HP TouchPad using Forums
  4. #104  
    Thanks excelent
  5. #105  
    Quote Originally Posted by palmpre06062009 View Post
    Can anyone provide insight why the POP yahoo email is not working for me? I can log into the pop server, but it is not downloading any emails. I can send email which I was able to do even when I had the default (IMAP) yahoo email since smtp server is still using SHA1 encryption.

    Any suggestions? Thx

    Occasionally, I get error message saying "Unable to Sign in." Not sure why. I click on the error and it tries to sign in again and it works fine.

    This is driving me crazy. Grrrr!!!
    Out of nowhere, today, my POP Yahoo email started pulling down messages. It is still very inconsistent (works and won't work for next few hours or so). Don't know what changed. I didn't do anything today. I already tried everything I knew. But I will take whatever i get for now.

    Passing on some settings info that I learned along the way in case somebody has similar problems as I did.

    POP Yahoo Email Settings Page

    https://sg.help.yahoo.com/kb/mail-fo...l-sln4724.html

    Using POP email, messages between Yahoo Server and Palm Pre don't seem to sync well unlike IMAP.

    More info here. (I have both Sync Deleted Emails and Sync Server to device set to OFF in Palm Pre.)

    https://sg.help.yahoo.com/kb/mail-fo...p-sln3769.html

    More help related to sending/receiving POP Yahoo email here:

    https://sg.help.yahoo.com/kb/mail-fo...s-sln3792.html

    Support for POP Email is enabled by default within Yahoo settings. However, Spam filtering is not enabled by default. You can enable the spam filtering as mentioned here

    https://help.yahoo.com/kb/pop-sln22038.html

    BTW, I am using TLS (transport layer security protocol instead of SSL) on Port # 25 for the smtp.mail.yahoo.com outgoing server.

    Good luck.
    Last edited by palmpre06062009; 04/03/2015 at 05:13 PM.
    Sent via HP TouchPad using Forums
    Preemptive likes this.
  6. #106  
    Has anyone installed openssl from preware on palm pre 1.4.5? Did it fix the SHA256 encryption issue with IMAP yahoo email?
    Sent via HP TouchPad using Forums
  7. #107  
    The damn mystery just deepens. I have been having trouble with POP Yahoo mail on my Palm Pre 1.4.5. Out of nowhere on Friday, the email app downloaded email message. It was very still very inconsistent. It would work once in a while. So I added my 2nd yahoo email acct via POP just to see its behavior. To my surprise, the 2nd yahoo email works much better with POP. It checks the email at the specified interval and downloads the email if there is one pending.

    At this point, I am out of ideas as to why the first email (my primary yahoo email) doesn't work well with POP. This makes no sense. I am using identical configuration settings for both email accounts on Palm Pre and i ensured that Yahoo server (web email) settings are identical for both accounts.

    I am using the first yahoo email for my palm pre log on profile. Don't know if this is playing any role in above POP debacle.

    Thx
    Sent via HP TouchPad using Forums
  8. #108  
    It is no mystery...

    It was already stated earlier in the thread that POP3 security protocols would be modified following the same approach with IMAP (which we have the fix) and that it would results with the POP3 servers/access no longer working.

    As they are working on their servers doing these updates (and Yahoo has been flimsy this week, which is probably linked to work on the servers being done), it's a question of time before POP3 stops working altogether. After they are done, I would be surprised if any POP3 account would still work on our WebOS devices.

    Just switch to IMAP and be done with it, there is no reason to stick to POP3
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  9. #109  
    Quote Originally Posted by imfallen_angel View Post
    It is no mystery...

    It was already stated earlier in the thread that POP3 security protocols would be modified following the same approach with IMAP (which we have the fix) and that it would results with the POP3 servers/access no longer working.

    As they are working on their servers doing these updates (and Yahoo has been flimsy this week, which is probably linked to work on the servers being done), it's a question of time before POP3 stops working altogether. After they are done, I would be surprised if any POP3 account would still work on our WebOS devices.

    Just switch to IMAP and be done with it, there is no reason to stick to POP3
    The irony is that one of my yahoo email acct works just fine using POP3. So not sure what is going on with the other email acct. I was using IMAP all these years. I updated the certificates for IMAP, but it is not working for palm pre 1.4.5 (it worked for my touchpad). Possible reason given was that openssl version in palm pre 1.4.5 doesn't have SHA256 enabled by default. So I am forced to use POP3. Thx.
    Sent via HP TouchPad using Forums
  10. #110  
    Quote Originally Posted by imfallen_angel View Post
    It is no mystery...

    It was already stated earlier in the thread that POP3 security protocols would be modified following the same approach with IMAP (which we have the fix) and that it would results with the POP3 servers/access no longer working.
    You may well be correct.

    Quote Originally Posted by imfallen_angel View Post
    It iAs they are working on their servers doing these updates (and Yahoo has been flimsy this week, which is probably linked to work on the servers being done), it's a question of time before POP3 stops working altogether. After they are done, I would be surprised if any POP3 account would still work on our WebOS devices.

    Just switch to IMAP and be done with it, there is no reason to stick to POP3
    palmpre06062009 is trying POP because IMAP isn't working (and the cert fix doesn't seem to work for 1.4.5)

    Almost 4 years on from the Apotheclypse of 2011, what fixes and updates we are getting are often aimed at versions 2+ & 3+ only. The code changed significantly after 1.4.5, whereas 2&3 are somewhat interchangable. Developers are clearly using the most recent and up to date devices & sharing what fixes they find. Supporting webOS 1 is sometimes double the effort on unfamiliar code. I'm a bit surprised anyone still here is making v1 devices usable - is it really preferable? I would suggest that the shrinking community must mean newer devices are available & reasonably affordable. Maybe the Pre can be updated..? Getting to v2 at least gets ahead of the curve.

    That curve is leading to the inevitable abandonment of Legacy webOS for all of us eventually & we must hope LuneOS is ready for action before what we have breaks completely. I recommend a Pre2.
  11. #111  
    Is it easy to install / uninstall openssl (in preware) for palm pre 1.4.5? I am reluctant to try too many things just in case if it messes up the phone, especially, not knowing the state of HP App Catalog / Profile Server, etc, in case doctoring is required.
    Sent via HP TouchPad using Forums
  12. #112  
    FYI I installed openssl and openssh from Preware on a 1.4.5 Pixi and it seems to have broken the cert manager. It shows no certs, and when adding a new one nothing happens. I found error messages in Lumberjack that I still need to analyze. No change in the behavior for adding a Yahoo account.
  13. #113  
    Quote Originally Posted by Grabber5.0 View Post
    FYI I installed openssl and openssh from Preware on a 1.4.5 Pixi and it seems to have broken the cert manager. It shows no certs, and when adding a new one nothing happens. I found error messages in Lumberjack that I still need to analyze. No change in the behavior for adding a Yahoo account.
    Thanks for the feedback. So what you are saying is that you are still getting "invalid server security certificate" error when you try to add IMAP Yahoo account? I am assuming you also added the 3 IMAP certificates prior to adding the yahoo account.

    Is there a way for you to confirm if SHA256 is enabled in the preware version of openssl?

    I hope the cert manager issue is not major.

    Thx again.
    Sent via HP TouchPad using Forums
  14. #114  
    I don't know enough about SSL to know what's wrong. I attempted to add the certs, but they never showed up. After that I tried to add the account while watching the logs. I tried to email the log, but it failed and the phone seems hung. Going to hook it up to my pc and see if I can find more info.
  15. #115  
    This is what I see in my Inbox for the email acct that is not working. No messages. I occasionally get error message and then i have to re-enter the email password for the error to clear.
    Sent via HP TouchPad using Forums
  16. #116  
    I was not able to get into the phone until I rebooted it. The logs show a crash of the certificate manager service after parsing the domains from the installed certificates. No luck adding an account. I uninstalled the OpenSSH/OpenSSL stuff and it still acts the same way - no certs show in the certificate manager. No change in the logs - same crash occurred. Unsure now whether this was occurring before installing OpenSSL/SSH, and I'm not sure whether that had any effect on the phone or not.
  17. #117  
    Quote Originally Posted by Grabber5.0 View Post
    I was not able to get into the phone until I rebooted it. The logs show a crash of the certificate manager service after parsing the domains from the installed certificates. No luck adding an account. I uninstalled the OpenSSH/OpenSSL stuff and it still acts the same way - no certs show in the certificate manager. No change in the logs - same crash occurred. Unsure now whether this was occurring before installing OpenSSL/SSH, and I'm not sure whether that had any effect on the phone or not.
    I mentioned this in my previous post. Quoted here for convenience.

    Quote Originally Posted by palmpre06062009 View Post
    One think I have noticed is that when open certificate manager (via device info), I don't see certificates that are installed??? I used to see them a month ago when this whole yahoo email crap started. I saw them even after i installed imap certificates and digicert certificates. I checked this a few days ago and I don't see them in the Cert Manager. I am not sure if this is playing any role here. Just pointing out the stuff i notice.
    I also don't see certs in the certificate manager. So I don't think this is related to installing openssl/ssh.

    I used to see them when I first started installing imap certificates about a month ago. (I see them in my touchpad). So not sure what happened and when that these certs don't show up in the cert manager. But you can be quite certain that this is not related to you installing openssl/ssh. I haven't installed them and i have the same situation.

    Thx
    Sent via HP TouchPad using Forums
  18. #118  
    Does anyone know what this error means? It seems palm pre inbox is not syncing with POP Yahoo server inbox. Or it thinks there is no update/change and hence, it doesn't sync/download messages. Look at the yellow triangle in the screen captures.

    Yahoo folks also doesn't seem to know much. I worked with 3 different people and yet no help.
    Attached Images Attached Images
    Sent via HP TouchPad using Forums
  19. #119  
    How hard (or easy) is it to enable SHA2 in the installed version of openssl in Palm Pre 1.4.5?
    Sent via HP TouchPad using Forums
  20. #120  
    Yahoo support tells me I am having problems with one of my email accounts is because of the mailbox size. The one that is having problems is 4.2 GBytes, whereas the other one that is working is 200 MBytes.

    I am not convinced, but I don't have a way to prove it otherwise. I am only trying to sync last 1 day or up to last 7 days. So it shouldn't really matter what the size of the mailbox is. I had no problems with the same account via IMAP all these years.

    Seems my 6 years of Palm Pre rein is on the last leg. My first and only smart phone so far. I bought it the very first day it came out on Sprint. June 6, 2009.
    Sent via HP TouchPad using Forums
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Similar Threads

  1. Yahoo mail problems?
    By drummer12 in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 12/16/2009, 01:51 PM
  2. Problems with Yahoo Mail
    By beckkk1 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/28/2004, 10:31 AM
  3. Can't access yahoo mail, other problems..help!!!
    By dkill in forum General News & Discussion
    Replies: 7
    Last Post: 12/29/2003, 07:28 AM
  4. Anyone else have problems with Yahoo mail?
    By newtreouser in forum Palm OS Devices & Apps
    Replies: 6
    Last Post: 08/21/2003, 07:01 PM
  5. Problems w/ Yahoo Mail
    By smileman in forum General News & Discussion
    Replies: 3
    Last Post: 01/01/2003, 11:14 AM

Posting Permissions