Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By laingman
  1.    #1  
    Thought I would start a new thread to make it easier to find for those having trouble with aol mail.

    Try doing a manual setup with these settings:

    In Coming

    imap.aol.com
    username: Full email address (just to be safe)
    your password
    encryption: none
    port 143


    Out Going

    smtp.aol.com
    user name: Full email address (just to be safe)
    your pasword
    authentication: On
    encryption: none
    port 587
    ananimus likes this.
  2. #2  
    Yeah, noticed a night or two ago my account wasn't updating. Seems they stopped offering encrypted access (seriously?).

    Changing encryption to "none" and with correct ports like you say it was back to normal.
  3. #3  
    Hi all...

    Anyone having AOL email issues this morning? Touchpad and Pre3 both started getting errors. I tried deleting and reinstalling the account, but I am continuously getting a bad username/bad password error.

    Any help would be appreciated. Thank you
  4. ericlf's Avatar
    Posts
    57 Posts
    Global Posts
    58 Global Posts
    #4  
    Quote Originally Posted by greg90 View Post
    Hi all...

    Anyone having AOL email issues this morning? Touchpad and Pre3 both started getting errors. I tried deleting and reinstalling the account, but I am continuously getting a bad username/bad password error.

    Any help would be appreciated. Thank you
    I think that the issues may be on AOL's end. Around 11 am cst, AOL email began working on my Pre2 and Touchpad. Their web site has a note that the are working on IMAP problems. I have been having trouble the last two days with AOL email through a browser and on my phone.
  5. #5  
    Quote Originally Posted by ericlf View Post
    I think that the issues may be on AOL's end. Around 11 am cst, AOL email began working on my Pre2 and Touchpad. Their web site has a note that the are working on IMAP problems. I have been having trouble the last two days with AOL email through a browser and on my phone.
    yes, thank you. Came back in a few hours. I am trying to hang on with webOS because I love it. Every sniff of a problem is a near dealbreaker. Starting to get paranoid, I guess.

Similar Threads

  1. Email POP3 error "unable to sign in" UNABLE TO VALIDATE INCOMING MAIL SERVER SETTINGS
    By davidlangley in forum webOS Synergy and Synchronization
    Replies: 0
    Last Post: 11/23/2009, 12:47 AM
  2. Settings to get Versamail to delete SprintPCS email from server?
    By gearhead in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 09/28/2007, 01:02 PM
  3. Chattermail server foldername for AOL
    By dhsimon in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 01/11/2007, 11:44 PM
  4. Treo Telus outgoing email server settings
    By tikimuki in forum General News & Discussion
    Replies: 0
    Last Post: 04/26/2006, 11:29 AM
  5. Can't connect to AOL IMAP server
    By emen8 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/11/2006, 05:34 PM

Posting Permissions