Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 194
Like Tree125Likes
  1. #101  
    At this point, I bet they could update the doctors without carrier approval.
    ananimus likes this.
  2. #102  
    Quote Originally Posted by Grabber5.0 View Post
    At this point, I bet they could update the doctors without carrier approval.
    But, lawyers!
    Remy X likes this.
  3. #103  
    Since installing the update, I can no longer purchase apps I get a "Data Entry" error: "Update the Expiration Date information in your account and try again." On my Veer, and my TouchPad.
  4. #104  
    UPDATE: THE EAGLE HAS LANDED

    Not sure how to force an app update (I know...), searched "App Catalog" in the App Catalog and found "App Catalog Update" by HP.

    Get yours now if you haven't already! (Seems others already nabbed it, yeah?)

    Edit: Heh... and about ten minutes later the actual app update pushed through as well. Catalog etc still work on my Pre 3 (unlike Jive Turkey's ), even after reboot. Guess we're good to go.
    Last edited by ananimus; 06/06/2013 at 10:58 PM.
  5. #105  
    Oh and one more thing... What about FrankenPre's? I just noticed in the article, the App install inside the catalog was for 1.4.5 devices. My Franken Pre Plus on Bell identifies itself to HP as 1.4.5, so it didn't get a trigger to update App Catalog 2.1.10000, and instead I ran that?
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  6. Gwidion's Avatar
    Posts
    215 Posts
    Global Posts
    216 Global Posts
    #106  
    I've got the update via Software-Manager today.
    Btw: what will happen with the TouchpadGO's?
  7. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #107  
    Does anybody know whether this applies to devices which are truly 1.4.5? Just awoke my old Pre+ from a long slumber to give it this update, however, after a second or two of attempting to download (after I search & find the update in the App store), it registers a 'download failure' and aborts.

    Thanks - it's always nice to know that my Pre+ still has the option of running vs. expired...
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  8. Gwidion's Avatar
    Posts
    215 Posts
    Global Posts
    216 Global Posts
    #108  
    Quote Originally Posted by cmahy View Post
    Does anybody know whether this applies to devices which are truly 1.4.5? Just awoke my old Pre+ from a long slumber to give it this update, however, after a second or two of attempting to download (after I search & find the update in the App store), it registers a 'download failure' and aborts.

    Thanks - it's always nice to know that my Pre+ still has the option of running vs. expired...
    I think today a lot of devices will try to download, so it will be difficult for the servers :-D
  9. #109  
    Quote Originally Posted by Gwidion View Post
    I've got the update via Software-Manager today.
    Btw: what will happen with the TouchpadGO's?
    Nothing different, except for the one that has been stolen....

    P.S. Got my TP and Pre+ updated, will now charge my mother's and ask her to update her phone...
  10. #110  
    Quote Originally Posted by cmahy View Post
    Does anybody know whether this applies to devices which are truly 1.4.5? Just awoke my old Pre+ from a long slumber to give it this update, however, after a second or two of attempting to download (after I search & find the update in the App store), it registers a 'download failure' and aborts.

    Thanks - it's always nice to know that my Pre+ still has the option of running vs. expired...
    I just was able to install it on a Palm Pixi running 1.4.5...

    I am still having issues of seeing updates thou, just goes to ! point screen...

    CaliMark
  11. Xeron's Avatar
    Posts
    237 Posts
    Global Posts
    250 Global Posts
    #111  
    My Pre 3 found the update and downloaded it but has said "Installing..." for the last 30 minutes :-(
    My apps:
    Giddy 3 | Gridword
  12. #112  
    FYI, the new certificate expires Apr 27 21:22:32 2037 GMT

    Probably long enough?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    Remy X, Rnp, ananimus and 1 others like this.
  13. #113  
    And here is the relevant part of the App Catalog postInstall script:

    echo "Copy new certificates start"
    mount -o remount,rw /
    cp appsigning-bundle.crt /etc/ssl/certs/appsigning-bundle.crt
    cp appsigning-bundle.crt /var/ssl/appsigning/appsigning-bundle.crt
    cp pubsubsigning-bundle.crt /etc/ssl/certs/pubsubsigning-bundle.crt
    cp appsigning-bundle.crt /etc/ssl/certs/trustedcerts/PalmWebOS.pem
    mount -o remount,ro /
    echo "Copy new certificates done"
    With that information, we can make a Preware package to install the certificates if there are folks who cannot get it via the App Catalog before the deadline.

    -- Rod
    Last edited by rwhitby; 06/07/2013 at 03:32 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #114  
    The update shown for my Pre3 but not for my Touchpad. Are all your Touchpad's updated?

    Vas
  15. #115  
    Quote Originally Posted by VasTheGreek View Post
    The update shown for my Pre3 but not for my Touchpad. Are all your Touchpad's updated?

    Vas
    Usually, my TP requests updates at boot time.. have you rebooted yours?

    I haven't, just went straight to the catalog and clicked on the "newest" category....
  16. #116  
    Quote Originally Posted by VasTheGreek View Post
    The update shown for my Pre3 but not for my Touchpad. Are all your Touchpad's updated?

    Vas
    Only device I have that isn't updated is my Veer and Pre Classic, since those aren't activated with an account.
  17. #117  
    My TP just got the update, my Pre 3 still not. Both unlocked devices.
  18. #118  
    Quote Originally Posted by Jive Turkey View Post
    Since installing the update, I can no longer purchase apps I get a "Data Entry" error: "Update the Expiration Date information in your account and try again." On my Veer, and my TouchPad.
    I believe you need to update your credit card expiration date - it has expired. I had the same error a month or so ago.
  19. #119  
    Quote Originally Posted by cmahy View Post
    Does anybody know whether this applies to devices which are truly 1.4.5? Just awoke my old Pre+ from a long slumber to give it this update, however, after a second or two of attempting to download (after I search & find the update in the App store), it registers a 'download failure' and aborts.

    Thanks - it's always nice to know that my Pre+ still has the option of running vs. expired...
    Make sure you have your time set correctly... I woke up a few of mine as well. As soon as I fixed the time, I could check for the new app. I also toggled airplane mode on and off. --- but it could just be busy servers that caused my download failures.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
    noseph likes this.
  20. #120  
    Quote Originally Posted by Vistaus View Post
    My TP just got the update, my Pre 3 still not. Both unlocked devices.
    With app updates, it does not matter, as long as your profile is valid and signed in. Just go to software manager and it will check for app updates. I updated my Pre2 and Touchpad this way rather and wait for it to check on its own.

Similar Threads

  1. Replies: 73
    Last Post: 11/02/2014, 04:47 PM
  2. Root Certificate Update vs. Patches
    By eTreo in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 06/08/2013, 05:13 AM
  3. Do you believe HP will actually resolve the Root Certificate issue?
    By Remy X in forum webOS Discussion Lounge
    Replies: 27
    Last Post: 06/07/2013, 11:59 AM
  4. Root certificate fix for WebOS- A MUST FOR EVERYONE
    By imfallen_angel in forum Palm Pre 2
    Replies: 1
    Last Post: 06/07/2013, 11:44 AM
  5. ValiCert SSL Root Certificate?
    By Jeremy1 in forum Palm Windows Mobile Devices & Apps
    Replies: 1
    Last Post: 05/01/2006, 10:57 PM

Posting Permissions