Page 1 of 2 12 LastLast
Results 1 to 20 of 21
Like Tree1Likes
  1.    #1  
    I tend to frequently check the "What's New" section of the App Catalog. The past several days, if I tap on any newly-updated app, the app pane shows briefly, then the screen goes gray and displays a message, "This is not a valid webOS application" and a Retry button. Tapping <Retry> just repeats the cycle.

    As best as I can tell, this affects all apps that have been updated since Aug 15 (the Caveman games that were updated then display normally), including apps that I already own (so I know that they're valid apps).

    This behavior is showing up on both my Pre3 and TouchPad.

    I can't find a way to notify HP of this.

    Questions:

    Is anyone else seeing this? (I'm wondering if it's a problem with my Palm Profile.)

    Does anyone know how to report this to the responsible group at HP?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  2. #2  
    Quote Originally Posted by bethel95 View Post
    I tend to frequently check the "What's New" section of the App Catalog. The past several days, if I tap on any newly-updated app, the app pane shows briefly, then the screen goes gray and displays a message, "This is not a valid webOS application" and a Retry button. Tapping <Retry> just repeats the cycle.

    As best as I can tell, this affects all apps that have been updated since Aug 15 (the Caveman games that were updated then display normally), including apps that I already own (so I know that they're valid apps).

    This behavior is showing up on both my Pre3 and TouchPad.

    I can't find a way to notify HP of this.

    Questions:

    Is anyone else seeing this? (I'm wondering if it's a problem with my Palm Profile.)

    Does anyone know how to report this to the responsible group at HP?
    I noticed this today on my Touchpad. Just checked on my Sprint Pre. It too shows the same behavior, so it must be an App Catalog issue.

    -- Sent from my Palm Pre using Forums
    Dan Donovan
  3. #3  
    Yup, has been happening since Friday. dev people have been emailed, but I think it's just the engineers that were there over the weekend.. sigh.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #4  
    I can't claim to know what the cause is, but it seems it happens when AppCat can't load reviews. The descriptions and screenshots show up fine.

    You can see the error code of the problem by tapping on the error text.
  5. edwineel's Avatar
    Posts
    65 Posts
    Global Posts
    85 Global Posts
    #5  
    this is happening to me also. On the Touchpad and the Veer.
  6. #6  
    As I couldn't see a post about this over the last couple of days - i'd assumed it was something I'd done - is it worldwide or regional.? I'm UK. Pretty sad really - if it was apple app store or google play it would be all over the news - webOS app catalog and we've a 5 post thread 4 days into the issue

    -- Sent from my TouchPad using Communities
  7. annthonny's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #7  
    Quote Originally Posted by dgdonovan View Post
    I noticed this today on my Touchpad. Just checked on my Sprint Pre. It too shows the same behavior, so it must be an App Catalog issue.

    -- Sent from my Palm Pre using Forums
    Same situation here

    -- Sent from my Palm Pre3 using Forums
  8. #8  
    I thought I'd pitch in and mention that I'm affected too. not all apps are affected by this bug it seems, just the recent ones.
    Pre 3 & TouchPad. Flying in the face of the jesusPhone!
  9. #9  
    Same problem here in Mexico, too, tested with Touchpad and Veer. Only the apps in the new category are affected. Hope this will be fixed soon!

    (Damn you HP!)
    Handspring Visor -> Palm III -> Palm Tungsten T2 -> Palm Tungsten T5 -> Palm Lifedrive -> Palm Pre -> HP Veer -> HP Touchpad -> HP Pre3
  10. #10  
    still not fix wth. :/
  11. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #11  
    Grrr, drives me crazy. Someone near the hp crew that can stalk them until fixed
  12. #12  
    App cat updated today and the error is still there, yeeha!

    -- Sent from my TouchPad using Communities
  13. #13  
    Hey all-

    Our cloud services guys here in Sunnyvale and in Shanghai have been working on this issue and are making it their top priority. I'm holding off on any further app publishing until the production environment is up and running again for new apps. We will get this done as soon as humanly possible. Thanks for your patience; I know it's been a bit frustrating.

    Cheers,

    Peter Helm
    Developer Relations
    spud101 likes this.
  14. jdevora's Avatar
    Posts
    73 Posts
    Global Posts
    72 Global Posts
    #14  
    The same problem in Spain
    It shows up in Touchpad, Pre3 and the Veer
    Cheers
    Last edited by jdevora; 08/28/2012 at 07:12 PM.
  15. #15  
    same problem in germany
    tested on pre3, pre-, pre+ and touchpad

    only the newest apps.
  16.    #16  
    Quote Originally Posted by petehelm View Post
    Our cloud services guys here in Sunnyvale and in Shanghai have been working on this issue and are making it their top priority. I'm holding off on any further app publishing until the production environment is up and running again for new apps. We will get this done as soon as humanly possible. Thanks for your patience; I know it's been a bit frustrating.
    Peter has said all that he can say, I guess. For more on the topic, see Derek's webOS Nation post from this morning.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  17.    #17  
    One thing that still bugs me: How could HP possibly not have tested the server upgrade (whatever that was) on a parallel, non-production system before rolling it out to the App Catalog live server(s)? This would be a major black eye for any retail sales site.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  18. #18  
    fixed for german appcat. Splashtop and maptool just updated on my TouchPad...
  19. #19  
    It works now in Spain
  20. #20  
    Works in the US.

    -- Sent from my TouchPad using Communities
Page 1 of 2 12 LastLast

Posting Permissions