Results 1 to 3 of 3
  1. prashok's Avatar
    Posts
    19 Posts
    Global Posts
    22 Global Posts
       #1  
    Back home in the US for a few months, so I picked up a Pixi+ to use on Verizon...

    1. Ran the Backup app a few times on my EU Pre3 to confirm the most updated Palm Profile backup and then I activated my Pixi+

    2. I assumed everything would transfer smoothly over to my Pixi+, so stupidly, I didn't think to run StopDeviceWipe or any of the homebrew backups..

    3. Fast forward to my Pixi+ activation and all was fine with signing into my Palm Profile -- except it proceeded to restore a backup of my Palm Profile -- from my old Pre+ in 2010! I think the backup version used was the last time I had a WebOS 1.x phone...

    The switch wiped my Pre3, but fortunately, I quickly turned off data on the Pixi and used Impostah to restore my current backup again to my Pre3, so I'm back at step 1...

    Any ideas why it would restore an old backup to the Pixi+ instead of my most current backup from the Pre3? Is it because Profile backups are separated by version and this was a "downgrade" in webOS versions?

    And now that I've been given a second chance, anything I can do now to copy my current backup to the Pixi the "right" way?

    Thanks everyone!
  2. prashok's Avatar
    Posts
    19 Posts
    Global Posts
    22 Global Posts
       #2  
    Never mind -- just remembered that webOS 2.x indeed uses a different structure for the Palm Profile -- so that would explain why the Pixi+ wasn't "backwards-compatible" in loading the current profile...

    I'll probably just set up a new Profile to keep my existing Pre3 data intact!
  3. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #3  
    Yep you got it. Different OS's Sorry bro.

Posting Permissions