Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree2Likes
  1. BBooDad's Avatar
    406 Posts
    Global Posts
    541 Global Posts
    Try Timepiece. I use it for my morning alarm clocks for years now.. It has a volume adjuster button to try/adjust the volume of the alarm. For a while there was some webos/app bugs that made it unreliable, but those are fixed now, works great on TouchPad and Pre3 and Pre before that.

    BBooDoc -
    -Bishop Scores, EquiAnalgesia, EquiSteroidia in the App Catalog
    - sent from my webOS HP TouchPad with Communities
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  2. #22  
    Quote Originally Posted by rmausser View Post
    Just fyi guys:

    if you set the alarm to wake up after its midnight, it will set it for the next morning, not that morning.

    Example 1)

    Its 10pm Monday night. You set an alarm for 9am. It goes off 9am the next day, tuesday morning.

    Example 2)

    Its 1am Tuesday morning. You finally get your bum to bed for work at 7am that morning. You set an alarm. It wont go off until the next day, which is WEDNESDAY morning.

    I guess the engineers at Palm are old and go to bed early. Didnt realize some of us are night owls.
    I do not have this problem.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #23  
    My Pre (on both 1.4.5 and 2.1.0) just experiences the occasional "alarm list disappearing" trick, but is otherwise fine. My girlfriend has a Veer, and that's got some strange alarm behavior!

    Often, her Veer's alarms won't go off unless the screen is on.

    Let's say we set an alarm for 7:00. 7:05 comes around, and the phone hasn't made a sound. If you press the power button to wake it, the alarm will then start going off.

    Hers is a stock phone - the only 3rd party application she installed on it was Nyan Cat. Well after this problem came about, she let me enable developer mode, install Preware, Save/Restore, White Pages, and the dialer patch for white pages. That's it for not-built-into-the-webOS-Doctor software, and the problem showed up before and after.

    We work around it by putting the phone on the Touchstone at night, but it's a pretty ridiculous issue to have.
  4. #24  
    To get the alarm sounds to ring on the Touchpad do the following

    -Download and run PulseAudio Restarter with Preware
    -Set an alarm to ring in the next few minutes
    -Open the Music App
    -With the music application active increase the volume with the slider in the lower right corner or use the volume buttons

    I suspect that you selected a bit of music as your alarm at one time. When that happens the clock application appears to use the "music" volume setting and not the "alarm" volume setting. I was unable to to find a way to adjust the music volume setting from within the clock application.

    Best, JMc

    Tags: Touchpad, Alarm, Clock Application, Volume Control
    Last edited by jmcintosh; 06/28/2012 at 09:38 AM. Reason: Add some tabs
  5. namgod's Avatar
    149 Posts
    Global Posts
    161 Global Posts
    For me, I've found that if I don't swipe away the alarm notification, then my alarms don't disappear. When I do swipe away the notification the alarms are not visible until the next reboot.
  6. #26  
    Quote Originally Posted by eblade View Post
    The webOS clocks are fine and reliable -- but what they need is to force the volume issue. No matter what I have volumes set for in the System Settings, the alarms always play at hte Media volume, which is.. freaking quiet.
    one solution to your volume is to install the patch that sets your devices's volume to a preset level when it goes off. I have the 3/4 volume patch on both my Pre 3 and Touchpad, give it a try, it works great
  7. #27  
    Quote Originally Posted by netwrkr9 View Post
    one solution to your volume is to install the patch that sets your devices's volume to a preset level when it goes off. I have the 3/4 volume patch on both my Pre 3 and Touchpad, give it a try, it works great
    Thanks, I hope the patch comes in handy.

    Also note you can choose from three different versions of the patch, there is a 50%, 75%, and 95% volume version.

    Just search for "Auto Set Clock Alarm" and you should find the patch when in Preware.

    Also here is the link for anyone that likes to manually load the patches themselves:
    [Patch] Auto Set Alarm Clock Volume
    If you like any of my patches or apps, donations are appreciated. PayPal Link
    All Donations go towards my college classes & I want to thank anyone that purchases my apps or considers donating to me.
    -- 12 patches & 40 save/restore scripts.
    Days To Come, Days Gone By, Quick-Keys Keyboard, Days Till Christmas, Days Till Christmas HD, Days Till New Year, Days Till New Year HD
    Night Light Timer, webOS Launcher
  8. T-Pad's Avatar
    327 Posts
    Global Posts
    332 Global Posts
    Just found this thread today and would like to share my experience with a Pre 3.

    In general the alarm works reliable, but sometimes my Pre 3 seems to loose all alarm settings which is very annoying. I think this happens when I reboot the phone, but I'm not quite sure.

    Only once it happened that an alarm didn't go off. I woke up about one hour too late and as soon as I have unlocked the phone's loock screen the alarm went off. Very strange.
    Preł (iPhone 4), TouchPad 32 GB (PlayBook 16 GB)
  9. #29  
    I have observed the "loose all alarm settings" on my 2.2.X phones and touchpads, too.

    For me it never happened after a reboot... I see this often happening the following way:
    1. Open the clock application
    2. Switch cards (dashboard of clock app anouncing the next alarm shows up)
    3. Close the clock app
    4. Swipe away the dashboard stuff from the clock app

    But it's not always...
    Just now I had the clock app running, showing my alarms, I closed it, re-opened it and all my alarms where gone... my phone was a bit sluggish, while I closed the clock app (had some more apps opened and closed them all because the phone seemed so slow, so I wanted to clean up memory).

    I am pretty sure I never lost the alarms without opening the clock app at all... so I'm pretty sure it is connected to the clock app doing something and if the device is sluggish right then this sometimes get's lost on the way and with that your alarm settings.
  10. T-Pad's Avatar
    327 Posts
    Global Posts
    332 Global Posts
    Yesterday I have lost all my alarms again. As you have mentioned there was no reboot involved, but I have swiped away the alarm icon from the notification area because I wanted the full screen experience (no need to show the icon if the alarm rings every day).

    I will try to pay more attention to what causes this to happen. But if it is a sometime sluggish clock app as your have written above (and I have also experienced occasionally) this won't be an easy task
    Preł (iPhone 4), TouchPad 32 GB (PlayBook 16 GB)
Page 2 of 2 FirstFirst 12

Posting Permissions