Results 1 to 3 of 3
  1. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
       #1  
    Does anyone have an issue with calendar all day events that have no alarms set? Mine gives a loud alarm sound at midnight (the start of the all day event) which REALLY annoys me while I'm trying to sleep.

    I did a search but only found one user having a similar issue but no fix.

    I'm using a Veer 2.1.2 with events in a corporate exchange server.

    Thanks
    Ben
  2. #2  
    I have this happen sometimes. When you open your calendar (on day view) and you tap on the Calendar menu at top left, and select Preferences, what is your DEFAULT EVENT REMINDER set at for ALL DAY events? Mine is set for 1 day before, so when I set up an all day event, I think I get a reminder at midnight also. But *I have my EVENT REMINDERS set to alert me with a vibration. The other choices are Mute, System Sound, or Ringtone. Try Mute...then try vibrate. Maybe that will help?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  3. benh's Avatar
    Posts
    102 Posts
    Global Posts
    104 Global Posts
       #3  
    Quote Originally Posted by Rockbeast View Post
    I have this happen sometimes. When you open your calendar (on day view) and you tap on the Calendar menu at top left, and select Preferences, what is your DEFAULT EVENT REMINDER set at for ALL DAY events? Mine is set for 1 day before, so when I set up an all day event, I think I get a reminder at midnight also. But *I have my EVENT REMINDERS set to alert me with a vibration. The other choices are Mute, System Sound, or Ringtone. Try Mute...then try vibrate. Maybe that will help?
    Thanks for the reply.

    The default event reminders are the same for me, but these events have been created on my Exchange account and I have specifically set them to have no reminders. I don't really want to set reminders to mute or vibrate as I want normal reminders to alert me.

    If there is no one else experiencing this I will probably just have to learn how to use Mode Switcher and try setting the phone to mute at 11:59 and back to normal at 0:01.

    Thanks
    Ben

Posting Permissions