Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By redmist
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    That menu option is greyed out in the app catalog.

    I wanted to check it was set up ok as I tried to purchase an app, and it failed.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #2  
    Anyone?
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  3. #3  
    Yes, it is faded out. What failed?

    -- Sent from my Palm Pre using Forums
  4. #4  
    Same issue here. First time trying to purchase with my new Pre 3. I'd like an answer too if anyone has it.
  5. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #5  
    The solution is this...

    Go to the backup application, and from the application menu select "HP webOS Account", enter your password here.

    Done.
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
    PF Graham likes this.
  6. #6  
    I have the a similar problem with my Pre 3. Although I was able to purchase from the App Catalog previously (Homebrew Documentation ) now I can no longer. It tells me "purchase failed". The Preferences and Accounts menu is greyed out in the App Catalog, so I cannot even verify my account and payment settings. (I would need to update my credit card information.)

    Quote Originally Posted by RedMist View Post
    The solution is this...

    Go to the backup application, and from the application menu select "HP webOS Account", enter your password here.
    When I try this, after I enter my webOS account password and press enter, a spinner appears. I can see my account data (my name) showing up in the (greyed) background but the spinner keeps spinning and I never get back control. I have to toss the card.

    In App Catalog, the Preferences & Accounts menu item is still grey.

    Thankful for any hints
    Max
  7. #7  
    Are the backup servers still having problems?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    Quote Originally Posted by eblade View Post
    Are the backup servers still having problems?
    Well, my last successful backup was on Nov 30. If I select "backup now" then after about 10 seconds it shows that the backup failed.

    Max

Posting Permissions