SafeSquidvntlm.RC4.3.7.1 can anyone tell me if this will work on pre 1.4.5?