Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    Quote Originally Posted by NuttyBunny View Post
    And... let's begin with the bugs:

    I don't have any ad blocker and ocassionaly I still get the "decoding error.. retrying" message.
    When I play an offline song, the player becomes unresponsive (the progress meter doesn't move by itself or respond), also pressing pause/play won't do a thing either.
    We still don't have song preload.
    I was hoping more for an update that has more than 6 months in the works :@
    Heh, takes a lot to make you happy.

    Quote Originally Posted by malpha View Post
    I wonder if the hybrid problem was holding the update back....
    Makes sense. Hybrids have been creating problems for a lot of people, and Palm hasn't exactly made it easy for people to upload hybrid apps.

    -- Sent from my Palm Pre using Forums
  2. #22  
    Quote Originally Posted by rsanchez1 View Post
    Heh, takes a lot to make you happy.
    Well, it's an app that has costed me more than $36USD as of today. They just charge and charge, and issue updates every 6 months...

    Is that the price I have to pay for being a webOS lover? *sigh*

    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. #23  
    This is what I got:

    Hi. Nice update for webos, at least the login issue is solved, but still offline doesn't work. Stuck on offline queue. Any idea on the problem? Pre2, Webos 2.1
    17 hours ago ·LikeUnlike ·


    Grooveshark So the story is that we weren't expecting this app to be released when it was, so it's a little unfinished. You can try to uninstall the app and reinstall it using the info here, it may help? We're not sure (hehhhhhh):

    (I can't post links yet, they routed me to the changelog page of the update)


    16 hours ago · LikeUnlike.Jose Manuel Garcia Gavilan Tried to reinstall, same problem. Let's wait for the fixed version soon! Thanks

    13 hours ago · LikeUnlike · .Grooveshark Thanks for your patience!


    Did anybody managed to reinstall it, and make it work? Reinstalled a couple of times, same issue, stuck on offline queue. I also unistalled patches and so, but same results.
  4. #24  
    Nope, I reinstalled and actually doctored (well, I needed to anyway) and it still doesn't work. I think there's a problem with their plugin or how they're using it, this is what I sent them the other day:

    screwdestiny
    PSNTwitterLast.FM
  5. #25  
    That's weird, I only see that error in hybrids whenever the hybrid plugin fails to start or crashes. This won't show on Lumberjack, though. You would have to check /var/log/messages.

    Scratch that, you can see if it is getting set up in Lumberjack if you check Everything instead of just Grooveshark. I attached my Lumberjack screenshot. You can see that it is setting up the jailer used for hybrid apps and finally launching the hybrid plugin. Can you see the same thing in Lumberjack?
    Attached Images Attached Images
    Last edited by rsanchez1; 06/02/2011 at 02:00 PM.
  6. #26  
    Quote Originally Posted by rsanchez1 View Post
    That's weird, I only see that error in hybrids whenever the hybrid plugin fails to start or crashes. This won't show on Lumberjack, though. You would have to check /var/log/messages.

    Scratch that, you can see if it is getting set up in Lumberjack if you check Everything instead of just Grooveshark. I attached my Lumberjack screenshot. You can see that it is setting up the jailer used for hybrid apps and finally launching the hybrid plugin. Can you see the same thing in Lumberjack?
    Thanks! Ok, I can see the same jailer messages you have here with the jailer being set up, but then I get these errors and it shows the initializing plugin error.

    screwdestiny
    PSNTwitterLast.FM
  7. #27  
    Hmm, so it launches fine, but then it tells you that the method doesn't exist. The only other possibility is that the hybrid plugin is crashing soon after launching. I'm guessing that mobileID isn't supposed to be blank. Maybe that is the cause?

    It's just really weird how it works fine for me but not for you.

    -- Sent from my Palm Pre using Forums
  8. #28  
    Quote Originally Posted by rsanchez1 View Post
    Hmm, so it launches fine, but then it tells you that the method doesn't exist. The only other possibility is that the hybrid plugin is crashing soon after launching. I'm guessing that mobileID isn't supposed to be blank. Maybe that is the cause?

    It's just really weird how it works fine for me but not for you.

    -- Sent from my Palm Pre using Forums
    Are you on 2.1.0? In their changelog, they mentioned they only got to test on devices running 1.4.5, 2.0, and 2.0.1, however, hybrid is only officially supported on 2.1. I don't know how different they are from each other.
    screwdestiny
    PSNTwitterLast.FM
  9. #29  
    It works on my 2.1 Pre 2, my main device, but I can also get it to work on a 1.4.5 Pixi.

    Not really sure what the difference is between 1.4.5/2.0 and 2.1 with regards to hybrids. Palm developer relations have always given me some excuse along the lines of "in 2.1, you can update with the app open with no problems!", which, of course, doesn't make any sense.

    There is no real reason why hybrids can't be allowed for all "legacy" devices.

    -- Sent from my Palm Pre using Forums
  10. rkguy's Avatar
    Posts
    803 Posts
    Global Posts
    816 Global Posts
    #30  
    I just upgraded to an HP Veer. I am having trouble with the same problem. Stuck in offline queue. Looks like something in 2.1 is different. Hmmm.

    -- Sent from my Palm Veer using Forums
    ...This programming stuff is actually addictive but really hard :/
  11. #31  
    I have a suggestion. It was inspired by this Precentral post:

    On-device Command Line access returns to webOS 2.1, after a slight tweak | PreCentral.net | The #1 Palm Pre and Pixi Community

    You would go to that same jailusers file (/var/palm/data/jailusers), and look for a line that looks like this:

    Code:
    6794:5000:com.grooveshark.app:/var/palm/jail/com.grooveshark.app:/etc/jail_default.conf
    Change the last part of that line to: jail_hybrid.conf

    Jailer problems have popped up on webOS 2.1 before, so I remembered the instructions from that post. Let's see if it works for the Grooveshark app as well.
  12. #32  
    Quote Originally Posted by rsanchez1 View Post
    I have a suggestion. It was inspired by this Precentral post:

    On-device Command Line access returns to webOS 2.1, after a slight tweak | PreCentral.net | The #1 Palm Pre and Pixi Community

    You would go to that same jailusers file (/var/palm/data/jailusers), and look for a line that looks like this:

    Code:
    6794:5000:com.grooveshark.app:/var/palm/jail/com.grooveshark.app:/etc/jail_default.conf
    Change the last part of that line to: jail_hybrid.conf

    Jailer problems have popped up on webOS 2.1 before, so I remembered the instructions from that post. Let's see if it works for the Grooveshark app as well.

    Awesome, that worked! It went from Preparing to Offline straight to Offlining and the progress bar showed up and everything.

    In my file, instead of saying jail_default.conf, it said jail_game.conf. I changed it to jail_hybrid.conf.

    I'll include this to Grooveshark, too. Thank you! So happy for offline.
    screwdestiny
    PSNTwitterLast.FM
  13. #33  
    Grooveshark deal today. 12 bucks for 4 mos

    https://tippr.com/offer/grooveshark/
  14. kulf's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #34  
    Grooveshark update today. Treid the update. Offline still not working. I decided on uninstalling plus a redownload. Well, now the app catalog states "Not for your device". Great.

    So *no* Grooveshark for my 2.10 pre plus??
  15. #35  
    You should've checked online before uninstalling. It's a known bug that 2.1 meta-doctored devices are not able to download 2.1 apps that were recently updated (a bug which they claim they will fix, but don't hold your breath). I can't see it in the catalog anymore for my Sprint Pre 2. Plus, there are ways to fix that offline problem now, although due to how webOS handles the jailer for hybrid apps it's not exactly an easy fix.

    -- Sent from my Palm Pre using Forums
  16. #36  
    Grab Impostah from Preware, it's what I (have to) use to update all my 2.0+ apps on the 2.1 Pre now.

    The app id for the Grooveshark app is com.grooveshark.app . Once you've got Impostah, go the App Catalog section in the app and enter in that ID, press the first button that says get info, then the last Install App button.

    This update is supposed to fix the offline for 1.4.5 and up, although if your offline was borked before, you have to fix it manually. Uninstalling won't fix it. They outlined the steps on their blog (blog.grooveshark.com). They also added headset/bluetooth support in the previous version, I don't know if they mentioned it, as well as fixing that bug in the last version regarding it remembering songs you had cleared away whenever you added new ones.
    Last edited by malpha; 06/22/2011 at 09:01 AM.
    screwdestiny
    PSNTwitterLast.FM
  17. kulf's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #37  
    Changing /var/palm/data/jailusers did the trick for me, too.
    Used dummymaker to download grooveshark 1.3.3 on pre plus 2.1.0
  18. #38  
    The new version also worked for me, offline now works like a champ!
    (Altought the decoding error still here from time to time).

    Best regards
    Jose
  19. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    542 Global Posts
    #39  
    So I made the jump from a Pre- to a frankenPre 2 and I was under the impression that I would be able to download Grooveshark from the App catalog without any issues since it's WebOS 2.1. That appears not to be the case since I fire up the catalog and type in grooveshark and it's nowhere to be found.

    Is this an issue with my FrankenPre or does it somehow still think I'm on 1.4?

    I have been trying to backdoor install it somehow using Impostah but that doesn't work because when I put in "com.grooveshark.app" it says the package is not available.

    Does anybody have a direct link to download the ipk for 1.3.3? I installed 1.0.0 and it won't upgrade to the new version for some reason.

    I use Grooveshark a lot and this app is one of the main reasons I signed up.

  20. #40  
    Quote Originally Posted by wmurch3 View Post
    So I made the jump from a Pre- to a frankenPre 2 and I was under the impression that I would be able to download Grooveshark from the App catalog without any issues since it's WebOS 2.1. That appears not to be the case since I fire up the catalog and type in grooveshark and it's nowhere to be found.

    Is this an issue with my FrankenPre or does it somehow still think I'm on 1.4?

    I have been trying to backdoor install it somehow using Impostah but that doesn't work because when I put in "com.grooveshark.app" it says the package is not available.

    Does anybody have a direct link to download the ipk for 1.3.3? I installed 1.0.0 and it won't upgrade to the new version for some reason.

    I use Grooveshark a lot and this app is one of the main reasons I signed up.

    So I could use DummyMaker to install Grooveshark on a Sprint Pre 2? I actually copied the /media/cryptofs/apps/usr/palm/applications/com.grooveshark.app/ from my Touchpad, which seems to be working perfectly. Impostah didn't work and I was unaware of DummyMaker. Internalz copying worked perfectly, though. wmurch3, either method will probably work and I can vouch for Internalz.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions