Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55
Like Tree6Likes
  1. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #41  
    I don't think this is a very high priority for anyone at HP, they are working on open sourcing the OS.

    Maybe around September this can once again be looked at.

    But I say, in the process of open sourcing it... why not just fix this bug?
  2. #42  
    Any updates on this?
  3. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #43  
    I figured it was the underlying switch to node.jsjsjs $or$ $whatever$ $the$ $new$ $framework$ $is$ $for$ $services$, $but$ $since$ $I$ $only$ $had$ $this$ $issue$ $with$ $google$ $talk$, $that$ $is$ $what$ $I$ $pegged$ $it$ $on$. $This$ $is$ $now$ $open$ $sourced$ $to$ $my$ $understanding$. $Anyway$, $I$ $don$'$t$ $know$ $how$ $the$ $bug$ $fixing$ $process$ $or$ $entire$ $version$ $release$ $process$ $will$ $work$ $once$ $webos$ $is$ $fully$ $open$ $sourced$, $but$ $here$'$s$ $hoping$ $there$ $will$ $be$ $an$ $easy$ $way$ $to$ $post$ $bug$ $reports$ $and$ $view$ $the$ $bug$ $fixing$ $process$, $like$ $any$ $good$ $open$ $source$ $product$.

    Here's hoping that releases will be coming in monthly or so once its open sourced, with webos doctors (or even OTA updates, although i don't know how HP/carriers will manage this) being released at a nice clip. Although this is definitely an ideal, perfect world scenario.

    Once this bug is fixed, I'm probably moving back to webos full time.
  4. #44  
    Check out the Messaging Plugins by filmor_. Deactivate the Messaging-function of your Google-account and start using the Google Talk-service you'll find within the patch.

    Even in an early state it seems to me that this plugin is free of these bugs so far.
    Sad to say that I was wrong - it just took a little time until it happened again
    Last edited by HelmutsKohl; 05/22/2012 at 11:55 AM.
  5. #45  
    Quote Originally Posted by HelmutsKohl View Post
    Check out the Messaging Plugins by filmor_. Deactivate the Messaging-function of your Google-account and start using the Google Talk-service you'll find within the patch.

    Even in an early state it seems to me that this plugin is free of these bugs so far.
    Doesn't seem to fix the issue for me. As described, I deactivated the Messaging on my Google Account and went for the patch. After reboot, I could log in thru that new GoogleTalk Option. But I am again logged out of my account after like 30 minutes. My contacts still show as online, but messaging them gives an error. Can't even login again, hitting available (green light) does not change a thing. *sigh*

    Getting really tired with all these webOS bugs.
  6. #46  
    Hello!

    I create a patch to force all messaging accounts to be online. I create an activity that every 15 minutes set the state availabe for all accounts, so for example, Gtalk will force to relogin if it was disconnected.

    Beware!, if you apply this patch, you always will be online on all your messaging accounts, even if you change manually the state to offline!
    Attached Files Attached Files
    Rnp, Dnilo and kostka like this.
  7. #47  
    does this messaging-always-online.patch work?
    anyone try?
    Rnp likes this.
  8. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #48  
    Quote Originally Posted by NuttyBunny View Post
    We all have it, and there's a potential fix being worked on.
    Dare I ask... any progress to report on this fix? My hopes are still up.
  9. #49  
    Quote Originally Posted by zemoffm View Post
    Dare I ask... any progress to report on this fix? My hopes are still up.
    Don't expect too much. NuttyBunny announced a Messaging Patch and put us off for almost a year until filmor developed it. Never heard anything else but 'As soon as my other project gets done'.

    My 10$ for the person who's going to release a fix for this issue
  10. #50  
    I'd chip some dollars in, as well.
  11. #51  
    Hey! What are talking about?

    I tested the Gimco's patch and worked perfectly! Until too much... because I cannot stay invisible now!! Hahahahahahahaha

    PS: Gimco, can you send this patch to Preware?


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  12. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #52  
    Don't get me wrong, I appreciate someone taking a stab at it, but... doesn't sound like a complete fix yet. It seems that it should be fixable through a patch based on what was said earlier in the thread. And that rhymes so it must be true.
    HelmutsKohl likes this.
  13. #53  
    Quote Originally Posted by gimco View Post
    Beware!, if you apply this patch, you always will be online on all your messaging accounts, even if you change manually the state to offline!
    gimco, thanks a lot for the patch.

    So, the only way to offline the account is disconnect the mobile data and wifi connection, is that correct?
  14. #54  
    yes.

    The issue with that patch is that it won't help if the background process has died... this still happens to me on 2.2.4 sometimes.

    The other issue is that it, obviously, will suck dry your battery (especially in areas with bad reception), because these IM stuff needs an active network connection always. But that's not really caused by the patch but more by the idea to be online in an IM with your phone.
  15. jlamb0's Avatar
    Posts
    108 Posts
    Global Posts
    125 Global Posts
    #55  
    It's a little annoying to have to resort to, but the Xterm method mentioned on page 1 works every time. I'm surprised by how many people seem to have completely ignored that post and complain pages later that they have to reboot their phone.

    The terminal is your friend, people!
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions