Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Hey all,

    On the integrated messaging app, I can receive messages and can see who's online on my various IM apps, but messages sent to Google Chat contacts all fail to deliver. I get an error message: "Could not send your message."

    This seems to happen regardless of whether I'm signed in to Gchat on other platforms (computers, etc.) This has happened since day one of my pre2 ownership.

    AIM still works fine.

    Suggestions?

    Unlocked Pre2, WiFi, T-Mobile, U.S.
  2.    #2  
    Sorry for the bump, but 89 views and no ideas? Any suggestions are welcome.
  3. #3  
    never had that on pre 2. Try Lumberjack to find errormsgs
  4.    #4  
    Just coming back to this thread before I contact Palm because this issue is driving me nuts. It's been happening on my Veer since day one as well. I hate these profile-level problems that follow me across devices!

    Still can't send Gchat messages. Somline - thanks for your response. Can you provide a quick link to a resource for what Lumberjack is or how to use it? I've not heard of it.

    Anyone else ever experience this?
    webOS user since 20090606.
  5. #5  
    With the webOSInternals Lumberjack you can examine the logfile and more.
    Supportpage http://forums.precentral.net/webos-i...umberjack.html
    Wiki: Application:Lumberjack - WebOS Internals

    If you have linux access to the device you can also examine the logfile with
    Code:
    tail -f /var/log/messages
    What I would do is:
    Start lumberjack
    Select "Everything"
    tap "Follow Log"

    Then open the message app and try to sen a message.
    After the error occurs go back to lumberjack and search for error messages
  6.    #6  
    Thanks a lot, somline ... this seems to be the error that pops up when I'm logged in to Gchat via the Messaging app, or when I try to send a Gchat IM:

    DBWatcher:
    watch fired, re-issuing query.,
    palmcontactsVersion1_0:116
    That error popped up about 10 times in the two minutes I was logging with Gchat logged in. It's the only error that appeared.

    Seems to me to be something amiss with the Contacts app. Thoughts?
    webOS user since 20090606.
  7. #7  
    No clue what that messages is telling.
    Did you actually send a messages or just app opened?
    Are you logged in to chat (green dot)?

    Can you try to logoff.
    Start Lunbejack
    and than Logon with gchat?
  8.    #8  
    Sure. Here's what I just did:

    Restarted.

    Opened Lumberjack and set to Follow Logs (all).

    Logged in to Messaging (set to "Available" from "Offline").

    Tried sending two separate IMs to two separate Gchat buddies. App returned the same generic yellow error triangle I always get, and outbound message was not sent.

    The only errors in the Lumberjack log are the same as before:

    DBWatcher:
    watch fired, re-issuing query.,
    palmcontactsVersion1_0:116
    The error message appears roughly as many times as I attempted a message send.
    The only other activity in the log is the once-every-few-seconds signal meter update.

    I found only one mention of this error code via Google search ... it led to HP webOS Developer Center. Page is here.

    Thanks for taking the time to help with this ... this is fun. I've never actually seen the logs before.
    webOS user since 20090606.
  9. #9  
    This doesn't seems to be an error message.
    What is the displayed Loglevel for that entry:
    User.Debug
    User.Info
    User.Warning
    User.Crit

    In the page you linked to you can see, that in the example this is just an info and related to a Database query.
  10.    #10  
    Crap - I wasn't logging everything in Lumberjack - just Applications. Standby.
    webOS user since 20090606.
  11.    #11  
    Here are some of the error messages that correspond to the times I just tried (and failed) to send two Gchat IMs. Looks like a hilarious commented-out note on this first one:

    User.Err:
    alm.service.contacts.linker.jsjsjs

    *****contacts.plugin.messaging BIG HACK! Old and New person are same, maybe this is an AddPerson

    Lots of these, with sequential activity numbers:

    User.Warning:
    [activitymanager.activitymanager][Activity 2167]
    evicted from run queue on release

    And here's something interesting:

    User.Err:
    imlibpurpletransport

    error: no service name in capability provider
    error: Trying to send to user that is not on buddy list
    failMessage error: SendIMErr_non_buddy
    Innterestinnngggggg.

    FYI: all the IMs I've tried to send have been to users that the Messaging app loads as part of my buddy list - they're my Gchat contacts.
    webOS user since 20090606.
  12. #12  
    Great find.
    The first error I can see as well. But my chat is working

    But this:
    error: Trying to send to user that is not on buddy list
    failMessage error: SendIMErr_non_buddy
    I think this is the problem. I've read that you can remove the google account from the device, reboot and readd it without a problem.
    I've never done it. But that is what I would try.
  13.    #13  
    Thanks for that suggestion. That's similar to other fixes that have worked for me, such as deleting bookmarks to get the "disappearing bookmarks problem" fixed.

    Would deleting and then re-adding the Google account remove all my linked-contacts information, I wonder? Yeah probably.
    webOS user since 20090606.
  14. #14  
    As said. Never done it.
    You may wait for others to step in, search the forum or just do it.
    Tip for searching:
    open google and type in:
    site:forums.precentral.net <search string>
    But you may already know that.
    Keep us informed and good luck
  15.    #15  
    I didn't know that search tip - thanks for it, and for all your help tonight. This has been a lot of fun - feel like I've gotten to know webOS a little better through log following. Really appreciate it!
    webOS user since 20090606.
  16. #16  
    Yes this is fun.
    BTW: It's 6:45 in the morning here ;-)
  17.    #17  
    Oh wow! Way to get an early start/make it a late night! I need to hit the sack a little earlier than usual - hope your day is a good one!
    webOS user since 20090606.
  18. #18  
    Quote Originally Posted by VCI_Cell View Post
    Hey all,

    On the integrated messaging app, I can receive messages and can see who's online on my various IM apps, but messages sent to Google Chat contacts all fail to deliver. I get an error message: "Could not send your message."

    This seems to happen regardless of whether I'm signed in to Gchat on other platforms (computers, etc.) This has happened since day one of my pre2 ownership.

    AIM still works fine.

    Suggestions?

    Unlocked Pre2, WiFi, T-Mobile, U.S.
    Hey there...

    Same problem.. GSM Pre2 ATT service

  19. #20  
    Quote Originally Posted by VCI_Cell View Post
    Thanks for that suggestion. That's similar to other fixes that have worked for me, such as deleting bookmarks to get the "disappearing bookmarks problem" fixed.

    Would deleting and then re-adding the Google account remove all my linked-contacts information, I wonder? Yeah probably.
    have the same problem as you. I did delete my google account, rebooted and added it back. Linked accounts seemed to be unaffected. Problem is, that doesn't solve the problem for me. I've looked at the log messages and I don't see anything interesting. I run out of options at this point

    By the way, I don't get those error messages you get. In fact I get no relevant error messages. I think what caused my problem was during the initial adding of the google account. While it was trying to sign in, I did a back gesture, thus prematurely terminating it. I then tried to add it again, which seemed to work, but I think it left something behind...


    EDIT: accidental solution! I had two google account. It seems they've been conflicting somehow. All I had to do was to disable messaging for one of them, checked that the other works and then enable it back.
    Last edited by ioannis; 09/24/2011 at 08:17 AM.
Page 1 of 2 12 LastLast

Posting Permissions