Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 90
Like Tree3Likes
  1. #41  
    *sigh* They didn't get the media indexer fixed in 3.0? This thing will have a return rate on par with the Pre-. This workaround will help us, but for the average user this will be a dealbreaker.
    'til we meet again.
    THL
  2. #42  
    I spoke with Palm this morning, they are aware of the Index issue, and have been working on it. No promises of an immediate fix, though.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3. #43  
    Quote Originally Posted by toaste View Post
    My mistake, sorry for the implication and thanks for the correction.

    Are there any suggestions for the webOS media indexer?
    Just the info in this thread (and possibliy other related threads).
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  4. #44  
    Quote Originally Posted by MechanicalMind View Post
    I can confirm that I managed to get my new files to show thanks to the method mentioned here, by using Internalz Pro to 'mask from webOS' the entire Music folder (renames to .Music), reboot, then uncheck 'mask from webOS'. Finally it has picked the files up! Cheers for the tip guys
    Man, I so wish this had worked for me. I even tried making the entire folder hidden vs masked and got nothing to show up after the reboot and changing back. Very frustrating.

    Anyone have luck with something else?
    Thanks in advance.
  5. #45  
    Today i stumbled across the same problem.
    My fix was

    novaterm
    cd /var/luna/data/
    rm -rf filenotify.db3

    my media index got cleared and is now updating good!
  6. #46  
    Quote Originally Posted by ahsirg View Post
    Today i stumbled across the same problem.
    My fix was

    novaterm
    cd /var/luna/data/
    rm -rf filenotify.db3

    my media index got cleared and is now updating good!
    You are awesome. Seriously. This fixed it perfectly.

    Can this somehow be incorporated into a patch or utility app for easy access?
  7. #47  
    Same problem on Pre+ doctored to 2.1.
    My fix is based on the solution posted by ahsirg except I did it on device:
    Run Internalz
    Delete /var/luna/data/filenotify.db3
    Reboot the device
    Start Photo app - all blank (could be whilst re-indexing after startup)
    Take a Photo - can now click on the preview to view the full image (couldn't do this before).
    Close Camera
    Open Photo app - photos now appearing correctly.
    Thanks to everyone who posted the solution.
    arasarn likes this.
  8. #48  
    I had the same issue after I upgrade my Pre - to 2.1 on sprint. I did not see any pictures nor did I see any of my music. Once I deleted the filenotify.db3, all was well. My missing pictures and music showed up in Photos and the Music app. Seemed to show up pretty quick.
  9. #49  
    what is the purpose of this file though?will there be any other consequences of deleting it?so basically some of the music apps that were not working due to the failed media indexer should work now.will give it a try in a bit

    unlocked pre- on webos 2.1
  10. #50  
    have only recently upgraded to Pre2 from old Pre Plus. Despite transferring all my music, video & photos over, none are being detected by music player, wallpaper etc. They can be opened directly via file using Internals but not built-in apps. Original Pre2 wallpapers are detected but not new added ones in same folder. I asked for some to be made 'set as wallpaper' but it does not occure.

    Anyone know a fix for this please? Thanks
  11. #51  
    Quote Originally Posted by Chirurgie View Post
    have only recently upgraded to Pre2 from old Pre Plus. Despite transferring all my music, video & photos over, none are being detected by music player, wallpaper etc. They can be opened directly via file using Internals but not built-in apps. Original Pre2 wallpapers are detected but not new added ones in same folder. I asked for some to be made 'set as wallpaper' but it does not occure.

    Anyone know a fix for this please? Thanks
    i think your answer is here a couple posts up buddy

    07/23/2011 04:25 AM
    earlewallbank Same problem on Pre+ doctored to 2.1.
    My fix is based on the solution posted by ahsirg except I did it on device:
    Run Internalz
    Delete /var/luna/data/filenotify.db3
    Reboot the device
    Start Photo app - all blank (could be whilst re-indexing after startup)
    Take a Photo - can now click on the preview to view the full image (couldn't do this before).
    Close Camera
    Open Photo app - photos now appearing correctly.
    Thanks to everyone who posted the solution.
  12. #52  
    Quote Originally Posted by earlewallbank View Post
    Run Internalz
    Delete /var/luna/data/filenotify.db3
    Reboot the device
    Start Photo app - all blank (could be whilst re-indexing after startup)
    Take a Photo - can now click on the preview to view the full image (couldn't do this before).
    Close Camera
    Open Photo app - photos now appearing correctly.
    Excellent! This fixed the problem for me where I couldn't see recent pictures in the Photos app and couldn't jump to Photos from Camera by tapping on the picture thumbnail. My process was very slightly different:

    1. Run Internalz
    2. Delete /var/luna/data/filenotify.db3
    3. Reboot the device
    4. Start Photo app - saw old thumbnails and thought it hadn't worked
    5. After about ten seconds the screen was filled with a spinner as the file indexer kicked off. When it was done, everything worked as it should.


    Thanks!
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

    DD007 likes this.
  13. #53  
    /var/luna/data/filenotify.db3

    but does anyone know what this file does??????????????
  14. #54  
    http://forums.precentral.net/palm-pr...photo-app.html

    i just found this thread also with the above fix which apparently had been found a while back but still no one can explain what the file filenotify.db3 does
  15. #55  
    Quote Originally Posted by Kenjo2009 View Post
    i think your answer is here a couple posts up buddy

    07/23/2011 04:25 AM
    earlewallbank Same problem on Pre+ doctored to 2.1.
    My fix is based on the solution posted by ahsirg except I did it on device:
    Run Internalz
    Delete /var/luna/data/filenotify.db3
    Reboot the device
    Start Photo app - all blank (could be whilst re-indexing after startup)
    Take a Photo - can now click on the preview to view the full image (couldn't do this before).
    Close Camera
    Open Photo app - photos now appearing correctly.
    Thanks to everyone who posted the solution.
    wow, so sorry I did not see that. did that and it works! yay! thanks
  16. #56  
    no problem.thank the original guys that posted it above but i am still trying to figure out why does it work.Deleting the file works but what did the file originally do is what no one can explain.
  17. #57  
    /var/luna/data/filenotify.db3

    but does anyone know what this file does??????????????
    The file is the database of the FileNotify service of webOS. FileNotify service is the one that is indexing all your pics, music, videos, and other stuff. Probably smth in there goes corrupt, and media index stops working
  18. #58  
    does this bug have anything to do with muffle system logging patch? After I installed it I ran into the camera indexing issue.
  19. #59  
    08/03/2011 02:39 AM
    ahsirg
    Quote:
    /var/luna/data/filenotify.db3

    but does anyone know what this file does??????????????
    The file is the database of the FileNotify service of webOS. FileNotify service is the one that is indexing all your pics, music, videos, and other stuff. Probably smth in there goes corrupt, and media index stops working


    so can the phone function without this file or will only time tell what will happen?well it seems like the only permanent fix for now so we will see.so happy to have this problem sorted out now!!
  20. #60  
    Quote Originally Posted by Kenjo2009 View Post
    08/03/2011 02:39 AM
    but does anyone know what this file does??????????????

    so can the phone function without this file or will only time tell what will happen?well it seems like the only permanent fix for now so we will see.so happy to have this problem sorted out now!!
    When the file is removed, it is automatically recreated. The process of automatically recreating this file seems to allow the indexer to function properly again.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions