Page 16 of 16 FirstFirst ... 6111213141516
Results 301 to 315 of 315
Like Tree21Likes
  1. #301  
    Does the error come back? It is possible that it was a one off error.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  2. #302  
    Quote Originally Posted by dkirker View Post
    Does the error come back? It is possible that it was a one off error.
    Seems like a one off at the moment.

    I can't remember for sure, but I have a vague memory of the same thing happening a year or more back. Odd.

    -- Sent from my Palm Pre3 using Forums
    IIIxe | z22 | Pre 3 | Bold 9900 | Q10 | Nexus 4
  3. #303  
    It would make sense that it'd be one off if the service watching the partition had a lapse, or the call to check the partition usage came back incorrect. Or if something temporarily filled the partition (say a really large journal file that reduced after a short period).
    Did you know:

    webOS ran on a Treo 800 during initial development.
  4. #304  
    mmm

    an hour ago I got the "application db almost full" message, on a Pre 3 ( 8GB )

    /dev/mapper/store-cryptodb this one is at 87% full
    /var/db is sort of empty

    Any recommendation ?
  5. #305  
    Update :
    removed an email account
    removed emails from the trash bins
    removed some apps I was actually never using

    rebooted

    now seems all % values are reasonable.

    /dev/mapper/store-cryptodb is down to 30%
    but
    /dev/mapper/store-cryptofilecache is at 88%

    Any idea how to "clean" a bit the cryptofilecache ?
  6. #306  
    Quote Originally Posted by mazzinia View Post
    Update :
    removed an email account
    removed emails from the trash bins
    removed some apps I was actually never using

    rebooted

    now seems all % values are reasonable.

    /dev/mapper/store-cryptodb is down to 30%
    but
    /dev/mapper/store-cryptofilecache is at 88%

    Any idea how to "clean" a bit the cryptofilecache ?
    The only solution I've seen is to resize the database partition. The procedure is outlined in post #171, but I'd recommend that you read this article first: Workaround for Application Database is Full error | webOS Nation

    Pay special attention to the remark that "For the purposes on this tutorial, assume the total size of "store-media" is 12.8G. If it is different, make a note of that number because you will need to adjust the directions below. " Your Pre3 is not 16GB, so you'll need to adjust the calculations made in the article (and in post #171).
    IIIxe | z22 | Pre 3 | Bold 9900 | Q10 | Nexus 4
  7. #307  
    mmm but the fix enlarges the /dev/mapper/store-cryptodb partition , and I've put that one under control ( 30% usage now )

    my question was about the /dev/mapper/store-cryptofilecache partition , that feels high ( but not sure how high is usually on a device )
  8. #308  
    The cryptofilecache partition is fine being almost full. It gets routinely refreshed. If the cryptodb partition grows too large, which it can if say the messaging service doesn't properly delete a huge conversation (let's say it removes the reference to the conversation, but crashes before it sends the request to delete the individual message -- the text indexer could be smarter about this, too). I am trying to prioritize into a long list of projects a couple of projects I had planned around this issue.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  9. #309  
    Quote Originally Posted by dkirker View Post
    The cryptofilecache partition is fine being almost full
    ah ok, good to know.
    Btw, these links
    are all dead = there's no text saved on webos-internals

    Can someone from the team (aka having permissions) add them back ? saved copies are under
    https://web.archive.org/web/20160606...rtition_Resize
    https://web.archive.org/web/20150928...quota_exceeded

    as an extra thought ... are there more pages that are lost, on webos-internals ?
  10. #310  
    I think the link format for the wiki changed, perhaps due to a wiki upgrade? I encounter them frequently, and have to edit the link to get to the page. If you use the search field at the top of the page, it will find them by title and page text.

    Here's the page for quota exceeded: http://webos-internals.org/index.php...quota_exceeded

    And here is the partition resize: http://webos-internals.org/index.php...rtition_Resize
    elvispre likes this.
  11. #311  
    ah, my bad
  12. #312  
    Yes, it needs fixing. I usually start here:
    All pages - WebOS Internals
    elvispre likes this.
  13. #313  
    sigh, store-cryptodb is back to 90% all of a sudden

    isn't there a way to purge it ?
  14. #314  
    Ok add-on ,

    was at the very first part of the resize , and pkill was refused as command not permitted ( I was in wterm directly on the device )... so I closed wterm, went to take a cable to plug and use novaterm and... well, in the brief time (1 minute) the pre3 did something ... I went back to a black screen and mildly warm device.
    buttons - nothing
    power button - nothing
    3 ringer reset - nothing

    after a while... the hp logo appeared... after a looong while it started to pulse.
    After the reboot, i was expecting a purged phone with no more apps etc... instead

    1) all is still present
    2) cryptodb is practically empty

    3) a lot of recurring jailed links showing with df -h have finally vanished
  15. #315  
    Quote Originally Posted by dgcorn View Post
    I think I am missing a step in using the MojoDB Partition Resize.

    When I try the "umount /media/internal" command I get "umount: can't umount /media/internal: Devise or resource busy"

    I have everything on the phone turned off (GPS, bluetooth, WiFi, network, etc.). Is there anything else I need to do? My warnings have gone from "almost full" to "full", so I fear I am running out of time.

    Thanks in advance.

    EDIT: Nevermind, I figured out how to kill the processes which were hanging it up.
    Quote Originally Posted by broncot View Post
    So I got the Application Database error message this morning and am going through the wiki steps, but am too getting the device or resource busy error. How can I kill the processes?

    EDIT: Nevermind, after a few resets it went through. I've got a corrupted calendar database though, if you can help with that, see my other thread.
    I had this error when going through the steps today. In case anyone else gets it, removing the "Tweaks" app fixed the problem for me.
    IIIxe | z22 | Pre 3 | Bold 9900 | Q10 | Nexus 4

Posting Permissions