Page 14 of 16 FirstFirst ... 4910111213141516 LastLast
Results 261 to 280 of 315
Like Tree21Likes
  1. #261  
    Quote Originally Posted by crowning73 View Post
    I got the same issue, the symptons exactly as described, unfortunately the phone shut down by itself and it forced me to re-singup to my palm profile deleting most of the stuff, now I got almost everything back, but the calendar isn't working entries cannot be modified, can't be made nor deleted. If anyone has a clue give us a shout. Turning bluetooth on doesn't solve the issue unfortunately.
    There is a patch for Google (calander, Gmail etc). I haven't tried it on Boxalicious yet but since its owned by Google it might help that too.
  2. #262  
    Quote Originally Posted by tracks914 View Post
    There is a patch for Google (calander, Gmail etc). I haven't tried it on Boxalicious yet but since its owned by Google it might help that too.
    No patch is fixing my calendar.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  3. #263  
    Quote Originally Posted by crowning73 View Post
    No patch is fixing my calendar.
    Something I'm not clear on: are your calendar entries in a google calendar or your palm profile? You definitely seem to have a unique problem. And you have not restarted your phone out of fear of wiping it, correct? If you haven't already, I'd open a new thread specific to your calendar issue - it seems unique, or at least, I've never heard of such an issue.

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 04/27/2014 at 09:08 AM.
  4. #264  
    Hi, I'm using Palm profile. Phone restarted by itself unfortunately. I already opened a thread which is not doing me any good so far http://forums.webosnation.com/hp-pre...r-entries.html
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  5. #265  
    I began having this problem last week. Found this thread and tried post 171. after running though it some functions started working (apps) but still no camera pictures or music can not send or receive tests, but can make and receive calls. Now I can't even get past step two (unmounts ) it says that it is in use. I have removed several homebrew apps that were causing me not to be able to use Tailor but still no joy. attached are the sessions last night so maybe someone can decode what is going on and help. I have rebooted the phone many times. /The app database error comes in before the screen comes on, is that it. I think last night I was able to start with out have that error.????
    Attached Files Attached Files
  6. #266  
    Quote Originally Posted by eense View Post
    I began having this problem last week. Found this thread and tried post 171. after running though it some functions started working (apps) but still no camera pictures or music can not send or receive tests, but can make and receive calls. Now I can't even get past step two (unmounts ) it says that it is in use. I have removed several homebrew apps that were causing me not to be able to use Tailor but still no joy. attached are the sessions last night so maybe someone can decode what is going on and help. I have rebooted the phone many times. /The app database error comes in before the screen comes on, is that it. I think last night I was able to start with out have that error.????
    I see several issues:

    1) Your /var/log is nearly full -- clean out old .log and .gz files and do a Device Restart to recreate the log files.

    2) You did not follow the instructions (in order) from post #171. It appears you selected various steps at random and ran into issues because of that. The instructions are given in a particular logical order to avoid such problems. In particular, you need to make the space for extending the /var/db partition by first reducing the /media/internal partition; i.e., you are creating some unused space to give to DB8.

    3) It is not clear that you quieted your phone to prevent interruptions and corruption during this delicate "surgical" process.

    4) If your phone is still functional take a look at your file system/partition sizes to see where you are now. You will have to figure out what steps to do to correct things. Your file systems need to be free of errors before starting the procedure. You got warnings because file systems were still mounted and so could not be corrected, if necessary, then you ignored the warnings/steps. If you get any errors during the procedure you need to stop and figure out what is wrong, not just proceed on to the next step or skip steps.

    The procedure works if followed carefully with the above cautions in mind.

    Finally, I did not do the procedure with novacom so I cannot say if that was holding some file systems open/mounted or not.
  7. #267  
    ok weel first of all thank you for replying.
    1) in the /var/log diretiory do you mean to delete all of the .log .gz files as there is no date so what is old?

    2) I did follow the instruction in order on post #171. the files taht were attach were two of the sessions. I thought igot them in the right oder. I will be more carful to save them correctly next time.

    3) i did turn off all radios as was instrcuted at t he beginning of the post.

    4) according to Tailor the only partition listeed right now is USB(Media) and it is 12GiB with 224MiB unused sapre.

    in the post #171 where it changeds the 12.8 default to 12 should I chage that to 11 because mine is already at 12?

    filesystem size used avail % mounted on
    /dev/root 31.0M 21.7M 9.3M 70 /boot
    /dev/mapper/store-root 559.1M 427.2M 131.9M 76 /
    /dev/mapper/store-root 559.1M 427.2M 131.9M 76 /dev/.static/dev
    tmpfs 2M 196.0K 1.8M 10 / dev
    /dev/mapper/store-var 62.0M 15.9M 46.1M 26 /var
    /dev/mapper/store-log 23.2M 21.1M 2.1M 91 /var/log
    tmpfs 32.0M 400K 31.6M 1 /tmp
    tmpfs 16.0M 40K 16M 0 /var/run
    tmpfs 32M 12K 32M 0 /var/tmp
    tmpfs 190.1m 0 190.1M 0 /media/ram
    /dev/mapper/store-media 12G 2.7G 9.3G 22 /media/internal
    cryptofs 12G 2.7G 9.3G 22 /media/icryptofs
    /dev/mapper/store-cryptodb 12G 2.7G 9.3G 22 /media/cryptofs
    /dev/ampper/store-cryptodb 135M 125.8M 9.2 93 /var/db
    /dev/mapper/srtore-cryptofilecache 127M 34.7M 92.8M 27 /var/filecache


    hope the above helps (wow that is hard for this old man to read using Xecutah (sorry about the formating)
    thanks again
  8. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    504 Global Posts
    #268  
    Man, after reading all these posts, do I feel lucky!
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  9. #269  
    Quote Originally Posted by eense View Post
    ok weel first of all thank you for replying.
    1) in the /var/log diretiory do you mean to delete all of the .log .gz files as there is no date so what is old?

    2) I did follow the instruction in order on post #171. the files taht were attach were two of the sessions. I thought igot them in the right oder. I will be more carful to save them correctly next time.

    3) i did turn off all radios as was instrcuted at t he beginning of the post.

    4) according to Tailor the only partition listeed right now is USB(Media) and it is 12GiB with 224MiB unused sapre.

    in the post #171 where it changeds the 12.8 default to 12 should I chage that to 11 because mine is already at 12?

    filesystem size used avail % mounted on
    /dev/root 31.0M 21.7M 9.3M 70 /boot
    /dev/mapper/store-root 559.1M 427.2M 131.9M 76 /
    /dev/mapper/store-root 559.1M 427.2M 131.9M 76 /dev/.static/dev
    tmpfs 2M 196.0K 1.8M 10 / dev
    /dev/mapper/store-var 62.0M 15.9M 46.1M 26 /var
    /dev/mapper/store-log 23.2M 21.1M 2.1M 91 /var/log
    tmpfs 32.0M 400K 31.6M 1 /tmp
    tmpfs 16.0M 40K 16M 0 /var/run
    tmpfs 32M 12K 32M 0 /var/tmp
    tmpfs 190.1m 0 190.1M 0 /media/ram
    /dev/mapper/store-media 12G 2.7G 9.3G 22 /media/internal
    cryptofs 12G 2.7G 9.3G 22 /media/icryptofs
    /dev/mapper/store-cryptodb 12G 2.7G 9.3G 22 /media/cryptofs
    /dev/ampper/store-cryptodb 135M 125.8M 9.2 93 /var/db
    /dev/mapper/srtore-cryptofilecache 127M 34.7M 92.8M 27 /var/filecache


    hope the above helps (wow that is hard for this old man to read using Xecutah (sorry about the formating)
    thanks again
    You are welcome, I will do my best to help you. I agree with you about the display listing being small and hard to read. I keep a magnifying glass nearby at all times both at home and work, and not just for the Pre3 either. This makes typing in the Linux commands slow because each one needs to be reviewed carefully before pressing return.

    Although this is not your main problem, your /var/log file system seems to be filled up with something and I presume it is with a lot of log files (.log) or archives of log files (.gz). It would be best to see a listing of the files in this directory to be able to give you the best advice. In general, you are looking for several multi-megabyte files. This issue has nothing to do with the "Database almost full" problem, but should be cleaned up anyway.

    It is clear from your DF list that the cryptofs aka /var/db is still at the original size of only 135MB so your DB8 is still running into space limitations. Your store-media aka /media/internal file system is at 12GB so it appears that .8GB may have been released from it and should be available, but not currently assigned to anything. However, it is odd that Tailor says you have only 224MB of unused space, so something is definitely wrong. So the question is where did the .8GB (800MB) go? This is the space we need to add to /var/db. Perhaps you shrunk the partition but did not reduce the Logical Volume Size.

    I suggest that you do Part #1 of the procedure again exactly. It is critical that the unmount of /media/internal works and that you do the fsck.vfat check for errors. If you get any errors of any kind you should stop and report them so we can figure that out; i.e., skip to the remount/restart steps. Remount /media/internal; restart the cryptofs service and do a full restart (not a luna restart) and then use Tailor and also produce another DF list so we can see where the available space is.
    Last edited by jrwolff; 05/01/2014 at 04:20 AM.
  10. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #270  
    Quote Originally Posted by hulickr View Post
    This whole issue seems very curious to me, because from what I've read, and what I've experienced, I feel like the issue is not really about the size of the db's. It seems like it may be more an issue of recently ocurring infrastructure issues, perhaps the result of the deprication of core services that webOS relies on,or apps no longer being maintained, thereby causing log-flooding, which (by poor design perhaps) ends up filling log and db's and causing this issue to rear its head. (in my work world I never allow my logs to exceed a max entry limit to protect the system from this very issue. Oldest entries roll off and are lost, but at least I'll never be troubleshooting a dead system) Of course different systems have different needs and trade-offs, so I don't presume developer stupidity.
    It's a very poor data set, but twice I've fixed db quotas, and twice my phone is 'full' again when I wake up in the morning, and twice I notice that backup had run the night before. I wish I'd notice the first time it filled up a couple weeks ago. Kinda scary, but I think I may need to turn off backup to see if that helps.
  11. #271  
    Thank you for your explanations. Looking at my last post I apologize for my spelling. (thought that it had spell check).

    I attemped to do part one again but did not get past step two. It could not find the unmount command. see attached xtrem file (it has been recreated)

    As to the .log and .gz files attached is the list of all the files and their size.(varfile)

    A side note. In thinking that I may need to doctor this phone I went to my hp profile page and attempted to get the doctor. My phone and tablet were both listed and the phone had the correct phone number and carrier. It also had the correct serial number. But when I pressed the button to get the doctor it said the serial number was invalid. That caused some confusion. I have since gotton the doctor from WebOs Internals page. I hope not to have to do this because I use this more as a PDA than anything else and I am afriad that I will lose some of the info. I have done a save/restore so I do have that to go back to if needed.
    Attached Files Attached Files
  12. #272  
    Quote Originally Posted by eense View Post
    Thank you for your explanations. Looking at my last post I apologize for my spelling. (thought that it had spell check).

    I attemped to do part one again but did not get past step two. It could not find the unmount command. see attached xtrem file (it has been recreated)

    As to the .log and .gz files attached is the list of all the files and their size.(varfile)

    A side note. In thinking that I may need to doctor this phone I went to my hp profile page and attempted to get the doctor. My phone and tablet were both listed and the phone had the correct phone number and carrier. It also had the correct serial number. But when I pressed the button to get the doctor it said the serial number was invalid. That caused some confusion. I have since gotton the doctor from WebOs Internals page. I hope not to have to do this because I use this more as a PDA than anything else and I am afriad that I will lose some of the info. I have done a save/restore so I do have that to go back to if needed.
    Looking at your /var/log listing there are only 2 log files worth deleting with Internalz Pro:
    mdnsd.log and installer.log
    These files will save 9.8MB of space from this 23MB file system and will relieve the congestion there.
    Delete them and then do a full device restart. A new mdnsd.log file will be recreated automatically but will be quite small. The installer.log is not important and will not be recreated unless you install something.

    The problem with your attempt at unmounting the /media/internal partition is easy to explain. You mis-typed the name of the Linux command. The command is: umount NOT unmount. So try it again. Good luck.
  13. #273  
    Thanks for identifying those files
    As I noted what was sent was a recreation of what happened I think I did type it right on the phone. I just redid it and got the same results.
    If you want you can email me directly empey1-at-charter.net ( change the -at- to @)
    Thanks
  14. #274  
    well I got to the point of total frustration. So when it asked to restart I went ahead and did it knowing what some others have gone through. It seemed to work. YEA! Still need to restore some patches and tweaks but it seems that everything is there. (may have lost some minor things not sure yet). I can text and see my pic and music. I ran a df -h command through wosqi and it appeared that what I had done earlier work see the attached file.

    Again thank you for all you help.
    Attached Files Attached Files
  15. #275  
    Also hit by the dready application database is almost full, soon followed by the message that it is full within an hour or so. Luckily I was already reading this thread which stopped me from resetting it, just choose ignore.

    After getting wosqi started and my pre3 connected to my pc, going to command prompt, I just followed the clear instructions here: MojoDB Partition Resize - WebOS Internals. Awesome.

    Hope this is it, keeping my fingers crossed.

    Edit: Unfortunately I hit the problem with freezing email etc. too within a day. They seem to come together clearly. So I increased my quota from 75mb to 100mb for now as also described in post #253. Struggled a bit with updating the file through internalz as it didn't let me edit it properly. Transferring the file through webOS quick install (send and transfer files) did the job eventually. Keeping my fingers crossed once again
    Last edited by renater; 05/14/2014 at 03:23 PM. Reason: Updates after resizing
  16. #276  
    I was getting the error all day yesterday and today and was away from home... My Pre 2 finally restarted itself and wiped everything. Only weird thing is it seems like some preware patches and themes remain but not preware itself. I can't remember if I doctored it or not but I think I did. Is this why some things were left alone? Anyway I am going to follow the instructions for re-sizing the partition and db quota to be proactive. We will see how it goes.
  17. #277  
    Weird. My Veer did this last week. I quickly was able to get the phone working again, but when I had time I doctored and then installed everything. The leftovers were causing hiccups.
  18. #278  
    After trying to increase the partition I kept running into "command failed" after entering:
    cryptsetup resize /dev/mapper/store-mojodb
    I am using a Pre 2 on Verizon. Everything up to that point was entered correctly. Any thoughts? I exited out of the Linux command line like a genius so I can not show you the log.
  19. #279  
    Quote Originally Posted by twint7787 View Post
    After trying to increase the partition I kept running into "command failed" after entering:
    cryptsetup resize /dev/mapper/store-mojodb
    I am using a Pre 2 on Verizon. Everything up to that point was entered correctly. Any thoughts? I exited out of the Linux command line like a genius so I can not show you the log.
    Was there any error information displayed?
    Did you know:

    webOS ran on a Treo 800 during initial development.
  20. #280  
    It only said command failed. Nothing more, nothing less.

Posting Permissions