Results 1 to 6 of 6
  1.    #1  
    I followed the directions from WebOS Internals for the VZW Pre Plus to the letter and wound up with a doctor that says 2.0.1 instead of 2.1.0. Am I missing something??? As I said I followed the directions to the letter or am I just misunderstanding how the process works? Any help would be appreciated.
  2. #2  
    if you are meta doctoring the Verizon pre plus to 2.1.0 then you need both the verizon 2.0.1 doctor AND the german (ROW) 2.1.0 doctor.
    O2 UK Pre Plus, Official (German) ROW webOS 2.1
  3. #3  
    Quote Originally Posted by 7 fissurez View Post
    if you are meta doctoring the Verizon pre plus to 2.1.0 then you need both the verizon 2.0.1 doctor AND the german (ROW) 2.1.0 doctor.
    would that work to put 2.1 on my Pre2, or only on a Pre+?
  4. #4  
    isn't 2.1.0 available for the pre 2 via OTA anyways?

    and you'll have to ask one of the developers that, i do not know but i would imagine it only works for the pre- and pre+ as they have slightly more in common hardware wise than the pre+ and pre 2
    then again, i could be embarrassingly and shamefully wrong
    O2 UK Pre Plus, Official (German) ROW webOS 2.1
  5.    #5  
    Thanks guys for the speedy replies but I figured out what I was doing wrong. I was looking in the downloads folder instead of the builds folder. Ran the the doctor and I am now the proud owner of a VZW Pre Plus running webOS 2.1.0!!! Next on the agenda is installing Preware, Govnah and Uberkernel : ) Thanks again for your willingness to help. PreCentral and the community built around it was one of the major reasons I went with the Pre instead of the original Droid when it came time to buy my first smart phone.
  6.    #6  
    And one more thing - adding Flash, just because I can! To quote another member of the forum in another post - webOS internals, my donation is on it's way : )

Posting Permissions