Results 1 to 11 of 11
  1.    #1  
    So my phone is at 100% battery level. I've been trying to run a doctor all afternoon and it seems to be stuck on Battery Charging screen with a blue bar floating back and forth. Any reason why it thinks my phone has no power?
    Last edited by sledge007; 03/13/2011 at 06:11 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. #2  
    It probably has something to do with the novacom driver.

    -- Sent from my Palm Pre using Forums
    Sprint Love
  3. #3  
    put the phone in emergency recovery mode as you run the doctor.
  4.    #4  
    ok I'll try it out, I did go into services.smc and restart the driver prior to running the doctor, but that didn't seem to do anything.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #5  
    I had a similar problem when my battery's calibration information got corrupted. However, running it emergency recovery mode finally managed to get it past that after about 20 minutes in the "charging" stage.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  6. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    891 Global Posts
    #6  
    Quote Originally Posted by Cantaffordit View Post
    put the phone in emergency recovery mode as you run the doctor.
    This.
  7. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #7  
    Also, sometimes the doctor causes my USB ports to "time out" and they won't function. Always before I run a doctor I restart my PC and phone. Also, you can put your phone in recovery mode during the restart.

    Since I have been doing it this way I haven't had any trouble.
    Dan
  8. #8  
    do not do this
    a quick tip to put phone into recovery mode and not having to reboot computer
    plug in phone while it's turned on and dev mode enabled
    if notification does not pop up on phone, restart novacom*
    start doctor, go as far as you can
    restart novacom*
    doctor will fail; close doctor
    restart doctor
    phone is now in recovery mode and didn't have to reboot computer, doctor should continue as normal

    restart novacom*: open task mgr, select services tab, find 'NovacomD', right click, select 'stop service' then 'start service'
    /do not do this
    Last edited by fxspec06; 03/14/2011 at 10:55 AM.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  9. #9  
    Your battery calibration might be way off.
  10. #10  
    I had this happen too. What resolved it was re-selecting the USB drive in VirtualBox and choosing "Just Charge" mode on the phone.
  11.    #11  
    No my battery calibration wasn't way off, being that it sat on a charger all night and this happened early in the morning. I actually resolved it by emergency recovery mode, I forgot to come back to this thread, but thanks for the replies. I was in the middle of a meta-D to 2.1 and nothing was mentioned in any of the wikis I read on this issue. I added this issue/fix to the wiki to prevent further headaces

Posting Permissions