Results 1 to 10 of 10
  1.    #1  
    whats goin on guys? im tryin to run webos doctor on my phone and i get past the first couple of steps. when it tells me to connect my device to tha computer its not reading it.. ive plugged the USB cord in and clicked on just charge as well as USB mode. nothing happen.. am i doin somethin wrong? please let me know..

    thanks
  2. #2  
    1. turn off phone completely
    2. pull battery
    3. hold up volume button
    4. while still holding up button, connect usb cord to computer
    5. keep holding up button until you see charge icon
    6. release up volume button
    7. connect battery
    8. continue with doctor
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  3.    #3  
    thanks i did exactly as u said.. instead of a charge icon it showed a battery with a question mark inside. it took a long time to come back on and when it did the next button still cannot be clicked on.. ill try again..
  4. #4  
    yeah its starting to look like a novacom driver issue..

    first make sure novacom service is running, task manager --> services
    you can try restarting the service and see if that works

    if not:
    extract the doctor using a zip utility like winzip or 7zip
    find the novacom drivers in the resulting folders
    and try installing them and see if that helps
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5.    #5  
    im sorry i really have no idea what your talkin about... i did find the novacom driver under task manager----> services but it was running and i dont kno how to restart it.. is there any other way i can get this to work?
  6. #6  
    # Go to where you downloaded the WebOSDoctor recovery rom and right click on it. Choose "Open with", then "Choose Default Program" and choose whatever archive manager you use (WinZip, WinRar, 7-Zip, etc.).

    * If you don't have any archive manager, I recommend 7-Zip, it's free.
    * If your archive manager isn't listed, hit the "Browse" button and navigate to find it.
    * Make sure "Always use the selected program to open this kind of file" is not checked. (we want "Java(TM) Platform SE binary" to always be the default)


    # Open up the resources folder. Scroll down through it till you find the 2 MSI files (NovacomInstaller_x64.msi and NovacomInstaller_x86.msi).

    * For 32bit Windows 7, extract "NovacomInstaller_x86.msi"
    * For 64bit Windows 7, extract "NovacomInstaller_x64.msi"

    Once you extracted the .msi file, double click on it to install Novacom

    source
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  7.    #7  
    thanks a lot man but thats a lot.. half the stuff i jus did i dont have a clue wat its for.. if i have to go through all this jus to start over with my phone ima jus go head and probably getta new one.. ima keep tryin but if i cant get the webos doctor to work ima jus give it up.. thanks for all your help..
  8.    #8  
    now when i repeated the steps u gave me tha 1st time its says a driver OMAP3430 wasnt successfully installed and it doesnt give me a way to fix the problem.. could this be somethin different?
  9. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #9  
    Quote Originally Posted by pmagsu View Post
    now when i repeated the steps u gave me tha 1st time its says a driver OMAP3430 wasnt successfully installed and it doesnt give me a way to fix the problem.. could this be somethin different?
    try downloading the WebOS SDK from the link below. Once downloaded, just install the program and restart your computer. This should fix the novacom issue.

    http://cdn.downloads.palm.com/sdkdow....5-465-x86.exe <for windows vista and 7>
  10.    #10  
    man i didnt have tha damn phone in dev. mode! thanks for your help man i really appreciate it.. be blessed..

Posting Permissions