View Poll Results: What frame of mind are you in about taking your legacy device to WebOS 2.0?

Voters
89. You may not vote on this poll
  • I have a Pixi or Pixi Plus which only supports WebOS 1.x.x (but here's to hoping)

    7 7.87%
  • I am on WebOS 1.x.x and intent on staying on it

    9 10.11%
  • I am on WebOS 1.x.x and don't know how to use a meta-doctor

    17 19.10%
  • I have used WebOS 2.x.x on my legacy device but find it buggy so I am returning to WebOS 1.4.5

    2 2.25%
  • I am on WebOS 2.x.x and am staying put because it works well enough or better than WebOS 1.x.x

    33 37.08%
  • I can use a meta-doctor but am waiting for WebOS 2.x.x to be fully cooked with more apps, etc.

    19 21.35%
  • I have no idea what the above poll is talking about

    2 2.25%
Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I have posted this poll because I am curious to see what position or frame of mind other legacy device users are in before I take the plunge to webOS 2.0 myself on my O2 UK Pre minus.

    Please understand I am not a developer of any kind and don't know linux commands but I like to think I am a quick learner and so, I am now in a position to Meta-Doctor my pre minus to webOS 2.1.0 after following those great wiki pages from webos internals.

    Application:MetaDoctor - WebOS Internals

    and

    WebOS 2 Upgrade - WebOS Internals
  2. #2  
    I am staying with 1.4.5 mainly because I like the way my phone is set up with the patches I have . And the patch I like most will not be available in 2.x.x ever ! 4x4 when the pre3 comes along I will get it and adjust to whatever they have on it !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    I'm not convinced to "upgrade" to 2.1 from 1.4.5. I'm pretty sure between the wiki, Malpha's 2 Youtube walk-thru videos I could get my phone to 2.1 but for what? A crappy version of Flash? Voice dialling? Just type(I already use that, pretty much)? New updated app catalog format? Well I've just reinforced to myself why I've stopped reading the threads regarding the MetaD and Flash. Unless something has drastically changed that I'm unaware of, 1.4.5 is good enough for me.

    (If someone wants to inform me of how great their phone is since upgrading to 2.1, by all means go ahead, maybe i'll change my mind, but I seriously doubt it)

    so the only benefit I just came up with was voice dial.... I can live without it.... I have for over a year now. (maybe once some new apps get made up for 2.x I would be more inclined to move up, I even paid for MPR 2.0 just because he deserved it, but 1 app isn't wrth the "upgrade" imo
    Last edited by sledge007; 03/08/2011 at 01:42 PM.
  4. #4  
    I'm in the same boat. I know how to use MetaDoctor but I'm not sure the upgrade is worth it. It seems like there's some significant bugs introduced. That coupled with the lack of patches and potential profile issues makes me want to wait a bit before doing anything.
  5. #5  
    Quote Originally Posted by sledge007 View Post
    I'm not convinced to "upgrade" to 2.1 from 1.4.5. I'm pretty sure between the wiki, Malpha's 2 Youtube walk-thru videos I could get my phone to 2.1 but for what? A crappy version of Flash? Voice dialling? Just type(I already use that, pretty much)? New updated app catalog format? Well I've just reinforced to myself why I've stopped reading the threads regarding the MetaD and Flash. Unless something has drastically changed that I'm unaware of, 1.4.5 is good enough for me.

    (If someone wants to inform me of how great their phone is since upgrading to 2.1, by all means go ahead, maybe i'll change my mind, but I seriously doubt it)

    so the only benefit I just came up with was voice dial.... I can live without it.... I have for over a year now. (maybe once some new apps get made up for 2.x I would be more inclined to move up, I even paid for MPR 2.0 just because he deserved it, but 1 app isn't wrth the "upgrade" imo
    -Flash works great with uberkernel
    -Voice dial is a must for a bluetooth headset, especially in a state where one is required
    -Just type is far different from Universal Search because it allows applications to create a DB to search from
    -Applications have far greater functionality in 2.x
    -UI animations are enhanced, some might not say this is worth mentioning but in my humble opinion it's much underrated
    -Email app is 1000x faster and smoother
    -Everything on 2.x is smoother, quicker, and far more polished (details, details, details!)
    -Launcher is much improved over previous, with built in pages and page names (I know there is patch but 2.x version is better than the patch)
    -In 1.4.5 when browsing web pages, text was unclear and rows would 'squish', this does not happen in 2.x
    -Stacks (you already know this, but don't ignore it they're very useful)
    -Favorites
    -Exhibition
    -Bluetooth keyboards
    -Battery drains at much much slower pace

    Do I need to continue? Did I miss something?



    After using 2.1 for two weeks, I cannot imagine going back. I couldn't do it. It would drive me crazy. 2.1 is sooooo good, it's like upgrading from Vista to Windows 7.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  6.    #6  
    Quote Originally Posted by fxspec06 View Post
    -Flash works great with uberkernel
    -Voice dial is a must for a bluetooth headset, especially in a state where one is required
    -Just type is far different from Universal Search because it allows applications to create a DB to search from
    -Applications have far greater functionality in 2.x
    -UI animations are enhanced, some might not say this is worth mentioning but in my humble opinion it's much underrated
    -Email app is 1000x faster and smoother
    -Everything on 2.x is smoother, quicker, and far more polished (details, details, details!)
    -Launcher is much improved over previous, with built in pages and page names (I know there is patch but 2.x version is better than the patch)
    -Stacks (you already know this, but don't ignore it they're very useful)
    -Favorites
    -Exhibition
    -Bluetooth keyboards
    -Battery drains at much much slower pace

    Do I need to continue? Did I miss something?



    After using 2.1 for two weeks, I cannot imagine going back. I couldn't do it. It would drive me crazy. 2.1 is sooooo good, it's like upgrading from Vista to Windows 7.
    Can I ask what device you are using?
  7. #7  
    Quote Originally Posted by beastobadness View Post
    Can I ask what device you are using?
    Pre Plus on Verizon
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  8. #8  
    the pre plus works better than the pre- because it has more ram. Also you did forget text assist and text scrolling of which I found to be the most usful next to just type.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    It gets back to the small difference between the pre plus and the pre minus, and that is the ram, the very reason the pre minus and pixi are not getting webOS 2!
  10. #10  
    I keep up with the upgrade threads and I am interested but two things are holding me back:

    1) I am under warranty still.

    2) I am unsure if the bugs in 2.1 that have been reported are dealbreakers.

    With respect to number 2 (bugs) I'm still watching and trying to decide if any of the 2.1 bugs are worse than my current 1.4.5 experience overall. I'm still leaning towards 1.4.5 for now... but this could change rapidly.

    I use a Verizon Pre Plus BTW.
  11.    #11  
    Quote Originally Posted by Unclevanya View Post
    I keep up with the upgrade threads and I am interested but two things are holding me back:

    1) I am under warranty still.

    2) I am unsure if the bugs in 2.1 that have been reported are dealbreakers.

    With respect to number 2 (bugs) I'm still watching and trying to decide if any of the 2.1 bugs are worse than my current 1.4.5 experience overall. I'm still leaning towards 1.4.5 for now... but this could change rapidly.

    I use a Verizon Pre Plus BTW.
    I have been thinking about this as well, could updating a legacy device to WebOS 2.0 (that is not suppost to get it) cause you to be voided from the 'something special' HP allegedly has in store for us? And is there anyway for HP to tell through a device ID like your serial number?

    Maybe a mod could answer.
  12. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    891 Global Posts
    #12  
    I'm missing some Homebrew functionality from 1.4.5, like launcher icon density, but I'm staying with 2.1.0. There's enough added benefit that it's worth it. I'm still more than a bit concerned that HP isn't going to do anything about the ridiculous 3-across icons on the launcher. Sure makes the phone look like a child's/grandmother's toy when viewed next to a Droid or iPhone.

    I also miss Mode Switcher and Advanced System Preferences, but I have faith that Sconix is going to have those available shortly.

    The Text Assist editor, Contact Favorites, Voice Dial, and (FINALLY) functional GPS make the upgrade worth it, despite spending a lot more time scrolling through launcher pages to find the program I want.
  13. #13  
    Personally, I'm waiting till the 2.x NDA is lifted. I think it will make a huge difference in app availability.

    At first, I thought no 4x4 icons was a deal-breaker, but then I started paying attention to how I launch apps. The vast majority of the time, I'm typing to launch anyway, so I don't think fewer icons on screen will be that big of a problem.
  14. #14  
    +1 to Josh with just typing the app to get what I want... I used to have 10 pages of apps...now I have 3. Pretty rare that I'm flipping through them, I usually know what I'm looking for.

    I'm still not sure if I'm convinced, I'd like to hear some more testimonies from original Pre users ( that's my refusal to conform with stupid(imo) "Pre-" moniker.... I won't hold it against you if you wanna call it that )
  15. #15  
    Im really missing the 4x4 like patches... its the only thing i really miss on my 2.1.0 pre-.
    I updated because i like to play arround with my device and i ended up with something that works as well as my device before, sure it has some memory related small short freezes from time to time but i can live with that.
    Im also looking forward to the possibilities with the new sdk and apps that wont run on 1.XX WebOS. since they released 2.1 now for the pre2 they REALLY HAVE TO RELEASE THE SDK! What are they waiting for, more devs to jump of the WebOS train?
  16. #16  
    Quote Originally Posted by fxspec06 View Post
    -Flash works great with uberkernel
    -Voice dial is a must for a bluetooth headset, especially in a state where one is required
    -Just type is far different from Universal Search because it allows applications to create a DB to search from
    -Applications have far greater functionality in 2.x
    -UI animations are enhanced, some might not say this is worth mentioning but in my humble opinion it's much underrated
    -Email app is 1000x faster and smoother
    -Everything on 2.x is smoother, quicker, and far more polished (details, details, details!)
    -Launcher is much improved over previous, with built in pages and page names (I know there is patch but 2.x version is better than the patch)
    -In 1.4.5 when browsing web pages, text was unclear and rows would 'squish', this does not happen in 2.x
    -Stacks (you already know this, but don't ignore it they're very useful)
    -Favorites
    -Exhibition
    -Bluetooth keyboards
    -Battery drains at much much slower pace

    Do I need to continue? Did I miss something?



    After using 2.1 for two weeks, I cannot imagine going back. I couldn't do it. It would drive me crazy. 2.1 is sooooo good, it's like upgrading from Vista to Windows 7.
    These are equally applicable to my OC'd Pre-. I definitely won't be going back. The 3x icons in the launcher annoy the hell out of me every time I look at them, but 2.1 is a better overall experience even on a Pre-. (It does need the overclocking, but I have not had any memory problems)
  17.    #17  
    Quote Originally Posted by johncc View Post
    These are equally applicable to my OC'd Pre-. I definitely won't be going back. The 3x icons in the launcher annoy the hell out of me every time I look at them, but 2.1 is a better overall experience even on a Pre-. (It does need the overclocking, but I have not had any memory problems)
    So what you are saying is it is worth trying it on a pre- with the over-clocked kernel.

    Did you alter the compcache settings with govnah to a higher value?
  18.    #18  
    Sorry to bump this post but thought I would mention I have gone to webOS 2.1.0 and have OCed my pre and it runs very smoothly. Meta-doctor experience went without a hitch (plus I learned a thing or two about Ubuntu). Weird I was expecting to lose the data on my USB partition but it stayed where it was.
    Only niggles I am having are my battery seems to be running down slightly faster, hmmm, not sure if a few of the patches are causing it or maybe I need to try resetting my account info and redoing those as I read sometimes they get stuck in a sync loop??? Anyways gives my pre a fresh feel to it and I am happy, may try flash later today once I get my battery issue sorted!
  19. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #19  
    I have an original Pre and am now on 2.1.0 with a 500/800 OC (24MB Compcache). I miss the 4x4 icons but that's about it. I like it. There are some issues and for a few days I had horrible battery life. Now that several days have gone by, my battery seems at least as good as 1.4.5.

    Sure it's a bit slower with the increased memory requirements but it's not bad. Now I can play and wait for the Pre3.

    I did not do this to my wife's phone as she is less tolerant of issues
    Dan
  20.    #20  
    Quote Originally Posted by djmcgee View Post
    I have an original Pre and am now on 2.1.0 with a 500/800 OC (24MB Compcache). I miss the 4x4 icons but that's about it. I like it. There are some issues and for a few days I had horrible battery life. Now that several days have gone by, my battery seems at least as good as 1.4.5.

    Sure it's a bit slower with the increased memory requirements but it's not bad. Now I can play and wait for the Pre3.

    I did not do this to my wife's phone as she is less tolerant of issues
    Yeah, I definitely need to give my battery more time to adjust, as I only did it two days ago. I will let it go for a few more days and then pass judgement on everything else.

    The 4x4 icons patch is definitely a miss with a lot of people, got to say I had it in 1.4.5 and it would be nice to have it again!
Page 1 of 2 12 LastLast

Posting Permissions