Results 1 to 8 of 8
  1. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
       #1  
    My banking site does not load at all on 2.1.0, just get a white screen.

    Could someone else on 2.x give these sites a try and let me know if they load?

    becu.org
    m.becu.org

    They worked fine up until 2.x so I'm guessing some change in the browser is causing it.
    Sprint Pre- | 2.1.0 | UberKernel
  2. #2  
    Quote Originally Posted by jp22382 View Post
    My banking site does not load at all on 2.1.0, just get a white screen.

    Could someone else on 2.x give these sites a try and let me know if they load?

    becu.org
    m.becu.org

    They worked fine up until 2.x so I'm guessing some change in the browser is causing it.
    It doesn't load in mine either.
  3. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
    #3  
    I'm not sure if this is good or bad news, but I am also running 2.1 with Uberkernel, and I am on Verizon - I cannot get get these sites to load either.
  4. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
       #4  
    Lame, so much for doing any mobile banking

    Thanks for checking, I'll move this on to HP/Palm support, since I know these sites work fine on previous webOS versions.
    Sprint Pre- | 2.1.0 | UberKernel
  5. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #5  
    in webos 2.1.0 I cant access my 3G wifi dongle homepage but I was able when I was on webos 1.4.5 !!! it now showen blank! I dont know is this a browser bug or what? how this can be fixed?
  6. #6  
    Please update this thread with news as I have this BECU issue as well... If I find anything out I will let you know. I thought it might have to do with the iphone user agent spoof I use, but other mobile sites like usatoday & ebay work just fine. I'm guessing it has to do with advanced security features in the new code somewhere. Another caveat to add to the 2.1 update bug threads maybe...
  7. #7  
    Has anybody had success loading the BECU site yet? It's the only annoying feature I miss after the upgrade to 2.1. It would be nice to bank from a Pre 2!
  8. #8  
    BECU site WORKS on Pre 3 running 2.2.3; confirmed!!! SiriusXM player as well (not when card is minimized though) Now for Splashtop or Slingbox...

Posting Permissions