Results 1 to 6 of 6
  1.    #1  
    The LastPass password manager is a complete necessity to me. However, since hacking my Pre to 2.1.0, it's not letting me log in (server side settings are all correct, password is correct, etc.)

    Anyone else able to get this to work?

    I know that there's other password managers, but LastPass is the best on my desktop and when it's working it syncs perfectly to the mobile version, so I'm not interested in switching.
  2. #2  
    Quote Originally Posted by jhoff80 View Post
    The LastPass password manager is a complete necessity to me. However, since hacking my Pre to 2.1.0, it's not letting me log in (server side settings are all correct, password is correct, etc.)

    Anyone else able to get this to work?

    I know that there's other password managers, but LastPass is the best on my desktop and when it's working it syncs perfectly to the mobile version, so I'm not interested in switching.
    Works fine for me here, Sprint Pre- on 2.1.0
  3.    #3  
    Quote Originally Posted by schlub View Post
    Works fine for me here, Sprint Pre- on 2.1.0
    Hmm, maybe it's just something I'll have to try again later, thanks.
  4.    #4  
    Strangely enough still haven't been able to sign in on 2.1.0. The spinner on the login button gets stuck after a few seconds too, so I'm not sure what's going on with it.

    Other than PRL updates, this is the only broken thing I've seen, so it's kind of annoying. I'll definitely keep trying though, maybe it's server related (despite the fact that I can log in fine on the PC).
  5. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #5  
    Just 2.1-ified my Pre- last night and LastPass is not letting me login either. I just sent them a message via their support page. I'll report back with their response...
  6. devain's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #6  
    I had the same problem. Response from LastPass support was as follows:

    "We're not currently compatible with WebOS2, we're working on a build for your device but I don't have an ETA for when that will be ready."

    Not the answer I was hoping for, but considering HP isnt supporting the device as configured, it is hard to really complain.

Posting Permissions