Page 12 of 15 FirstFirst ... 2789101112131415 LastLast
Results 221 to 240 of 293
  1. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #221  
    Quote Originally Posted by GHT View Post
    Actually, I've yet to lose a picture. They can always be found through Internalz, just not seen in the Photos app or camera review.
    Same is true for screen captures.
  2. #222  
    I've been having issues with time and certain apps. the 'Timepiece' app in particular. The time on the top bar will be correct but the time on timepiece will stop or get stuck at like 11 am in the morning. this will cause my alarm not to go off on time.

    not sure where the issues lies, if its with 2.1.0 or timepiece or my sprint airave or something else.
  3. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #223  
    Quote Originally Posted by GHT View Post
    Actually, I've yet to lose a picture. They can always be found through Internalz, just not seen in the Photos app or camera review.
    I have this bug as well...one of the most annoying. Is there a way to kickstart the indexer other than the USB hookup?

    Simply deleting a photo in the Photo app is borked as well. After confirming, nothing happens. If you reopen Photos, you find the big grey X of a missing thumbnail. Internalz confirms that the photo has at least been deleted.

    I also have some of the above mentioned bugs
    2. scrolling becomes unresponsive in a previously opened app (usually a web page or Newsroom); sometimes swipin up the launcher will reenable
    3. system menu unresponsive (top right menu)
    4. launch&search list order keeps resetting
    5. strange behavior when re-ordering launch&search list (list elements disappears)
    6. stubborn voice dial icon
    7. accounts (gmail and yahoo) needing re-entering of password regularly. (noticed this bug on a un-homebrewed Pre 2 from SFR belonging to a friend already)

    I have many patches and uberkernel but am unwilling to give up either/any to possibly debug, so I'm just blaming on 2.1 and am waiting patiently for a fix. (bugfix, that is)

    Any headway on overclocking or geoloc'ing photos as being the cause of the non-indexing of photos just taken?

    -- Sent from my Palm Pre using Forums
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  4. BjAdel's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #224  
    Hi,
    My phone freeze after a call. I can only restart the device.

    Anybody the same behavior?

    Environment:
    Palm Pre Plus
    webos 2.1
    UberKernel (250-800 Screenstate)

    Cheers
    Björn
  5. #225  
    I've been tracking and trying to determine the exact cause of a memory leak when using any music player in 2.1 on my VZW Pre+. I've started a thread for this here: http://forums.precentral.net/general...mory-leak.html. If anyone is experiencing severe phone lag, or poor performance i would encourage you to check out that thread, and to read Post #25 and try testing whether the audio system is leaking.

    Seriously annoying. I'm trying to eliminate patches and other like UberKernel as the cause before i re-doctor to see if that fixes it.
  6. #226  
    Is everyone who has done the 2.1 upgrade on Pre/Pre+ having the Camera saving photos problem? I've tried deleting my photos and reseting did not fix my problem...still showing 4 photos...1 with pic icon and 3 other with x icons as mentioned previously.

    Was thinking about re-doctoring, but no reason to try if Camera photos won't store on 2.1 Pre-. Any help or suggestions would be appreciated. Sorli...
  7. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #227  
    Definitely me. If I didn't have Internalz, I wouldn't be able to see the photos I just took. Sometimes it works and sometimes it doesn't...
  8. #228  
    Quote Originally Posted by Goyena View Post
    Definitely me. If I didn't have Internalz, I wouldn't be able to see the photos I just took. Sometimes it works and sometimes it doesn't...
    That sucks...but at least internalz works. Would love to know if this is a permissions issue or something else database related. I wounder if things work work if I deleted all of my images registered in my profile before I built 2.1 and did the Meta upgrade? Either way, thanks for the feedback and hopefully someone more knowledgeable then I chimes in. Sorli...
  9. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #229  
    Instant messaging is buggy too. Tapping on a buddy doesn't do anything, and manually entering the "To:" results in a "unable to send message error"
  10. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #230  
    Another bug:
    I can't search/filter my Sent Mail folder in my default mail account (a gmail account) by recipient, only by subject. In all other accounts, I don't have this problem.
  11. #231  
    These bugs collectively are keeping me from trying the upgrade. The pre plus is my daily device and is working blissfully well at present. Are these bugs just webos 2.1 bugs in general, or device specific to metadoctored legacy devices? If these are general bugs its pretty appalling that hp would release such a buggy os update
  12. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #232  
    My upgrade was "legit" since I'm on SFR in France, and the 2.1 was available but only through the doctor (but not the meta-doctor).

    I also have to say that I've got a Uberkernel, Internalz on master mode, and Sconix's modeSwitcher running (although it's apparently not completely ready for 2.1; correct me if I'm wrong.)

    That said, I like 2.1 a lot. Flash is great.
  13. #233  
    vzw pre plus, 2.1 meta, oc 1ghz., flash, various patches too.

    lets see: voice dial kills sounds, pics not showing up when sent from mms or email, not being able to transfer music or delete music from pre, screen seems laggy when waking up from lock, cannot get internalz to install. cropped pics for contacts get magnified when viewed in call. help not working, gesture tutorial not working either.
  14. #234  
    Quote Originally Posted by Mjclaypool View Post
    vzw pre plus, 2.1 meta, oc 1ghz., flash, various patches too.

    lets see: voice dial kills sounds, pics not showing up when sent from mms or email, not being able to transfer music or delete music from pre, screen seems laggy when waking up from lock, cannot get internalz to install. cropped pics for contacts get magnified when viewed in call. help not working, gesture tutorial not working either.
    Yes it is pretty disappointing. Was really enjoying many of the new 2.1 features, but may have no choice and have to switch back and live with 1.4.5 has to offer. Curious if Pre 2 users are having the same problems and HP is aware of them and planning to fix these issues? Can't imagine and probably why HP never released 2.1 for the Pre- units. Sorli...
  15. #235  
    I can confirm the following error's on my O2 German Pre Plus with the 2.1.0 via the doctor

    1. scrolling becomes unresponsive in a previously opened app (usually a web page or Newsroom; Carbon Beta);
    2. system menu unresponsive (top right menu)
    3. launch&search list order keeps resetting
    4. strange behaviour when re-ordering launch&search list (list elements disappears)
    5. stubborn voice dial icon
    6. accounts G-mail needing re-entering of password regularly.
  16. #236  
    This is probably why they didn't want to release 2.X for older devices. If they don't release it, we complain. It they release it too fast, we complain. If they take to long to release it, we complain. No matter what, we complain.

    All phones have bugs & get constant updates for better service & bug fixes.

    Unfortunately legacy devices may be stuck with the bugs, unless the developers sort them out.

    Most if not all of us plan to get new devices (pre 3/Veer/new OS) soon. The legacy devices will become a thing of the past for most.

    The developers are gonna be working more on the newer devices since that's where the future lies. Some will still support older devices but most will move on. These great developers are working for free for us. We must accept that HPalm won't be doing much more for the legacy devices. I don't think they will be even releasing any more 2.X Dr.s for Legacy devices. But we can still cross our fingers & hope.
  17. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #237  
    Who'd complaining? This is a "2.1.0 bug report" thread - it's not specific to official upgrades, meta-doctored upgrades or the 2.1 that came with Pre 2 devices. Most people posting above are pretty matter-of-fact about it, and not getting emo and/or fatalistic about it.

    I for one am not used to running my Pre + without all patches available, ModeSwitcher, and Uberkernal, so I'm curious to see which of my bugs are part of the OS, and (perhaps) which are caused by conflicts with all that customization.

    Bodyshop, you should note that a few of the bugs I've reported (scrolling problem, voice dial icon, intermittent gmail/yahoo account logouts) have been found on stock Pre 2.

    There's a method to our madness: HP can't fix bugs it doesn't know about.
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  18. #238  
    Quote Originally Posted by Goyena View Post
    Bodyshop, you should note that a few of the bugs I've reported (scrolling problem, voice dial icon, intermittent gmail/yahoo account logouts) have been found on stock Pre 2.

    There's a method to our madness: HP can't fix bugs it doesn't know about.
    I'm hopeful Pre 2 users are posting problems with Palm since I suspect most of us using webOS 2.1 are on Pre and Pre- not expecting much help with these fixes. I still have hope that fixes will come and may even make their way to older hardware, but who knows. Sorli...
  19. #239  
    I understand, I know this is a thread about bugs. I was just speaking of how we want what we want, when we want it. Then we don't like the rushed job. They were in transition to HP, but they have still been moving slow. I just feel we may be stuck with the bugs unless a developer sorts them out.

    HP seems to be more focused on the new devices, not the legacy devices (pre 2 included) as far as support goes. The carriers that have the Pre 2 aren't even promoting/pushing them. Hopefully they are spending this time fixing any bugs with the Pre3 & Veer so the launches will be more satisfying to the customers.

    Didn't mean to sound like I was focusing on complaining in my post. Just meant to say I think we may be stuck with most bugs until the new devices come out. IMO HPalm isn't too concerned with the older devices (Pre -/+/2)unless the Developers get to them.
  20. #240  
    Quote Originally Posted by Goyena View Post
    Who'd complaining? There's a method to our madness: HP can't fix bugs it doesn't know about.
    I got it & I agree. I think they're aware & just aren't concerned as much while they focus on the new hardware.

Posting Permissions