Page 10 of 15 FirstFirst ... 56789101112131415 LastLast
Results 181 to 200 of 293
  1. #181  
    I did recieve a call from Palm technical team to speak to one of their technitions about the bugs in webos 2.1. I have submitted a list of bugs that are common in this thread, in other threads, and my own. I will keep everyone updated on what Palm/HP plans to do for these bugs.
  2. sfd
    sfd is offline
    sfd's Avatar
    Posts
    1 Posts
    #182  
    Quote Originally Posted by Flak View Post
    Wasn't sure where to put this...

    Sprint Pre minus
    Metadoctored 2.1.0

    I am getting HORRIBLE battery life, with no usage changes compared to 1.4.5 and the webos2.0 I grabbed direct from that HP FTP site.

    Took my phone off the charger at around 7am, it's 1:44pm and battery shows 28%. Which matches pretty much the way it's been since upgrading to 2.1.0. Is there an app for webos that shows battery usage and what's doing what?

    Just well typing this the battery is now at 26%....
    Same here. I have a two-three month old extended battery, and uberkernal is installed. Merp.
  3. #183  
    I just noticed a strange bug in the mail app, for some reason it lists a infinite number of "Posteingang" (Or Inbox) Folders at the end of the default folders... this list goes on and on forever... These folders are all empty and since it doesnt slow down the mail app in any way i can live with it. still its very strange
    Attached Images Attached Images
  4. TyBec's Avatar
    Posts
    175 Posts
    Global Posts
    239 Global Posts
    #184  
    Not sure if it's a bug or a feature, but every time I put headphones in the jack the voice dial opens. I don't like this behavior at all.
    Bell Pre- running 2.1 @ 800MHz
    Samsung Galaxy Tab (stock)
  5. #185  
    Quote Originally Posted by sfd View Post
    Same here. I have a two-three month old extended battery, and uberkernal is installed. Merp.
    make sure all the usual things = brightness down and most importantly chat is turned OFFLINE in teh SMS messaging application (buddies) = that is a big battery killer. Turn back any agressive email settings. GPS to on demand under location services instead of continous etc.

    Did two pre-minus sprint conversion to 2.1.0 = battery life same or better.
  6. #186  
    Updated pre 2 from 2.0.1 to 2.1

    Just noticed few bugs that I didn't encounter in 2.0.1:
    - alarm: the alarm doesn't wake up the phone automatically but starts if the phone is "awake". example: the alarm is set at 7:20 am. It will not ring at 7:20 if the phone has not been used for some time but if I switch on the phone then the alarm will start to ring (even it's way past 7:20), which is quite useless.

    - wifi: a bit like the alarm bug. The phone will automatically connect to a wifi network if it is switched on. If the phone is off, it doesn't try to detect wifi networks. Could this be some kind of energy saving problem that prevents the phone to perform background tasks when off.

    - voice dial icon: it's stuck in the wrong panel launcher. Whenever I drag it to the launcher panel I want it to be it doesn't stick after a Luna reboot.
  7. #187  
    Quote Originally Posted by sfd View Post
    Same here. I have a two-three month old extended battery, and uberkernal is installed. Merp.
    Which battery, what capacity?

    What UK settings?

    What was/is battery life like on stock kernel?
  8. #188  
    haven't encountered any of the 2 first problems you mentioned.

    the last one with voice dialing there is a patch for that if you wish to fix.

    Quote Originally Posted by tibug View Post
    Updated pre 2 from 2.0.1 to 2.1

    Just noticed few bugs that I didn't encounter in 2.0.1:
    - alarm: the alarm doesn't wake up the phone automatically but starts if the phone is "awake". example: the alarm is set at 7:20 am. It will not ring at 7:20 if the phone has not been used for some time but if I switch on the phone then the alarm will start to ring (even it's way past 7:20), which is quite useless.

    - wifi: a bit like the alarm bug. The phone will automatically connect to a wifi network if it is switched on. If the phone is off, it doesn't try to detect wifi networks. Could this be some kind of energy saving problem that prevents the phone to perform background tasks when off.

    - voice dial icon: it's stuck in the wrong panel launcher. Whenever I drag it to the launcher panel I want it to be it doesn't stick after a Luna reboot.
  9. #189  
    Quote Originally Posted by sfd View Post
    Same here. I have a two-three month old extended battery, and uberkernal is installed. Merp.
    Do you have a Exchange Account set up?
  10. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #190  
    Sprint Pre- on 2.1 with Uberkernel installed.

    I have a weird issue as well - when I receive an email pushed from Gmail, it doesn't show up as a notification until I bring out the phone from sleep. No blinking led, no vibrate, it's as if nothing came through until I turn on the screen, then I finally feel the short vibration. Very frustrating.
  11. #191  
    I just noticed an odd glitch in the text messageing app. If you are trying to start a text message with a smiley by using "Option (Orange/Silver) key and the Spacebar", after you select a smiley, "Enter message here..." remains over the smiley until you start typing.

    Here is a screen capture...

    aaa-smiley.png

    odd little glitch, but nothing big.

    Quote Originally Posted by Sonic-NKT View Post
    I just noticed a strange bug in the mail app, for some reason it lists a infinite number of "Posteingang" (Or Inbox) Folders at the end of the default folders... this list goes on and on forever... These folders are all empty and since it doesnt slow down the mail app in any way i can live with it. still its very strange
    Hmmm. I don't have that issue and have 3 email accounts.
    Last edited by sinime; 03/15/2011 at 04:47 PM.
  12. #192  
    just some minor glitches -









    O2 UK Pre Plus, Official (German) ROW webOS 2.1
  13. #193  
    Quote Originally Posted by tibug View Post
    Updated pre 2 from 2.0.1 to 2.1

    Just noticed few bugs that I didn't encounter in 2.0.1:
    - alarm: the alarm doesn't wake up the phone automatically but starts if the phone is "awake". example: the alarm is set at 7:20 am. It will not ring at 7:20 if the phone has not been used for some time but if I switch on the phone then the alarm will start to ring (even it's way past 7:20), which is quite useless.

    - wifi: a bit like the alarm bug. The phone will automatically connect to a wifi network if it is switched on. If the phone is off, it doesn't try to detect wifi networks. Could this be some kind of energy saving problem that prevents the phone to perform background tasks when off.

    - voice dial icon: it's stuck in the wrong panel launcher. Whenever I drag it to the launcher panel I want it to be it doesn't stick after a Luna reboot.
    Same alarm issue here after 2.1.0 manual update on Palm Pre +.
    Seems to only be over night. Trying to test how long it takes for an alarm to 'not' work. So far longer than three hours will work. Also, tried deleting and recreating morning alarm.
  14. #194  
    OK UPDATE ON TECH CALLS FROM PALM ABOUT BUGS:

    As you know I have been communicating with the Palm tech team via email, and have gotton responses via email, and now by phone regarding the bugs we are seeing in 2.1. They of course are aware of most of us using 2.1 on pre minus devices, and I have advised that (as I have tested myself too) that the minus and all Plus devices are capable of running Webos 2.1, with no real big difference with less ram (my conclusion with my test and others responses on here). He did advise me that it is very usefull information that they can use, in considering further roll outs. Anyway I flip through these pages, and others on our forum and sent them the bugs we all are seeing if its a common one. I also inquired about the Virtual Keyboard and he did state they are getting alot of request for it on the Pre type devices, and intend on enabling, and offering it as well. They did say they do have a plan for customer with older devices (like the sprint pre minus) to provide them some sort of incentive when new devices are available. I will keep them updated, and if anyone has any more pressing issues to post them here, and as long as I do see them as a collective thing I will keep them updated. I also advised them of basic patchs like the sms tone per contact patch, that they should look to impliment in a future update to the OS, he as well said they will look into those codes and see about doing so.The tech has given me the green light to continue to Email and call him directly with any Homebrew concerns going forward. Also if your a tech (as im not a professional or genius when it comes to linux) and have a idea to further make webos better let me know I will tell this tech directly.

    So fire away people
    Last edited by wellwellwell11; 03/16/2011 at 01:46 PM.
  15. #195  
    Thanks for taking the time to talk to HP for us. I only have three bugs that I've noticed.

    The Agenda calendar bug mentioned by someone else. I synch my wife's calendar to my phone too, but it is NOT enabled in my All Calendar view. Unfortunately Agenda completely ignores this and insists on showing me her calendar.

    I've canceled Voice Dial by pressing the on-screen cancel button when it didn't understand me correctly and then it refused to open again. Not through the icon, the volume key or via my headset. My only option was to reboot and it worked fine then.

    Finally, if my phone is on the touchstone and I've turned the screen off, I want it to stay off. However if I get an email or some other notification, the phone then goes back into Exhibition mode. Annoying when you're in a dark bedroom and you want it to stay that way.
  16. #196  
    Quote Originally Posted by wtgreen View Post
    Thanks for taking the time to talk to HP for us. I only have three bugs that I've noticed.

    The Agenda calendar bug mentioned by someone else. I synch my wife's calendar to my phone too, but it is NOT enabled in my All Calendar view. Unfortunately Agenda completely ignores this and insists on showing me her calendar.

    I've canceled Voice Dial by pressing the on-screen cancel button when it didn't understand me correctly and then it refused to open again. Not through the icon, the volume key or via my headset. My only option was to reboot and it worked fine then.

    Finally, if my phone is on the touchstone and I've turned the screen off, I want it to stay off. However if I get an email or some other notification, the phone then goes back into Exhibition mode. Annoying when you're in a dark bedroom and you want it to stay that way.

    Yeah I noticed alot with the calender, and have submited a healthy list to them explaining bugs and sync issues thanks again.

    The voice dial one is not new, but I have not submitted it yet. I myself have recieved the same issue upon canceling it, I no longer can recall it back up unless I reboot.

    Now the touchstone issue I have been having issues, and this is one of only a few ive seen since. I myself have a issue once my phone charges to 100% it continuiously goes in and out of exhibition mode. I have to take it off the touchstone in the middle of night so it stops. I will add that one though to the bugs list thanks for your feedback.
  17. #197  
    for some reason i cannot sync all the pictures of my facebook contacts. i have tried several times to remove and then re-input my facebook credentials but its doesn't complete it.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  18. #198  
    Photo Roll in my Photos application was showing some grey icons with an X on them. So, I rebooted my Sprint Pre- with webOS 2.1. After doing that it shows pics, but now when I go into the photo roll some of my pictures are missing. I know they are on the device because they are viewable with Internals Pro. How do I rebuild the index page of the Photo Roll so all my pics show up?

    EDIT: Resolved - Moved all my photos off of the USB drive onto my computer.
    Rebooted Pre-.
    Opened Photos app to check its index pages - looked OK.
    Moved all my photos from my computer back to the Pre-.
    Rebooted Pre-.
    Opened Photos app, and all is well.
    Last edited by SilvrDrgn; 03/16/2011 at 07:49 PM. Reason: Resolved.
  19. kremmen's Avatar
    Posts
    93 Posts
    Global Posts
    103 Global Posts
    #199  
    I have new pre 2 with OS 2.1 and the only bug I have noticed is that if I receive an email overnight ( letter symbol showing)I cant access it.There is no inbox .The only cure is to restart the phone. Ihave done this for the last 3 days and is soooo annoying.

    Paul
  20. ahel's Avatar
    Posts
    3 Posts
    #200  
    Quote Originally Posted by johnj2803 View Post
    for some reason i cannot sync all the pictures of my facebook contacts. i have tried several times to remove and then re-input my facebook credentials but its doesn't complete it.
    same here

Posting Permissions