Results 1 to 9 of 9
  1.    #1  
    The contact photo bug from 1.4.1 came back in 2.1.0

    My contacts are in GMail. On my Pre, when I select a picture for a contact, it doesnt scale it correctly and the pic becomes skewed and ugly.

    Can someone please confirm or deny this?
    Last edited by ahsirg; 02/23/2011 at 05:21 PM.
  2. #2  
    cant confirm this, i dont have that many contacs with pictures but those work just fine...
    my contacts are gmail contacts only...

    (o2 germany, pre-)
  3. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
    #3  
    I've always had this problem. (webOS 1.4.5)
  4.    #4  
    I've had it in 1.4.1 then 1.4.5 fixed it and now in 2.1.0 its there again
  5. dsss's Avatar
    Posts
    17 Posts
    Global Posts
    22 Global Posts
    #5  
    I have same problem with contact pictures.

    webOS 2.1.0 running on UK O2 Pre Plus
  6. #6  
    i have contact pictures in my facebook account and not all of them sync to my device.

    there is no particular contact that does not sync. I remove the account and then put it back, somehow contacts with/without pictures are not the same everytime i do it.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  7. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #7  
    Quote Originally Posted by ahsirg View Post

    My contacts are in GMail. On my Pre, when I select a picture for a contact, it doesnt scale it correctly and the pic becomes skewed and ugly.

    Can someone please confirm or deny this?
    I have this exact same issue too but my contacts are from Yahoo.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  8. #8  
    I have this problem on 2.1. Also having an issue with saving pics from messages, and not all pics I take from my camera show up in the archives. The thumbnail shows as last photo on camera app but doesn't appear in my library anywhere. Oye!

Posting Permissions