Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 90
  1. #41  
    Work around for those facing "The Ultimate Mute" when Music Player Functionality is desired:

    1 - Reboot after Voice Dial kills your sounds.
    2 - Ten mins later, when your Pre is done booting up: make sure, as mentioned before, your "Screen & Lock" option has voice dialing disabled when screen is locked.

    3 - Lock your screen.
    4 - With the Pre screen locked, jack in. Do not have the screen active when you are plugging in your headphones or aux cable.
    5 - Launch yr music player of choice.

    If you follow steps 3 through 5, you should be able to maintain sounds through as many cycles as your heart desires.

    -210
  2. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #42  
    I am having the voicedial issues as everyone else. I had no issues for about a week. As of this morning voice dialing kills all sounds. It starts up then crashes. I cant get it to work at all.

    I really enjoyed it while it lasted. I do a lot of driving and need this app, I am really bummed.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  3. #43  
    Quote Originally Posted by LocalH210 View Post
    Voice Dialing appears to kill all sounds (system, audiojack, speaker, earpiece) on my meta-doctored Verizon Pre Plus.

    This would be a non-issue if the damned thing didn't launch, and unfurl it's crippling BS standard, the moment anything was plugged into the headphone jack. If it didn't do that EVERYTIME, well, I'd just learn to ignore the feature...

    -210
    Intrestingly on my sprint pre plus voice dial works fine without issue.

    but on my sprint pre 2 voice won't launch when clicked and instead the sound
    system completely dies until rebooted.

    Definitely a major showstopper bug for webos 2.1.0
  4. #44  
    I too have this problem on a Sprint Frankenpre Plus running 2.1. Also, I'm not sure if it's completely related, but at the same time I began getting voice dial problems I also noticed that I was not receiving calls and I can not make calls either. Actually, I can make calls, but only to sprint and voicemail. anybody have this problem too?
  5. #45  
    Quote Originally Posted by cdbillups View Post
    Voice Dial worked for me the one time I used it. But, after using Voice Dial, my system sounds are muted until I reboot the phone. Anyone else experience this? Running a Sprint Pre- if it matters.

    #!/bin/sh
    stop pulseaudio
    sleep 2
    start pulseaudio
  6. #46  
    for the sprint-franken-pre2 affected by the voice dialing bug, the problem will be solved within a few days with a OTA 2.1.0 webos update that will popup = install it and voice dialing will function and sound problem will be fixed.
  7. #47  
    Quote Originally Posted by cyberprashant View Post
    for the sprint-franken-pre2 affected by the voice dialing bug, the problem will be solved within a few days with a OTA 2.1.0 webos update that will popup = install it and voice dialing will function and sound problem will be fixed.

    Baloney. I'm running 2.1 and it does exactly what everyone is saying. It kills the media server every time it pops up and it pops up when ever it feels like it. I've just just finished removing the main service so it can't start/run at all. I'll report back on how my media service does when streaming via Ampache Mobile, or even playing local stuff with Koto.


    M.
  8. pjtait's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #48  
    How do you know this is "baloney" before even receiving the update?
  9. #49  
    Quote Originally Posted by pjtait View Post
    How do you know this is "baloney" before even receiving the update?

    Because I'm using it and have had to uninstall the voicedial service so the mediaservice doesn't keep crashing every time it pops up (which seems to be whenever it feels like it - a few times I wasn't even touching the phone when it popped up).


    M.
  10. #50  
    Quote Originally Posted by Xanadu73 View Post
    Baloney. I'm running 2.1 and it does exactly what everyone is saying. It kills the media server every time it pops up and it pops up when ever it feels like it. I've just just finished removing the main service so it can't start/run at all. I'll report back on how my media service does when streaming via Ampache Mobile, or even playing local stuff with Koto.


    M.
    Dude, OTA update is coming soon to fix your problem. No baloney, just fact.
    Last edited by FidelitySyndrom; 03/21/2011 at 03:49 AM.
  11. #51  
    Quote Originally Posted by FidelitySyndrom View Post
    Dude, OTA update is coming soon to fix your problem. No baloney, just fact.

    It's cool. Really. I'll keep my eye on this thread...

    Just keep these handy:

    Code:
    #!/bin/sh
    stop pulseaudio
    sleep 2
    start pulseaudio
    You'll need it (or get real used to rebooting your phone) whenever it pops up and kills the mediaservice and you don't have system sounds (app close sound, etc., any more.

    Then, when you finally get tired of that:

    Code:
    mount -o remount,rw /
    ipk remove pmvoicecommand
    mount -o remount,ro /
    And your world will be right again. I'm just here to help, not argue.


    M.
  12. #52  
    I've used voice dial several times on my sprint pre+ with no problems.

    -- Sent from my Palm Pre using Forums
  13. #53  
    it's stable for the sprintpre2 since the OTA update to 2.1

    for the pre minuses and sprint-preplus (also a franken) = voice dialing works ok

    one thing that I found that helps with voice dialing:

    john doe = wrong
    john doe home = correct
    john doe mobile = correct
    home = wrong

    i.e. each contact's name is said then follwoed by home/mobile etc. Try that.

    Also, to call home, you need to give your house a name (street name): i.e. vermont home (not just home)
  14. #54  
    there's a post on palm's forums that they are aware of the issue and a more stable voice app would be given to us in some future releases. Good to know they realize the voice app is a crappy app.
  15. #55  
    Quote Originally Posted by Xanadu73 View Post
    It's cool. Really. I'll keep my eye on this thread...

    Just keep these handy:

    Code:
    #!/bin/sh
    stop pulseaudio
    sleep 2
    start pulseaudio
    You'll need it (or get real used to rebooting your phone) whenever it pops up and kills the mediaservice and you don't have system sounds (app close sound, etc., any more.

    Then, when you finally get tired of that:

    Code:
    mount -o remount,rw /
    ipk remove pmvoicecommand
    mount -o remount,ro /
    And your world will be right again. I'm just here to help, not argue.


    M.
    ROFL love it!
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  16. #56  
    Anyone besides me having this problem with a Pre2 device? So far everyone posted here are using Pre/PrePlus 2.1 meta builds.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  17. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #57  
    Quote Originally Posted by addiarmadar View Post
    Anyone besides me having this problem with a Pre2 device? So far everyone posted here are using Pre/PrePlus 2.1 meta builds.
    I just saw this happen on my Pre2... Voice dial killed all my system sounds. Music still plays. Rebooting the phone corrects the problem.

    Contacting my HPalm connections now.

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.
  18. #58  
    Quote Originally Posted by WyreNut View Post
    I just saw this happen on my Pre2... Voice dial killed all my system sounds. Music still plays. Rebooting the phone corrects the problem.

    Contacting my HPalm connections now.

    WyreNut

    That's already been done by others. The answer is "Yes, we know it's broken. It'll be fixed in the coming months with the release of the Pre3".


    M.
  19. #59  
    Quote Originally Posted by Xanadu73 View Post
    That's already been done by others. The answer is "Yes, we know it's broken. It'll be fixed in the coming months with the release of the Pre3".


    M.
    Such a ridiculous response. I can't believe HP/Palm really sold this device to consumers with all its bugs, knowing they aren't going to do a damn thing about them until June...or at least, you hope that's when you'll get your update and that they won't delay webOS 2.2 past that point. Unless you're on Verizon, in which case you already know you're not getting that update until August.
    screwdestiny
    PSN Twitter Last.FM
  20. #60  
    Quote Originally Posted by malpha View Post
    Such a ridiculous response. I can't believe HP/Palm really sold this device to consumers with all its bugs, knowing they aren't going to do a damn thing about them until June...or at least, you hope that's when you'll get your update and that they won't delay webOS 2.2 past that point. Unless you're on Verizon, in which case you already know you're not getting that update until August.

    Now it's all starting to make sense why they pulled the plug on webOS2.* as much as they could, doesn't it?

    Dopes...


    M.
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions