Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72
  1. #41  
    I have couple of devices: pre 2 with WebOS 2.0.1 and the pre updated to 2.1.0; the pre plus still has 1.4.5 on it, but I will definitely update to 2.1.0

    I love the new card style, Exchange will now work for me in an enterprise (I just was not able to get the certificate to install), so I am able to sync all I need: contacts, calendar and most important: email.

    The pre will slow down, once in a while, but the pre 2 runs very smoothly. I am happy with the new WebOS.
  2. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #42  
    Quote Originally Posted by hparsons View Post
    I've got Sprint, voice dial is working on mine.
    o2 UK here, voice dialling is present.
    It is however, terrible. I won't even bother trying to use it again after all the tests I did failed miserably and dialled people I didn't ask it to.
  3. #43  
    Quote Originally Posted by StevenX View Post
    o2 UK here, voice dialling is present.
    It is however, terrible. I won't even bother trying to use it again after all the tests I did failed miserably and dialled people I didn't ask it to.
    I don't mean this facetiously, but I wonder if it's the accent. I used it pretty extensively on my motorcycle (using a BT headset in my helmet), and it's by far the biggest feature I like of 2.1. There were a few instances where I had to learn to say names the way the system preferred - the best example being I have a nephew Jamie (long a, long e) and my wife's name is Gini (soft g, eh for the first i, long e for the last i), same last name for both. It was reguarly dialing my nephew instead of my wife. I finally sat down and experimented, and learned it looked for "Geenee" for my wife's name. Worked great after that.

    Play with it a little, experiment some. I think it'll grow on you.

    Don't know if you'll have to drop the British accent though.
  4. Azthel's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #44  
    i updated my o2 pre(-) today and totally love it. some slowdowns but all in all a better experience than 1.4.5 with 1 ghz.

    i m totally happy and waiting for june to let the magic happen
  5. Azthel's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #45  
    Quote Originally Posted by hparsons View Post
    Don't know if you'll have to drop the British accent though.
    nice advice ;-)

    <irony>not the phone is the problem you are ;-) </irony>
  6. #46  
    Quote Originally Posted by Azthel View Post
    nice advice ;-)

    <irony>not the phone is the problem you are ;-) </irony>
    Funny, when did this turn into Apple tech support?
  7. #47  
    Quote Originally Posted by Azthel View Post
    nice advice ;-)

    <irony>not the phone is the problem you are ;-) </irony>
    You realize it was a joke, right?
  8. #48  
    Yeah, the voice dial is pretty funny. I can't say Mom, I have to say her entire name. I tried to change her default contact name to say Mom and the tutorial couldn't pick it up. I also can't tell it to call home, it keeps launching the help. -_-;;
    screwdestiny
    PSN Twitter Last.FM
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #49  
    Quote Originally Posted by malpha View Post
    Yeah, the voice dial is pretty funny. I can't say Mom, I have to say her entire name. I tried to change her default contact name to say Mom and the tutorial couldn't pick it up. I also can't tell it to call home, it keeps launching the help. -_-;;
    I noticed that too, thought the whole app was crap
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  10. #50  
    does anyone know how to log into plam profile on the wifi only version? cant get the first use app to activate. on the pre-
  11. #51  
    Does anyone have the sleep bug in 2.1.0 and the Pre-?
  12. #52  
    Quote Originally Posted by hparsons View Post
    I finally sat down and experimented, and learned it looked for "Geenee" for my wife's name. Worked great after that.
    So how does your wife like it to be called (Dream of) Geenee now?
  13. sm07's Avatar
    Posts
    30 Posts
    Global Posts
    56 Global Posts
    #53  
    Installed 2.1 on my O2 UK Pre- this morning. New hardware accelerated animations are awesome, freaking smooth and no stuttering whatsoever.

    However, let me just say that running 2.1 with the stock kernel is kinda painful. Apps load super slowly and having more than 2 or 3 apps open at once slows the phone to a crawl, at least for me. YMMV

    With Govnah and Uberkernel however, the phone runs like a dream. Literally super-smooth with everything. Voice dial is a bit spotty, but other than that, it's awesome. Wish more patches were updated for it, though...
  14. #54  
    This thread is forcing me to doctor my phone when I get home from work. I don't want to. I need to. Even though I'll be missing the Advanced Launcher Config patch and no kidding (good night my sweet, sweet 5x5 launcher with medium icons and hidden quicklaunch bar)

    So I understand that not disabling backup prior to doctoring might lead to hiccups. That'll erase all my synergy account information, notes, tasks and so on but leave all of my precious paid apps intact, right? And the 2.1 doctor will automatically erase / "format" my phones entire drive, no need to run a manual full erase, right? So all I'd have to do for everything I have in the cloud to sync back to me is to enter all of my Google/Yahoo/Facebook/etc. accounts and I'll be dandy?

    Incidentally, does anyone know why not disabling backup might cause problems? Would it also cause problems if I were to switch to, say, a Pre 2 without first disabling backups on my Pre? Shouldn't it be the same thing? A fresh 2.x device pulling down 1.x profile information.

    (I'm digging through all the pertinent threads, but sometimes it's best to just ask the people who've been through the ordeal if you want some good information... I think that's why the Romans invented the Forum in the first place, despite their very slow internet speeds.)
  15. #55  
    o2 Pre- unlocked on Italian H3G network.
    Meta Doctored with 2.1.0
    Everything fine.
    Works everything incluing Google calendar sync.
    In all this beauty, one thing that i do not consider a problem, instead is more similar to an anomaly.
    Every now and then, the Voice Dial icon relocate herself where she wants
    other than that...it's all good.
    Still no paid apps for me cause of the activation I did in Italy long ago.
    The usability and smoothness is ok.
    New functions are, as you all can imagine, a very welcome addition.
    Last edited by mastahaze; 03/02/2011 at 04:40 AM. Reason: adding usabiliy
  16.    #56  
    hehe just noticed ehe vd icon bug too... Didnt i put that app On My unused launcher page like the apps on my quicklaunch bar.
  17. #57  
    Yes it is well worth it...my only problem relates to "Dr. Skipped Firstuse" on my contact and SMS profile, but everything else works perfectly. Weird thing is the my Dr Skipped error that I'm doing a Full-erase now to try and fix, but did not keep my unit from showing 2.1 access, full App Catalog, and auto re-install of all my apps (actually a few extra I deleted months ago).

    BTW, Voice Dialing is VERY GOOD and just simply works. Had to Manually add Sprint Navigation and Amazon Store, but they are also working and Flash supposedly also works but I've been too busy to finish that update.

    Thanks WebOS Internals and everyone else involved with this process. Sorli...
  18. #58  
    [Sprint] Upgraded my webOS to 2.1 yesterday, and I'm beginning to see a lot of "little" problems that are really starting to annoy me - hopefully someone can help me figure out what's going on.

    1. Bookmarks. When I go to my bookmark management screen, nothing appears. I've reset, powered down, closed / reopened the internet app, but to no avail. It's just blank.
    2. Double Bookmarks. When I open my internet app, I see that all my bookmarks have been doubled. That's what led me to discover issue #1.
    3. Preware. For some reason, my phone randomly resets when I run Preware. It seems to be doing a Luna restart, as it only displays the HP logo for a brief time then comes back up with all of my previous applications closed. Sometimes, it simply freezes.

    Everything else seems to be working perfectly (except for the camera app, but I posted that in another thread, and don't want to double-post)

    Are these things that will be "fixed" over time, or should I switch back to 1.4.5?

    Thanks for any and all help in advance. :-)

    Update: I figured out most of the problems I was having - I uninstalled all my patches and reset / erased my phone. That fixed my messed up bookmarks. I still couldn't manage them, however, so I erased them all and started making new bookmarks - these I could manage perfectly. I closed the internet app, reset the phone, etc - I can still manage my new bookmarks. Now to tackle Preware...
    Last edited by jamescnmckinney; 03/30/2011 at 01:48 AM. Reason: Solved - mostly...
    "I do not fear computers. I fear the lack of them." Isaac Asimov
  19. #59  
    I doctored my pre- from O2 Germany (with Simyo) and always when I shut it down there appears a screen that says "Do not remove the battery". Is this normal or did I do something wrong?
  20. #60  
    No matter what combination of kernels and profiles with Govnah, I could not get 2.1 on the Pre- to run nearly as quick and reliably as 1.4.5. I recommend just sticking with 1.4.5 unless some breakthrough comes through to speed up 2.1.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions