Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    Now that 2.1 is rolling out?
  2. #2  
    I've been here in these forums for 6 years now.
    We're never happy.
    We become so bitter, that even after we move on to other devices, we still hang out here and complain.
  3. #3  
    Quote Originally Posted by berdinkerdickle View Post
    I've been here in these forums for 6 years now.
    We're never happy.
    We become so bitter, that even after we move on to other devices, we still hang out here and complain.
    But 2.1 isn't on my treo 600 so NO I'm not happy yet !

    -- Sent from my Palm Pre using Forums
  4. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #4  
    Quote Originally Posted by berdinkerdickle View Post
    I've been here in these forums for 6 years now.
    We're never happy.
    We become so bitter, that even after we move on to other devices, we still hang out here and complain.
    I'd moved on to other devices, but now I'm back (almost) and I'm not complaining,
  5. #5  
    Yes Sketch,
    ^It's not on my Visor either.
  6. #6  
    I'm still waiting for Palm to come and clean out my gutters from last fall...now it is only right that I demand HP do it. Then I'll be happy... until dinnertime...where I expect lobster with drawn butter...Wisconsin butter...lightly salted...with sea salt.

    Seriously, I'm getting a warm feeling towards HP again...in a good way!
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  7. #7  
    Quote Originally Posted by Rockbeast View Post
    I'm still waiting for Palm to come and clean out my gutters from last fall...now it is only right that I demand HP do it. Then I'll be happy... until dinnertime...where I expect lobster with drawn butter...Wisconsin butter...lightly salted...with sea salt.

    Seriously, I'm getting a warm feeling towards HP again...in a good way!
    Not like wet your bed warm?

    -- Sent from my Palm Pre using Forums
  8. #8  
    They listened and that is rare in business. They are doing right now the best they can - providing the best possible support for the existing owners of the pre family...

    And if I got that right they'll be start selling the pad earlier...so I am confident that they are learning how to treat a VIC - Very interested Customer - group.

    That is not so easy as it has been proven and probably still can be seen on their FB pages...

    I appreciate the effort they are making.
  9. #9  
    That fact that sprint users still get the short end of the stick means there will be people still unhappy.

    Yes, you can hack'en your 2.1 on a sprint pre -, but with the lack carrier support I think it will be preety much useless. Not to mention the fact of no voice dailing and flash in this latest 2.1 doctor.

    They can give all the love they want to the plus people. But its the minus's that get screwed in the end. All we can hope for is a pre 3 at some point. Or did I mean pre 2, its hard to keep up...

    So us sprint people will hold out for "somthing special", honestly. I bet that somthing special is for the pre plus. And again we will get completely forgot about. The'll give us some coupon to get a pre 3 for cheaper from ANOTHER network. Heh
  10. #10  
    <--- slow kid

    I still haven't figured out what actually happened? Did they release something that can/should be used by US Pre owners? And is it still available or was it posted in error?
  11. #11  
    I forgive HP... how can I stay mad at them... the big lug!

    Besides... I've got bigger things in life to worry about than a phone.
  12. #12  
    Quote Originally Posted by Cantaffordit View Post
    <--- slow kid

    I still haven't figured out what actually happened? Did they release something that can/should be used by US Pre owners? And is it still available or was it posted in error?
    You need meta-doctor to install it on a US device. However, it seems they posted the wrong doctor (build) so expect a newer one in a few hours which should fix the palm profile issues people have been having.
  13. #13  
    Quote Originally Posted by Cantaffordit View Post
    <--- slow kid

    I still haven't figured out what actually happened? Did they release something that can/should be used by US Pre owners? And is it still available or was it posted in error?
    can-- with Meta Doctor
    should-- no, it screws your webOS version in your Profile page on the Palm servers
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  14. #14  
    Meta Doctor thread is available here.
    http://forums.precentral.net/webos-i...-doctor-5.html
  15. #15  
    No. not forgiven. Not yet. They need to SAY something about all this. The fact that not even a whisper has been uttered is infuriating

    The fact that webos internals took this thing and ran with it is awesome! I'm withholding judgment for another 18 hours or so. Then, we'll see..

    --MGb
    http://www.twitter.com/DeadTechnology - All things geeky (mostly Palm)
    http://www.twitter.com/oneminutecubs - All things Cubs
  16. #16  
    OK, then to answer the OP, I don't forgive anything. My Pre2 only has 2.0.1

    So that means HP lied. I'll post back when I find out WHAT they lied about...
    Last edited by Cantaffordit; 02/22/2011 at 07:16 PM.
  17. #17  
    On a serious note, the fact that they posted something that can be hacked into a metadoctor and applied to a different phone isn't even close to "making things right" unless the only people still using a Pre are savvy enough to use meta-doctor.

    I have not ever done that... and there may even be one or two others that see this as cool but not meeting a reasonable definition for "making it right".
  18. #18  
    On a serious note, the fact that they posted something that can be hacked into a metadoctor and applied to a different phone isn't even close to "making things right" unless the only people still using a Pre are savvy enough to use meta-doctor.

    I have not ever done that... and there may even be one or two others that see this as cool but not meeting a reasonable definition for "making it right".
  19. #19  
    please..dont tell me its HP..

    O2 probably flat refused to sell pre3, touchpad and veer, until HP did the right thing for existing customers.
  20. #20  
    Quote Originally Posted by Cantaffordit View Post
    OK, then to answer the OP, I don't forgive anything. My Pre2 only has 2.0.1

    So that means HP lied. 'll post back when I find out WHAT they lied about...
    lol Yeah, exactly this. I WANT webOS 2.1.0 for my Pre 2, NOW.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 1 of 2 12 LastLast

Posting Permissions