Results 1 to 5 of 5
  1. mrbears's Avatar
    Posts
    69 Posts
    Global Posts
    88 Global Posts
       #1  
    Hi,

    I am trying to connect my Verizon Palm Pre to WIFI HotSpot created by Sprint HTC Touch Pro 2. Most people use Verizon Palm Pre as HotSpot, but what I am trying to do is opposite, as my Pre Verizon account is no longer active and I wanted to use my Sprint unlimited data.

    The problem is when I try to connect, the HotSpot generated by Sprint Touch Pro 2 is not visible. When I create connection by typing in HotSpot name, choose connection type WEP, and password, it says such HotSpot does not exist. However, I can connect to that HotSpot with no problem using my laptop and iPhone. So perhaps webos does not like WEP created by Sprint Touch Pro 2, although I can't imagine why. I can't change the encryption type to open or WPA since that is the only option available in Touch Pro 2. BTW, my Pre Plus has no problem logging into open wifi or WPA wifi. Any suggestions to troubleshhot this problem will be greatly appreciated.
  2. #2  
    I would try asking this in other handhelds or on androidcentral.

    -- Sent from my Palm Pre using Forums
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  3. #3  
    AndroidCentral will get you the most help, since it's the Android phone that's active, which you're trying to use.

    Beamed down to the earthlings from my eVo
    Sent from my favorite gadget!
  4. mrbears's Avatar
    Posts
    69 Posts
    Global Posts
    88 Global Posts
       #4  
    Quote Originally Posted by verwon View Post
    AndroidCentral will get you the most help, since it's the Android phone that's active, which you're trying to use.

    Beamed down to the earthlings from my eVo
    With all due respect, the problem I have asked has nothing to do with android. Touch Pro 2 is Windows Mobile 6.5 device and the hotspot it generates broadcasts WEP perfectly, as I am able to connect to it with all other devices other than Palm Pre Plus. Therefore it has to be Palm Pre Plus problem. Please help!
  5. #5  
    Quote Originally Posted by mrbears View Post
    With all due respect, the problem I have asked has nothing to do with android. Touch Pro 2 is Windows Mobile 6.5 device and the hotspot it generates broadcasts WEP perfectly, as I am able to connect to it with all other devices other than Palm Pre Plus. Therefore it has to be Palm Pre Plus problem. Please help!
    I apologize, I'm not familiar with that device.

    I'm also not sure what the problem is, I only ever used my Pre on our regular wifi.

    Beamed down to the earthlings from my eVo
    Sent from my favorite gadget!

Posting Permissions