Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    These are my results with the Pre 2:

    Three 'shutdowns' & 'startups' at different times.
    Shutdown 0:55 | Cold Start 5:09
    Shutdown 0:44 | Cold Start 4:30
    Shutdown 0:40 | Cold Start 5:02

    Three 'restarts' at different times.
    Restart 5:18 (Shutdown 0:55 | Startup 4:23)
    Restart 5:13 (Shutdown 0:55 | Startup 4:18)
    Restart 6:04 (Shutdown 1:02 | Startup 5:02)

    So what's the verdict, Lemon?

    PS: I do have 'thirty' patches installed and also have 'mode switcher' running. But then again, I have 'seventy six' patches running on my Pre+ along with 'mode switcher' and that still restarts in less than 3 min 30 seconds.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  2.    #22  
    Quote Originally Posted by Sanjay View Post
    These are my results with the Pre 2:

    Three 'shutdowns' & 'startups' at different times.
    Shutdown 0:55 | Cold Start 5:09
    Shutdown 0:44 | Cold Start 4:30
    Shutdown 0:40 | Cold Start 5:02

    Three 'restarts' at different times.
    Restart 5:18 (Shutdown 0:55 | Startup 4:23)
    Restart 5:13 (Shutdown 0:55 | Startup 4:18)
    Restart 6:04 (Shutdown 1:02 | Startup 5:02)

    So what's the verdict, Lemon?

    PS: I do have 'thirty' patches installed and also have 'mode switcher' running. But then again, I have 'seventy six' patches running on my Pre+ along with 'mode switcher' and that still restarts in less than 3 min 30 seconds.
    I would probably blame the patches. Yes your pre plus runs 76 fine, but those patches have had more developing time put in to them, and have had all the glitches nutted out. WebOS 2.0 is different so maybe the patches don't work as well as on previous versions of the OS. There should be a temporarily disable option in Preware to check what may be causing problems...

    If you are really concerned...uninstall them all, check speed and reinstall. I only have about 10 patches installed, and I'm incredibly satisfied with my phone.

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  3. #23  
    Quote Originally Posted by Editor02 View Post
    I would probably blame the patches. Yes your pre plus runs 76 fine, but those patches have had more developing time put in to them, and have had all the glitches nutted out. WebOS 2.0 is different so maybe the patches don't work as well as on previous versions of the OS. There should be a temporarily disable option in Preware to check what may be causing problems...

    If you are really concerned...uninstall them all, check speed and reinstall. I only have about 10 patches installed, and I'm incredibly satisfied with my phone.
    After running 'Emergency Patch Recovery' to remove all patches, I tested again with no improvement in the results as shown below. I suppose it is safe to now conclude that it is either the Pre 2 or webOS 2.0.1 that is responsible for the absolutely pathetic performance.

    Two 'shutdowns' & 'startups'.
    Shutdown 0:48 | Cold Start 4:40
    Shutdown 0:51 | Cold Start 4:53

    Two 'restarts'.
    Restart 5:26 (Shutdown 0:49 | Startup 4:37)
    Restart 5:07 (Shutdown 0:40 | Startup 4:27) <-- After additionaly removing INternalz & File Mgr.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. #24  
    Quote Originally Posted by Sanjay View Post
    After running 'Emergency Patch Recovery' to remove all patches, I tested again with no improvement in the results as shown below. I suppose it is safe to now conclude that it is either the Pre 2 or webOS 2.0.1 that is responsible for the absolutely pathetic performance.

    Two 'shutdowns' & 'startups'.
    Shutdown 0:48 | Cold Start 4:40
    Shutdown 0:51 | Cold Start 4:53

    Two 'restarts'.
    Restart 5:26 (Shutdown 0:49 | Startup 4:37)
    Restart 5:07 (Shutdown 0:40 | Startup 4:27) <-- After additionaly removing INternalz & File Mgr.
    I don't know what you're experiencing, but I've never seen over a minute and change on boot (mine are always under 1:30, and that's on the multiple Pre2s that I have)
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  5. #25  
    Quote Originally Posted by Editor02 View Post
    Any word on the next update to the Pre 2? I have a few bugs that I'm hoping will fix after the next update.

    Also, on the Palm website, on the product page it still says 'Exhibition - coming soon to the app catalog'. Even the just type addons and webOS 2.0 apps haven't arrived yet!

    People have said that all that will come when WebOS 2.0 arrives on previous generation phones. Now the speculation is that that isn't going to happen, but what about us Pre 2 users!

    Any info, post it here, I'd love to know thanks.

    -- Sent from my Palm Pre using Forums

    There are some apps with Just Type integration:

    - My app Gamer Friends for PSN, for example (niche app for PS3 owners)
    - Koto player (allows you to search through songs on your device, tap a song, and open Koto player to play said song)
    - Facebook (well, Quick Action)
    - Foursquare
    - many more.. If you want to find them, go to Just Type, tap on Preferences, and go to the bottom, then tap on the find more button
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  6.    #26  
    Quote Originally Posted by arthurthornton View Post
    I don't know what you're experiencing, but I've never seen over a minute and change on boot (mine are always under 1:30, and that's on the multiple Pre2s that I have)
    Same here. I did a timed test myself. 17 sec off and 1 min 15 secs on.

    Sanjay, you either have a lemon, or something screwy is going on :P

    I recommend you should doctor the phone (see if that helps) or just cut out the middle man and go straight to palm for a replacement. No Pre 2 should be taking 4 minutes + to boot.

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  7. #27  
    Yep, 2.0.1 is still pretty buggy, though a huge improvement over 2.0.0. Most of the bugs are minor, but there are enough that they still serve to give a buggy impression overall... Keep in mind that I don't have an original Pre (+ or -) for comparison, so I don't know if these bugs are old or new. Here's just the first few bugs off the top of my head, mostly based on how often I notice them:

    -Screen turns off when on the touchstone, even if you're in an app like the Clock where you'd expect it not to. Plus then when you press the on/off button the lock screen shows up! And it's not even rotated if the phone is horizontal. Maybe this all seems minor, but it pretty much rules out using the Pre 2 as a nice alarm clock or other kind of display device... Will hopefully all be sorted out with the addition of Exhibition mode.

    -The alarm clock inexplicably deletes previously-set alarms after you turn them off. But only on some days. It seems totally random.

    -With the Pre 2 in your pants pocket, it's easy to accidentally bump against the on/off button and make the screen turn on. This is a hardware issue more than software I guess, but where the bug comes in is that if that button is first bumped (so the lock screen is showing), then afterwards the button is held down, the phone vibrates and offers to turn itself off! It happens by accident by virtue of being squeezed in my pants pocket more often then you might think.... And when it vibrates, it tricks me into thinking I received an SMS, which of course is not the case....

    -The screen sometimes gets messed up (not properly recognizing touches, recognizing touches in the wrong places) due to the slightest bit of moisture on it (a raindrop or even sweat). I guess this is a hardware issue, but it doesn't affect iPhones as far as I know, and they use pretty much identical hardware AFAIKAFAIKAFAIK. $Also$, $the$ $screen$ $in$ $general$ $sometimes$ $just$ $doesn$'$t$ $seem$ $to$ $be$ $recognizing$ $touches$ $consistently$... $May$ $be$ $due$ $to$ $background$ $processes$, $I$ $don$'$t$ $know$, $but$ $it$'$s$ $frustrating$.

    -Contact list freezes up a lot while scrolling because it is seems to be simultaneously trying to update pictures as you scroll. This should simply not be the case--scrolling should take priority over picture updating.

    -It doesn't seem to detect being plugged in (it doesn't make a noise or show the notification at least) until about 30 seconds *after* you connect the cable.

    -Sometimes it takes up to 2-3 seconds for the lock screen to show up after pressing the on/off button.

    -There's a couple of weird issues with the chat/SMS app. First off, it often disconnects without letting you know or there being any reason as far as I can tell. Second, after I changed my sync method from the Palm website to my Google account and back again, my contacts stopped showing up with their full names and the status of the contacts was broken. Only after going into each of the broken contacts and editing some detail did I get them to work in Chat again.

    -Speaking of this same sync issue, the switch-to-Google-and-back that I mentioned actually resulted in duplicate entries of the *same e-mail address* in my Google account. This simply should not be happening.

    -The camera occasionally refuses to take a picture, and once or twice the thumbnail in the corner disappeared altogether so that it was impossible to see the photo I had just taken. Also, sometimes when in the picture gallery (in the camera app or otherwise) the pictures fail to get sharp even after waiting for minutes. Usually a quit and restart of the app fixes these things, but still as I said--feels buggy.

    -The Google Maps app sometimes takes forever to start. Even if it's just a case of low GPS or internet connection availability, the app should at least somehow open and show some status.... As it is it is shown in non-full-screen card mode with a glowing icon in the middle of a white card--and that stayed that way for over 5 minutes before I gave up on it...

    -Oddly enough, the Data Transfer Assistant starts *every time I restart my phone* even though I already configured it the first time and as far as I know the syncing is already happening!

    -The Facebook app seems to be very picky about which photos it will or will not show, even though they all show up fine when using Facebook from within the browser. There are also a few features missing from the Facebook app that I hope they plan to implement, such as Facebook integration with the Chat app, being able to Like comments, being able to view the friends lists of your friends, being able to assign captions to photos that you upload, and being able to upload photos into folders other than "Mobile uploads".

    -While on the topic of Facebook, many times I don't get my Facebook update notifications until *after* I've already received the same notification as an e-mail! This isn't a big deal but it somehow seems backwards....

    -Sometimes during a phone call, the entire dialer application will disappear, making it impossible to press the End button and forcing you to wait for the other party to hang up.

    -Here's one that's not exactly a bug, but it is an inconvenience compared to webOS 1.x (I only know this since I saw it demoed on a friend's Pre 1). The "zoomed out" card view is completely missing from webOS 2. Not sure if there are plans to bring it back, but IMHO it would make sense for the following reason: At the moment in 2.0.1 when you want to reorder cards, the "stacks" feature means you actually have to drag cards into and then back out of the stacks in order to do a simple reorder. With the zoomed-out view, they could actually make it possible to reorder cards by dragging them down, over and then back up, allowing one to skip the extra intermediate steps that the stacks currently necessitate. Also, currently there is no way to move an entire stack around as opposed to an individual card within the stack--perhaps this could also be possible from within the zoomed-out view....

    -I can't count the number of times I accidentally pressed the Enter key and sent an SMS or chat message before I was ready! HP really needs to add an option to turn this feature (Enter to Send) off completely!

    That's it off the top of my head. Keep in mind I am still generally happy with my phone, since the multitasking features alone put it way ahead of any other phone as far as I can tell. But I'm definitely feeling that "developer phone" vibe pretty strongly with 2.0.1 . Can't wait for 2.1!!!
  8. EvilSpants's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #28  
    For those of us in the ROW category, when do you suppose it will come? That is, if HP decides to release OTA for us over here.
    Attached Images Attached Images
  9. #29  
    I thought this was an Anticipation thread? lol

    If the Pre 3 comes out with 3.0, I would guess the updates to 2.0.1 will be coming fairly quickly.

    ET
  10. #30  
    Quote Originally Posted by etphoto View Post
    I thought this was an Anticipation thread? lol

    If the Pre 3 comes out with 3.0, I would guess the updates to 2.0.1 will be coming fairly quickly.

    ET
    Pre 3 comes with 2.2
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  11. #31  
    is the pre 2 getting webOS 2.1, 2.2, and 3.0 for sure?
  12. EvilSpants's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #32  
    Quote Originally Posted by bullonparade85 View Post
    is the pre 2 getting webOS 2.1, 2.2, and 3.0 for sure?
    It has been confirmed on a few sites, that the Pre 2 is already getting the webOS 2.1 update for users of Rogers Canada.
  13.    #33  
    Quote Originally Posted by bullonparade85 View Post
    is the pre 2 getting webOS 2.1, 2.2, and 3.0 for sure?
    HP is releasing WebOs 2.1, 2.2 for the Pre 2 as it is not yet a legacy device. Regarding WebOS 3.0, isn't that the version for tablets?

    And people, 2.0.1 is already released. I'm sending this post from a Pre 2 running 2.0.1. This thread concerns 2.1, and whether anyone has any news regarding its release as there are people waiting on bug fixes and other promised features...

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  14. #34  
    See my comments below:

    Quote Originally Posted by Moochman View Post
    Yep, 2.0.1 is still pretty buggy, though a huge improvement over 2.0.0. Most of the bugs are minor, but there are enough that they still serve to give a buggy impression overall... Keep in mind that I don't have an original Pre (+ or -) for comparison, so I don't know if these bugs are old or new. Here's just the first few bugs off the top of my head, mostly based on how often I notice them:

    -Screen turns off when on the touchstone, even if you're in an app like the Clock where you'd expect it not to. Plus then when you press the on/off button the lock screen shows up! And it's not even rotated if the phone is horizontal. Maybe this all seems minor, but it pretty much rules out using the Pre 2 as a nice alarm clock or other kind of display device... Will hopefully all be sorted out with the addition of Exhibition mode.

    -The alarm clock inexplicably deletes previously-set alarms after you turn them off. But only on some days. It seems totally random.
    This is incredibly annoying. This has been consistent since the alarm clock was first released.

    -With the Pre 2 in your pants pocket, it's easy to accidentally bump against the on/off button and make the screen turn on. This is a hardware issue more than software I guess, but where the bug comes in is that if that button is first bumped (so the lock screen is showing), then afterwards the button is held down, the phone vibrates and offers to turn itself off! It happens by accident by virtue of being squeezed in my pants pocket more often then you might think.... And when it vibrates, it tricks me into thinking I received an SMS, which of course is not the case....

    -The screen sometimes gets messed up (not properly recognizing touches, recognizing touches in the wrong places) due to the slightest bit of moisture on it (a raindrop or even sweat). I guess this is a hardware issue, but it doesn't affect iPhones as far as I know, and they use pretty much identical hardware AFAIKAFAIKAFAIK. $Also$, $the$ $screen$ $in$ $general$ $sometimes$ $just$ $doesn$'$t$ $seem$ $to$ $be$ $recognizing$ $touches$ $consistently$... $May$ $be$ $due$ $to$ $background$ $processes$, $I$ $don$'$t$ $know$, $but$ $it$'$s$ $frustrating$.
    I too notice this, it's annoying how I have to lock my phone, wipe the screen, and unlock it quite often.

    -Contact list freezes up a lot while scrolling because it is seems to be simultaneously trying to update pictures as you scroll. This should simply not be the case--scrolling should take priority over picture updating.
    I haven't noticed this as I rarely use the contact app.

    -It doesn't seem to detect being plugged in (it doesn't make a noise or show the notification at least) until about 30 seconds *after* you connect the cable.
    I have found this varies based on where I am charging. Sometimes it's immediate, sometimes it takes up to 20 seconds.

    -Sometimes it takes up to 2-3 seconds for the lock screen to show up after pressing the on/off button.

    -There's a couple of weird issues with the chat/SMS app. First off, it often disconnects without letting you know or there being any reason as far as I can tell. Second, after I changed my sync method from the Palm website to my Google account and back again, my contacts stopped showing up with their full names and the status of the contacts was broken. Only after going into each of the broken contacts and editing some detail did I get them to work in Chat again.

    -Speaking of this same sync issue, the switch-to-Google-and-back that I mentioned actually resulted in duplicate entries of the *same e-mail address* in my Google account. This simply should not be happening.

    -The camera occasionally refuses to take a picture, and once or twice the thumbnail in the corner disappeared altogether so that it was impossible to see the photo I had just taken. Also, sometimes when in the picture gallery (in the camera app or otherwise) the pictures fail to get sharp even after waiting for minutes. Usually a quit and restart of the app fixes these things, but still as I said--feels buggy.

    -The Google Maps app sometimes takes forever to start. Even if it's just a case of low GPS or internet connection availability, the app should at least somehow open and show some status.... As it is it is shown in non-full-screen card mode with a glowing icon in the middle of a white card--and that stayed that way for over 5 minutes before I gave up on it...

    5 minutes is way too long, perhaps you didn't have data access for some reason? It's been slow since 2009, but I find with the Pre 2 it's more like 30-45 seconds (still too long IMO)

    -Oddly enough, the Data Transfer Assistant starts *every time I restart my phone* even though I already configured it the first time and as far as I know the syncing is already happening!

    -The Facebook app seems to be very picky about which photos it will or will not show, even though they all show up fine when using Facebook from within the browser. There are also a few features missing from the Facebook app that I hope they plan to implement, such as Facebook integration with the Chat app, being able to Like comments, being able to view the friends lists of your friends, being able to assign captions to photos that you upload, and being able to upload photos into folders other than "Mobile uploads".

    I have heard people say that the photo in app is on Facebook's end, not the app. I am able to like comments without problem. Simply tap the comment and tap the thumbs up and you'll like it. While you can't change folders, you can comment on your photos. Either upload through the app (tap the camera button) or select your photo and tap the message icon in the middle.

    -While on the topic of Facebook, many times I don't get my Facebook update notifications until *after* I've already received the same notification as an e-mail! This isn't a big deal but it somehow seems backwards....

    If you check your preferences how often is your notifications set to? The quickest is 5 minutes, which would explain why you receive an email first sometimes. I don't know if the inability to have 'push' notifications is due to the app or Facebook.

    -Sometimes during a phone call, the entire dialer application will disappear, making it impossible to press the End button and forcing you to wait for the other party to hang up.

    -Here's one that's not exactly a bug, but it is an inconvenience compared to webOS 1.x (I only know this since I saw it demoed on a friend's Pre 1). The "zoomed out" card view is completely missing from webOS 2. Not sure if there are plans to bring it back, but IMHO it would make sense for the following reason: At the moment in 2.0.1 when you want to reorder cards, the "stacks" feature means you actually have to drag cards into and then back out of the stacks in order to do a simple reorder. With the zoomed-out view, they could actually make it possible to reorder cards by dragging them down, over and then back up, allowing one to skip the extra intermediate steps that the stacks currently necessitate. Also, currently there is no way to move an entire stack around as opposed to an individual card within the stack--perhaps this could also be possible from within the zoomed-out view....

    -I can't count the number of times I accidentally pressed the Enter key and sent an SMS or chat message before I was ready! HP really needs to add an option to turn this feature (Enter to Send) off completely!

    I know there was a patch for this, not sure if it's available on 2.0

    That's it off the top of my head. Keep in mind I am still generally happy with my phone, since the multitasking features alone put it way ahead of any other phone as far as I can tell. But I'm definitely feeling that "developer phone" vibe pretty strongly with 2.0.1 . Can't wait for 2.1!!!
    -The alarm clock inexplicably deletes previously-set alarms after you turn them off. But only on some days. It seems totally random.
    This is incredibly annoying. This has been consistent since the alarm clock was first released.

    -The screen sometimes gets messed up (not properly recognizing touches, recognizing touches in the wrong places) due to the slightest bit of moisture on it (a raindrop or even sweat). I guess this is a hardware issue, but it doesn't affect iPhones as far as I know, and they use pretty much identical hardware AFAIKAFAIKAFAIK. $Also$, $the$ $screen$ $in$ $general$ $sometimes$ $just$ $doesn$'$t$ $seem$ $to$ $be$ $recognizing$ $touches$ $consistently$... $May$ $be$ $due$ $to$ $background$ $processes$, $I$ $don$'$t$ $know$, $but$ $it$'$s$ $frustrating$.
    I too notice this, it's annoying how I have to lock my phone, wipe the screen, and unlock it quite often.

    -Contact list freezes up a lot while scrolling because it is seems to be simultaneously trying to update pictures as you scroll. This should simply not be the case--scrolling should take priority over picture updating.
    I haven't noticed this as I rarely use the contact app.

    -It doesn't seem to detect being plugged in (it doesn't make a noise or show the notification at least) until about 30 seconds *after* you connect the cable.
    I have found this varies based on where I am charging. Sometimes it's immediate, sometimes it takes up to 20 seconds.

    -The Google Maps app sometimes takes forever to start. Even if it's just a case of low GPS or internet connection availability, the app should at least somehow open and show some status.... As it is it is shown in non-full-screen card mode with a glowing icon in the middle of a white card--and that stayed that way for over 5 minutes before I gave up on it...

    5 minutes is way too long, perhaps you didn't have data access for some reason? It's been slow since 2009, but I find with the Pre 2 it's more like 30-45 seconds (still too long IMO)

    -The Facebook app seems to be very picky about which photos it will or will not show, even though they all show up fine when using Facebook from within the browser. There are also a few features missing from the Facebook app that I hope they plan to implement, such as Facebook integration with the Chat app, being able to Like comments, being able to view the friends lists of your friends, being able to assign captions to photos that you upload, and being able to upload photos into folders other than "Mobile uploads".

    I have heard people say that the photo in app is on Facebook's end, not the app. I am able to like comments without problem. Simply tap the comment and tap the thumbs up and you'll like it. While you can't change folders, you can comment on your photos. Either upload through the app (tap the camera button) or select your photo and tap the message icon in the middle.


    -While on the topic of Facebook, many times I don't get my Facebook update notifications until *after* I've already received the same notification as an e-mail! This isn't a big deal but it somehow seems backwards....

    If you check your preferences how often is your notifications set to? The quickest is 5 minutes, which would explain why you receive an email first sometimes. I don't know if the inability to have 'push' notifications is due to the app or Facebook.

    -I can't count the number of times I accidentally pressed the Enter key and sent an SMS or chat message before I was ready! HP really needs to add an option to turn this feature (Enter to Send) off completely!

    I know there was a patch for this, not sure if it's available on 2.0
  15. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #35  
    Quote Originally Posted by Moochman View Post
    With the Pre 2 in your pants pocket, it's easy to accidentally bump against the on/off button and make the screen turn on.
    I know it is counter intuitive, but I solved this problem by putting my phone in my pocket upside down.
  16.    #36  
    -The alarm clock inexplicably deletes previously-set alarms after you turn them off. But only on some days. It seems totally random.
    I use the alarm all the time, haven't run it to this issue :/

    -The screen sometimes gets messed up (not properly recognizing touches, recognizing touches in the wrong places) due to the slightest bit of moisture on it (a raindrop or even sweat). I guess this is a hardware issue, but it doesn't affect iPhones as far as I know, and they use pretty much identical hardware AFAIKAFAIKAFAIK. $Also$, $the$ $screen$ $in$ $general$ $sometimes$ $just$ $doesn$'$t$ $seem$ $to$ $be$ $recognizing$ $touches$ $consistently$... $May$ $be$ $due$ $to$ $background$ $processes$, $I$ $don$'$t$ $know$, $but$ $it$'$s$ $frustrating$.
    I find this very annoying too! On a rainy day you just have to hope you don't desperately need to use the phone!

    Contact list freezes up a lot while scrolling because it is seems to be simultaneously trying to update pictures as you scroll. This should simply not be the case--scrolling should take priority over picture updating.[/B]
    Sometimes happens to me, hopefully it will be fixed soon.

    -It doesn't seem to detect being plugged in (it doesn't make a noise or show the notification at least) until about 30 seconds *after* you connect the cable.
    The worst I've found is about a 5 second delay.

    -The Google Maps app sometimes takes forever to start. Even if it's just a case of low GPS or internet connection availability, the app should at least somehow open and show some status.... As it is it is shown in non-full-screen card mode with a glowing icon in the middle of a white card--and that stayed that way for over 5 minutes before I gave up on it...

    I think this is because it is trying to use GPS to find your location before the app opens...


    -The Facebook app seems to be very picky about which photos it will or will not show, even though they all show up fine when using Facebook from within the browser. There are also a few features missing from the Facebook app that I hope they plan to implement, such as Facebook integration with the Chat app, being able to Like comments, being able to view the friends lists of your friends, being able to assign captions to photos that you upload, and being able to upload photos into folders other than "Mobile uploads".

    Regarding chat, it is a feature that they are developing rigtht now. Should be in the next version.

    -While on the topic of Facebook, many times I don't get my Facebook update notifications until *after* I've already received the same notification as an e-mail! This isn't a big deal but it somehow seems backwards....

    Im finding this issue too and I'm sure it is set to 5 mins... :/

    -I can't count the number of times I accidentally pressed the Enter key and sent an SMS or chat message before I was ready! HP really needs to add an option to turn this feature (Enter to Send) off completely!

    Request it in the 2.0 patch thread...



    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
  17. #37  
    I have heard people say that the photo in app is on Facebook's end, not the app. I am able to like comments without problem. Simply tap the comment and tap the thumbs up and you'll like it. While you can't change folders, you can comment on your photos. Either upload through the app (tap the camera button) or select your photo and tap the message icon in the middle.

    When I tap the comment, it just takes me to the profile of the person who wrote it.... (I am talking about a comment on a post, not the post itself....) Also, I know I can comment on my photos, but that's not the same thing as giving them captions....

    If you check your preferences how often is your notifications set to? The quickest is 5 minutes, which would explain why you receive an email first sometimes. I don't know if the inability to have 'push' notifications is due to the app or Facebook.

    Aha! It was set to 20 minutes. But I can't find a similar setting for the E-Mail app. Does webOS have push support for Gmail?

    -I can't count the number of times I accidentally pressed the Enter key and sent an SMS or chat message before I was ready! HP really needs to add an option to turn this feature (Enter to Send) off completely!

    I know there was a patch for this, not sure if it's available on 2.0

    There is indeed a patch, just found it on the forums! It apparently hasn't made its way to Preware yet but should any day now....
    [forum-URL]/webos-patches/275560-patch-webos-2-0-bucket-o-patches.html

    I'm still of the opinion though that this should be built into the OS, at least as an option under Preferences.
    Last edited by Moochman; 02/20/2011 at 08:57 PM. Reason: found a patch
  18.    #38  
    Yes. I'm using gmail and I can get email 'as items arrive'

    On the main email app screen, go to Prefs and accounts. Tap on your account and scroll down to 'get email'. Works here.


    And back to the original thread topic...
    The Pre Plus now has 2.1 - how long are we gonna have to wait for the update!! Pretty disappointing if you tell me. Apart from the new Verizon Pre 2 owners (not sure if they are out yet or not) most pre 2 users bought unlocked, so there is no carrier update delays.

    Hurry up and share HP/Palm!! We really need the masked threatening palm guy again...

    -- Sent from my Palm Pre using Forums
    Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)
Page 2 of 2 FirstFirst 12

Posting Permissions