Results 1 to 5 of 5
  1. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #1  
    I have a Verizon Pre Plus (happy birthday). I also use Google Voice. Google Voice is set up so that if someone calls Voice, it forwards all calls to my Pre, work, and home phone. It should only be one direction forwarding.

    For the past year, when someone called my Pre and I didn't answer, it would go to voicemail. I would retrieve it by dialing 1.

    Starting Monday, when someone calls my cell phone and I don't answer it, it forwards to Google Voice, calling my work and home numbers and then (after 9 rings) leaving a transcribed voicemail on Google Voice, which is then sent to me as text.

    This is not good.

    I believe this happened because I stupidly reassigned something (Google voice perhaps?) to the speed-dial 1, which is supposed to be reserved for Voice Mail.

    When I check speed dial, it has a grayed out thing saying it is Voice Mail. But when I push it, it calls Google Voice.

    I don't know how to undo this.


    Any thoughts?
  2. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #2  
    In fact, if I call *86 (definitely Verizon Voicemail), it calls Google Voice.
  3. #3  
    By what you're describing, this has nothing to do with your phone. Even if you had reassigned the 1 key, it would have nothing to do with your calls now being forwarded to Google Voice before going to voicemail. My suggestion would be to deactivate your Pre on Google Voice and then reactivate it and see if that fixes the problem. Also, make sure your settings are still set up the way you had them in Google Voice. It has been my experience that sometimes things get changed and they aren't readily communicated to users (in general, not specific to Google Voice).
  4. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #4  
    Fixed!!!!!!!!! Ah, the infamous forward all calls before leaving the country problem. (Too bad I can't remember the code for forwarding calls.) To turn OFF call forwarding, *73
  5. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #5  
    Thank you!

Posting Permissions