Results 1 to 3 of 3
  1. akram's Avatar
    Posts
    96 Posts
    Global Posts
    107 Global Posts
       #1  
    My PRE won't send an email while i am on WI-FI, any solution???
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by akram116 View Post
    My PRE won't send an email while i am on WI-FI, any solution???
    My guess is that you probably have the outgoing port for your e-mail set to a port that is blocked by your ISP. Some ISP's do this to try to cut down on spam on their systems. Try changing the port number to an alternate number that is supported by your ISP. I'd try to provide some more specifics on alternate ports, but don't have any info on how your e-mail is set up (imap, pop3, etc.), what port number you have set now, who your ISP is, etc. Check your ISP for allowable ports for the method you use for e-mail syncing, and you might find the answer. If not, post back additional details, and we'll see if we can't come up with the answer.
  3. #3  
    Check the outgoing server settings under preferences -> (tap the account) -> change login settings -> outgoing mail server. If you're currently using port 25, try either:

    port 465, encryption ssl
    port 587, encryption none or tls

Posting Permissions