Results 1 to 5 of 5
  1.    #1  
    Dear Forums,

    Wondering whether the inaccurate GPS and the poor Wifi Reception that were introduced with 1.4.5 have been fixed in WebOS 2.0? I am one of the poor guys that have a Wifi Range of probably 2 meters maximum. And a GPS that is stuck at an inaccuracy of 1,045km if the device isn't rebooted right before usage of GPS.

    Whatever I tried, no fix worked for me and I am wondering, as Palm is simply ignoring this problem, if it was ported to 2.0 or finally fixed.
  2. #2  
    neither inaccurate GPS nor poor WiFi were introduced with 1.4.5 - my performance in either area hasn't suffered from that update at all. Both work flawlessly for me and always have.

    I'd say that if you have problems there, they're not the fault of 1.4.5. If you're on Verizon, that'd explain the GPS.

    And your problems only started with 1.4.5 you say?
  3.    #3  
    Yes, ever since that 1.4.5 update. The GPS works only if the device was rebooted prior usage. And the wifi range was so drastically reduced, I don't even find public networks at all. (I know that "range" is the wrong term here, as the pre is the receiver...)

    I found a lot of threads, even on the official Palm forums. Seems many people have this problem and no-one has a fix. Doctoring etc. doesn't help either, that's why I blame it on 1.4.5 itself.

    /edit: seems there are even 2.0 users with this issue: http://forums.precentral.net/palm-pr...r-1-4-a-2.html
    Last edited by hux; 11/25/2010 at 02:36 AM.
  4. #4  
    i was using my wifi in version 1.4.5 everyday...hv no problem at all... calling jason for the help?haha
  5. #5  
    Quote Originally Posted by hux View Post
    Yes, ever since that 1.4.5 update. The GPS works only if the device was rebooted prior usage. And the wifi range was so drastically reduced, I don't even find public networks at all. (I know that "range" is the wrong term here, as the pre is the receiver...)

    I found a lot of threads, even on the official Palm forums. Seems many people have this problem and no-one has a fix. Doctoring etc. doesn't help either, that's why I blame it on 1.4.5 itself.

    /edit: seems there are even 2.0 users with this issue: http://forums.precentral.net/palm-pr...r-1-4-a-2.html

    If you follow these threads - it appears that most users are experiencing Wi-Fi issues regardless of webOS version or hardware. They most likely have wrong settings in their routers or Wi-Fi preferences. They could also be a victim of circumstance.

    My WiFi works almost too well! It tries to kick in every time I pass a Starbucks or McDonalds.

    .
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~

Posting Permissions