Page 5 of 20 FirstFirst 12345678910 15 ... LastLast
Results 81 to 100 of 386
Like Tree20Likes
  1. #81  
    Classic is the only link that give me the reason to use webOS. It is the only mean that allow Medical Professionals to use webOS although I have to admit it is very limited and other competitors looks more compelling as time goes by.

    I have been using Skyscape through Classic and really hope HPalm would continue to support them in the future webOS release.

    If it stop working then, I no longer can use webOS and will have to go either iPhone or Android which provide more option for Medical professionals.

    I would love the legacy of Palm being a good supporter of Medical apps and hope HP will continue the legacy

    Anyway props to those who made an effort to make sure this is working. Thanks.
  2. #82  
    Well, I know not many have had hands on devices, but the next logical question is will it be POSSIBLE to get Classic on 3.0?

    I'm sure there is nothing definitive, but you guys are great.... you never know.

    Would the switch from Mojo to Enyo make a difference? I pretty sure no, but I like the pro's to confirm stuff.

    Could we at least say, if there are no huge changes in 3.0 there is no reason not to believe it could?

    And for those who say blah, blah blah, get over classic..... stick it. I've got 7 yrs of data and a program going back to my treo 650. They are making a new version, but its wasn't necessary until 2.0, and they have a solution that is coming, but other priorities are going to make it be another year I'd bet. Trying to hang on......
  3. #83  
    My Pre 2 is arriving tomorrow, anybody who can help me extract the ROM from my Verizon Pre + please!?

    I figured it out (two for me today!), I was downloading the java shortcut from Palm, what I needed was the actual file from here:http://www.webos-internals.org/wiki/...octor_Versions, then I followed the remaining steps

    Except the new version of WSQI doesn't have command line, and I can't get the older versions to see the Pre 2. How do you work Terminal??
    Last edited by broncot; 02/19/2011 at 03:32 PM.
  4. #84  
    I've tried all the steps here, the first post failed-no such directory or something. Novaterm with the steps on page 2 completed, but I still get the illegal operation error. Anybody out there?????
  5. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #85  
    Anyone know what version of WSQI had the command line tool? I really like it a lot.
  6. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #86  
    I'm still using 3.14 and it has it listed under Tools.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  7. #87  
    i wish MotionApps just handed over the source code to WEBOSInternals rather than Palm...

    Is there a way this can happen??
  8.    #88  
    Quote Originally Posted by bulls96 View Post
    i wish MotionApps just handed over the source code to WEBOSInternals rather than Palm...

    Is there a way this can happen??
    It wouldn't have mattered, as Palm (well, HP) holds some of the patents necessary to allow PalmOS on webOS (and since they don't own PalmOS, they can't just hand out those patents to anybody).

    MotionApps handed over the patents they had to Palm, but regardless, they didn't have all of the necessary patents to put PalmOS onto webOS.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  9. #89  
    Has it been pointed out yet that Palm/HP may no longer have a license to distribute the Garnet (PalmOS) ROM from Access anymore? Shouldn't we be considering this as part of the decision to leave the PalmOS ROM out of future distributions?
  10. crabbz's Avatar
    Posts
    78 Posts
    Global Posts
    156 Global Posts
    #90  
    Quote Originally Posted by FordPrefect View Post
    Has it been pointed out yet that Palm/HP may no longer have a license to distribute the Garnet (PalmOS) ROM from Access anymore? Shouldn't we be considering this as part of the decision to leave the PalmOS ROM out of future distributions?

    Palm got a perpetual license to PalmOS from Access back in 2006. The agreement sounds very flexible.
    Palm, Inc. - Palm Signs Perpetual License for Palm OS Garnet Source Code and Expanded Patent Rights From ACCESS Systems Americas
    anon(5224746) likes this.
  11.    #91  
    Quote Originally Posted by FordPrefect View Post
    Has it been pointed out yet that Palm/HP may no longer have a license to distribute the Garnet (PalmOS) ROM from Access anymore? Shouldn't we be considering this as part of the decision to leave the PalmOS ROM out of future distributions?
    No, it has been pointed out several times (at least once before in this thread) and I (or other people) have answered it with facts, as opposed to speculation/assumptions.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  12. JKM
    JKM is offline
    JKM's Avatar
    Posts
    39 Posts
    #92  
    Has anyone tried re-activating Classic after 'doctoring' the PrePlus to WebOS 2.1?
    Does it work?
  13. #93  
    Quote Originally Posted by yitz0550 View Post
    I'm not sure what this workaround is bypassing. I'm getting the following on my 2.0 when I launch Classic. I hope someone can help me here. Thanks in advance.
    Try to get Classic to run on Pre+ with webos 2.1, but got the same problem. Deleted Classic and ran the two lines of command from OP then reinstalled again but still get the same screen. I am wondering if more files are missing and needed on 2.1.
  14. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #94  
    On meta-doctored 2.1. Classic loads, but to a black screen. I get the classic Palm buttons on the bottom, and no crash, but it just sits at a black screen. Any ideas?

    Attached log output from script.

    Originally said it couldn't find the directory, so I manually created /usr/lib/palmos/rom0 directory(ies) with Novacom. I then manually dumped the ROM.bin over there. Still no go!
    Attached Images Attached Images
  15.    #95  
    Quote Originally Posted by idiotboxxer View Post
    Try to get Classic to run on Pre+ with webos 2.1, but got the same problem. Deleted Classic and ran the two lines of command from OP then reinstalled again but still get the same screen. I am wondering if more files are missing and needed on 2.1.
    Quote Originally Posted by JKM View Post
    Has anyone tried re-activating Classic after 'doctoring' the PrePlus to WebOS 2.1?
    Does it work?
    Quote Originally Posted by Kujila View Post
    On meta-doctored 2.1. Classic loads, but to a black screen. I get the classic Palm buttons on the bottom, and no crash, but it just sits at a black screen. Any ideas?

    Attached log output from script.

    Originally said it couldn't find the directory, so I manually created /usr/lib/palmos/rom0 directory(ies) with Novacom. I then manually dumped the ROM.bin over there. Still no go!
    Yes, webOS 2.1 removed all references to Classic. I'm guessing this is because MotionApps decided not to take development of Classic back and HP can't dedicate resources to Classic because they didn't develop it.

    I will be posting instructions to get Classic running on 2.1 later today, probably in about 12-16 hours.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  16. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #96  
    Still having no luck on 2.1

    Tried copying the /palmos/ folder from the 1.4.5 Sprint Doctor into my /usr/lib/palmos/

    chmod -R 755 /palmos/

    copied my /media/internal/ClassicApps back onto my Pre from my backup

    Now Classic launches and thanks me for purchasing it, but only loads to a white screen

    clearly I am missing some additional files or something.
  17. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #97  
    EDIT:

    I didn't see Arthur's last post about posting instructions for 2.1 in a few hours. Silly me.

    I'll wait and see if that works before crying like a little girl.
    Last edited by nethan; 02/27/2011 at 11:08 AM.
  18. #98  
    Arthur, I count on you!
  19. #99  
    Hey Arthur, anything new yet? Thanks for all your help!!
  20. #100  
    Arthur, please...

Posting Permissions