Page 12 of 20 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 386
Like Tree20Likes
  1. #221  
    Ok....I've been trying for two days to get this to work, without success. I am able to get the one file necessary out of the 1.4.5 doctor, but when I open nov-cust-image-roadrunner.rootfs.tar.gz (using Winzip) I am NOT finding the files listed that I need to copy into the "files" folder in step one. Help! I need Classic back.

    Any ideas what I'm doing wrong here?

    Thanks.
  2. #222  
    first of all, use something else except winzip as it causes problems in my experience; try winrar or 7zip.

    look carefully for the files, they're there if you are in the right places
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  3. #223  
    Neit -

    Thanks for your reply. I tried Winrar and I don't see them either. This is driving me nuts!

    Any other ideas out there?

    Thanks in advance...need my classic!
  4. #224  
    Ok, I'm making some progress here. I was actually able to find the files and make the IPK. Got it installed.

    I load Classic on the Pre2, and it opens...however. Although the Classic menu buttons display along the bottom of the screen, where apps and content would be I have just a black screen with two bands of gibberish. Something must have gotten messed up. Any ideas?!

    Am I supposed to put all the files I copy out of the unzipped Doctors just into the "files" folder created in step 1? Or are they supposed to be placed in the actual folders within the file folder that correspond to where they originated?
    Thanks.
  5. #225  
    EUREKA! Got it to work. One thing that (at least I) found unclear about the directions is that the files do not all go into "files," but rather into the folder in files from which they originated in the Doctor. After getting that right, it worked like a charm!
  6. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
    #226  
    Classic was working OK on my Pre 2 for weeks now (thanks to this thread) and suddenly it says, "Trail period will expire tomorrow"!

    Motion Apps says, that they have the right serial of my Pre 2 in their database and it should work OK (and it has), but it thinks now, it is a Trial.

    I already rebooted and reinstalled Classic. Any suggestions?
  7. #227  
    Ok, here's another weird one: Got Classic working yesterday. I had to do a power buttom/volume toggle reset because of an unrelated issue, and Classic was missing after the device restarted. I redownloaded it from the App Catalog and it is working fine...but what gives with that?
  8. #228  
    Ok, this may not be new to others, but yesterday I was scrolling through the app catalog and found Classic. I thought it wasnt available anymore so I downloaded it out of curiosity. I ran it and it tells me:

    "A system update is available for download. Classic uses some advanced features of webOS platform that are available in newer webOS versions. To be able to use Classic on your device please download and install latest webOS update."

    Now I am running webOS 2.1 on my Pre Plus so I know there is no system updates for me. Is this something that may be coming back in future webOS versions or is it saying this just because I'm not on 1.4.5?
  9. doo3bie's Avatar
    Posts
    5 Posts
    Global Posts
    27 Global Posts
    #229  
    1
  10. #230  
    Hello, everyone.

    First (to arthurthornton), if I said anything that was not kosher, my apologies. I never read the fine print of anything, so I'm sure that I constantly commit infractions.

    Second (also @ arthurthorton), I did not mean 'literal' English, but figurative. I was just not understanding the instructions as they were stated. That is not to say that they weren't clear, merely that I could not understand the jargon, that was all. :-)

    I've got to get this to work (ok, I want to, not have to). I even went so far as to buy a used Centro. Unfortunately, I can't even get that one to except my old data (it's a Sprint phone and mine was a Verizon), lol, so I'm not a happy camper.

    How about if I explain exactly what I am doing, step by step? What MkieElmendorf stated on the 11th of May gives me hope, that I was not seeing the structure that you guys that do this on a regular basis do. Least ways, it seems to me that's what he was saying when he mentioned that at first he was unclear about the files not going into the 'files', as he put it lol. There was also a mention somewhere that WinZip doesn't handle the .jar files nearly as well as some other software. I will try loading jzip to my PC, which I currently have running on my netbook.

    My process:
    1. Unzipped ClassicROMContainer using JZip; opened folders down to 'files' in new Explorer window

    2. From [was not able to specify link], downloaded Pre+ 1.4.5 webOS Doctor (webosdoctorp101verizonwireless.jar).

    3. From [was not able to specify link], downloaded Pre2 2.0.1 webOS Doctor (webosdoctorp102verizonwireless.jar).

    4A. Extract doctor 1.4.5:
    1A. Extracted with jZip; opened Resources folder; using jZip to 'untar' got following error: 'jZip could not create the file "\\?C:\~~~\My Documents\My Downloads\Palm Pre Classic Fix\Web Doctor\1.4.5\webosdoctorp101ewwverizonwireless\resources\webOS\.\NoPower.tga'. Please check and try again.' I got quite a few of these.
    Tried again with WinZip:
    1B. Using WinZip to 'untar' did not get errors.
    2. Extracted nova-cust-image-castle.rootfs.tar.gz with jZip. Received no errors.
    3. I did not have a folder named nova-cust-image-roadrunner.rootfs. Instead had .tar file. Attempted to extract with jZip. Received message 'jZip could not create the file "\\?\C:\Documents and Settings\mpc\My Documents ~~~ \.\dev\apm_bios'. Please check and try again.' After 53 of 12599 got the same error, killed extract. Attempted again with WinZip and received a similar error.

    4B. Extract doctor 2.0.1:
    1. Extracted with jZip; opened Resources folder; used WinZip to 'untar'. Since I received errors on the last .rootfs 'untar', I have not attempted this one.

    ~~~~~
    What exactly should I be using to 'untar' these zips, please? I cannot get past this point and since I don't work with .tar files at all, I would rather find the correct zip/extractor instead of attempting app after app.

    Thank you.
  11. #231  
    try 7zip it's free very good
  12. #232  
    After two tries I have got it working!

    I did use 7zip instead of winzip, during unpacking I had two problems, some files are double in the tar, I gave 7zip the order to autorename those files, they are not in the list of files we need.

    After the first try I did get a warning, during deleting the files that windows could not delete those files.... Probably because the filename (including all the directory names) became too long. Therefore on my second attempt, I did unpack to directories with shorter names (well, one letter, just to be sure)

    I could download classis (for free) from the app catalog, do not know if it is just the trial or not, but that's the next step.

    Thanks to everybody here on precentral and on webosinternals!
  13. #233  
    I sent an email to Motion apps with my original phone (ATT Pre Plus) serial number and my new phone (Pre 2 2.1) serial number and they graciously activated my Classic program just as the trial ended.
  14. #234  
    Quote Originally Posted by arthurthornton View Post
    STEPS:

    3) Download the Pre2 2.0.1 webOS Doctor
    4) Extract the doctors as follows:
    Sorry if this is a FAQ.

    I've just bought an Unlocked EU Pre2.
    Can I use the Pre2 2.1.0 webOS Doctor instead of the 2.0.1 version ?
    I've already got the 1.4.5 Doctor.
    Thanks.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  15. cap
    cap is offline
    cap's Avatar
    Posts
    76 Posts
    Global Posts
    79 Global Posts
    #235  
    Quote Originally Posted by ChasT View Post
    Sorry if this is a FAQ.

    I've just bought an Unlocked EU Pre2.
    Can I use the Pre2 2.1.0 webOS Doctor instead of the 2.0.1 version ?
    I've already got the 1.4.5 Doctor.
    Thanks.
    I don't think so. I've been trying to get this working on my phone and I grabbed the AT&T 2.1 doctor and it didn't have any of the motion apps classic files. I grabbed the exact file mentioned (the verizon 2.0.1) and that one has the motion apps classic files.

    So I would suggest you download the verizon file and grab the files you need.
  16. #236  
    Quote Originally Posted by jsgraphicart View Post
    Ok, this may not be new to others, but yesterday I was scrolling through the app catalog and found Classic. I thought it wasnt available anymore so I downloaded it out of curiosity. I ran it and it tells me:

    "A system update is available for download. Classic uses some advanced features of webOS platform that are available in newer webOS versions. To be able to use Classic on your device please download and install latest webOS update."

    Now I am running webOS 2.1 on my Pre Plus so I know there is no system updates for me. Is this something that may be coming back in future webOS versions or is it saying this just because I'm not on 1.4.5?
    I saw this too and ignored it and followed the directions as previously posted. I had to use 7Zip to extract the files and make it successful.
    Last edited by gsparks2; 06/04/2011 at 08:48 AM. Reason: delete stuff I forgot I already posted
  17. #237  
    Quote Originally Posted by arthurthornton View Post
    STEPS:

    1) Download the attached ZIP; Extract it; Open the "files" folder; (STAY in this folder in ONE WINDOW, open new file browsing window)

    ...
    Thanks, I followed your instructions and it worked first time

    I had a little scare. Once I had installed the file via webOS Quick Install I panicked when I could not see Classic. I forgot I had to download it via the app cataolg

    It loads so fast on a Pre". I'm surprised Palm/HP don't support Classic, as it's so useful.

    I've not had a trial warning yet, or a request to register, but I expect that will happen soon, which will mean an email to MA to swap over from my Pre-.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  18. #238  
    Quote Originally Posted by ChasT View Post
    I've not had a trial warning yet, or a request to register, but I expect that will happen soon, which will mean an email to MA to swap over from my Pre-.
    After a few days use I got the warning from Classic that my trial was about to end, so I followed the prompt to re-activate FOC and within 12 hours my account was swapped to my new Pre 2.

    Thanks to Motion Apps for their quick action and thanks again to Arthur to find how to make this work on webOS 2.x.x onwards.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #239  
    Sorry if this has been asked before, but would it be possible to use the ipk I created when I planned to meta doctor to 2.1 on my Palm Pre+ as a way to get the Classic files on a Touch Pad? I still have a few very important and non WebOSed programs that I use often that requires me to use Classic.

    Thanks for the help.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  20. #240  
    Quote Originally Posted by TimBoch View Post
    Sorry if this has been asked before, but would it be possible to use the ipk I created when I planned to meta doctor to 2.1 on my Palm Pre+ as a way to get the Classic files on a Touch Pad? I still have a few very important and non WebOSed programs that I use often that requires me to use Classic.

    Thanks for the help.
    I doubt anyone knows yet. WebOS 3.x is what the Touchpad will use and the inner workings and details are still pretty scarce.

Posting Permissions