Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 386
Like Tree20Likes
  1. #181  
    Do any of the metadoctor files or scripts include the PalmOS ROM for Classic? From reading the instructions for getting Classic running, and for getting 2.1 running, it looks like the instructions aren't combined.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  2.    #182  
    Quote Originally Posted by ka1 View Post
    Do any of the metadoctor files or scripts include the PalmOS ROM for Classic? From reading the instructions for getting Classic running, and for getting 2.1 running, it looks like the instructions aren't combined.
    No, they are separate and I would like to keep it that way.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  3. #183  
    Great solution...although this seems like greek to me..still seems like there is some great work going on around here
  4. #184  
    Hello.

    I am not sure if I am using the correct WebOS Doctor versions for this. I have an original Pre from Movistar / O2 Spain. I have extracted the files referenced in post #146 from the 1.4.5 Doctor for O2 (Pre) and the 2.0.1 Doctor for SFR France (Pre2). Should I use other versions?

    I am always getting the "OS Update" screen when launching Classic. I have tried deleting the application and reinstalling it, but no success yet.

    Thanks.

    Edit: I have just doctored my original Pre to WebOS 2.1.0 via the WebOS Internals procedure, and everything seems fine (Uberkernel 2.1-18 running, camera, etc.)
    Last edited by amper; 03/14/2011 at 11:25 AM.
  5.    #185  
    Quote Originally Posted by amper View Post
    Hello.

    I am not sure if I am using the correct WebOS Doctor versions for this. I have an original Pre from Movistar / O2 Spain. I have extracted the files referenced in post #146 from the 1.4.5 Doctor for O2 (Pre) and the 2.0.1 Doctor for SFR France (Pre2). Should I use other versions?

    I am always getting the "OS Update" screen when launching Classic. I have tried deleting the application and reinstalling it, but no success yet.

    Thanks.

    Edit: I have just doctored my original Pre to WebOS 2.1.0 via the WebOS Internals procedure, and everything seems fine (Uberkernel 2.1-18 running, camera, etc.)
    So are you having issues anymore, or no?
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  6. #186  
    Quote Originally Posted by arthurthornton View Post
    So are you having issues anymore, or no?
    Indeed I have them. My previous post edit was for giving more information, not because I had been able to fix the issue with Classic. Thanks again and sorry for misleading you.
  7.    #187  
    Quote Originally Posted by amper View Post
    Indeed I have them. My previous post edit was for giving more information, not because I had been able to fix the issue with Classic. Thanks again and sorry for misleading you.
    Alright. Use webOS Quick Install to remove the package from your phone. Delete all of the files off your computer.

    Begin from step 1 on page 146 (and download the latest ClassicROMContainer.zip file from that post).

    The biggest thing to be aware of is that this could have been caused by one of the older ZIP files that was on post 146.

    Also be sure the final ipk is about 4.5-5MB total size. If it is less than that, you have corrupt files being unpacked. If you're on Linux, do the unzipping via a terminal command.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  8. #188  
    Quote Originally Posted by arthurthornton View Post
    Alright. Use webOS Quick Install to remove the package from your phone. Delete all of the files off your computer.

    Begin from step 1 on page 146 (and download the latest ClassicROMContainer.zip file from that post).

    The biggest thing to be aware of is that this could have been caused by one of the older ZIP files that was on post 146.

    Also be sure the final ipk is about 4.5-5MB total size. If it is less than that, you have corrupt files being unpacked. If you're on Linux, do the unzipping via a terminal command.
    Yes, yes, yes. Now it works perfectly again. It rebooted several times when WOSQI was trying to uninstall the previous version of the package (it must have been faulty somehow, although all the versions I created were around 4.8MB in size, as you said), but it finally took it out and then I was able to reinstall it.

    Just for the record, my configuration was: Pre (minus) from Movistar/O2 Spain, previously on 1.4.5 but recently doctored to 2.1, Uberkernel 2.1-18, using 1.4.5 WebOS Doctor from O2 and 2.0.1 WebOS Doctor from SFR.

    Thanks a lot!
  9. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #189  
    Installed OK but it keeps asking for a licence, but the web site it leads to does not do anything about buying one and my guess I cant anyway being in Australia. Whats the next step to get this going on 2.1.? Did they give it away or do they still actually sell licenses to use it?
  10. #190  
    unfortunatelt if you didn't have a license before you are on a dead end.
  11. #191  
    I am stuck at the Motion Apps splash screen. It shows me a blank "PalmOS" screen after the MotionApps logo fades to white.

    Any ideas?
  12.    #192  
    Quote Originally Posted by Davide-NYC View Post
    I am stuck at the Motion Apps splash screen. It shows me a blank "PalmOS" screen after the MotionApps logo fades to white.

    Any ideas?
    Read the instructions from an above post (this post) to see if it fixes it.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  13. #193  
    So just to be clear i can't buy Classic anymore (so after the trail period it is useless) but its a free download from Palm?
  14. #194  
    Quote Originally Posted by Mercury+fly View Post
    So just to be clear i can't buy Classic anymore (so after the trail period it is useless) but its a free download from Palm?
    yes. Sorry.
  15. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #195  
    Quote Originally Posted by Mercury+fly View Post
    So just to be clear i can't buy Classic anymore (so after the trail period it is useless) but its a free download from Palm?
    You *may* be able to purchase a license directly from MotionApps, but probably not.
  16. #196  
    Hi,
    is everybody here talking about keeping Classic on a Palm Pre 2? My Pre is a German O2 Pre plus and Im going to update it to WebOs 2.1, but I need to keep Classic. Do I have do use the WebOs Doctors mentioned in post 146 or should I use the 2.1 Version for Palm Pre plus? I would appreciate, if somebody here could tell me, what I have to do exactly to update my Pre plus 1.4.5 to 2.1 and to keep Classic.
    Thanks a lot from Germany
    Eva Blond
  17. #197  
    To all the German readers. A German translation of Arthur Thornton's posting #146 can be found here. I suppose it's a bit more comfortable than any google-babelfish translation.

    The donation links are included. Of course!

    Many, many thanks to Arthur! I hope you dont't mind about my translation. /me sent a donation already.

    @EvaBlond: It should work for any webOS 2.1.0 device. From meta-doctored PreMinus (this has be shown) to Pre2, including your PrePlus. First you should create a backup all your apps. Henk's MyBackup should do the job. A backup of your USB partition may be useful, but it is expected to survive throughout this procedure. Second you need to meta-doctor to 2.1.0 using the corresponding script file. Third you need to follow the #146 instructions. Fourth you can restore your apps using MyBackup. This should bring your mApps Classic back to your device as well. 3 and 4 can be swapped AFAK. Oh, I almost forgot: Save/Restore lets you keep all of the data of the supported apps. To do the restore, the corresponding app had to be run at least once beforehand.

    Any problem should be reported in the corresponding thread.

    HTH

    Regards

    Carsten

    @ArthurThornton: I included your warning regarding redistribution of the ipk in post #160 as well.

    PS: This thread definitely deserves a "sticky" flag! Almost double the replies of "Official webOS 2.1" and a lot more views...
    Last edited by ZehHa; 03/19/2011 at 03:34 PM.
  18. #198  
    @Zeha

    I did it and it worked without any difficulties! Thank you so much!

    Regards Eva
  19. #199  
    Quote Originally Posted by EvaBlond View Post
    Thank you so much!
    Kisses and hugs should be delivered to Arthur and Jason, Eva.
  20. #200  
    Hi Arthur,
    Hi followed you instructions in post 146, and have successfully installed Palm Classic on my Pre 2.01. I have been using Palm Classic with Ecco Pro using the following modified registry key which has always worked previously. However, this no longer syncs on the Palm Classic on my Pre 2.01. Do you have any suggestions as to how I can get this to work on the Pre 2?


    [HKEY_USERS\S-1-5-21-779853818-1699897239-3753208926-1000\Software\U.S. Robotics\Pilot Desktop\Application0]
    "Creator"=dword:64617465
    "Conduit"="C:\\Program Files (x86)\\Palm\\ecdatc1.dll"
    "Priority"=dword:00000002
    "Directory"="datebook"
    "Remote0"="DatebookDB"
    "Name"="Calendar Ecco"
    "File0"="datebook.dat"
    "Module"="datebook.dll"
    "Integrate"=dword:00000000

    With much appreciation,
    David
Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions