Results 1 to 6 of 6
  1. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
       #1  
    Hi,
    I have a problem with my Pre. Few days ago I had long freeze of my Palm Pre. Power button didn't work. I waited 30 minutes and I took the battery and turned on my Pre.
    It's strange, but I had in all homebrew applications (Save/Restore, Govnah, Preware, wIRC) "first screens" (you know, scenes with Changelog and some info about application). I also got the first screen with license agreement in App Catalog and other apps (Contacts, Translator...).
    In web browser bookmarks and history have gone. Sadly, I can't add new bookmarks and my history doesn't save. I believe I'm needn't to use webOS Doctor.

    Currently I'm scanning my Pre with WebOS Repair Utility. Maybe it helps.


    EDIT: Unhappily, the webOS Repair Utility doesn't help.

    Thanks for help in advance, guys!
    Best regards,
    PrX
  2. #2  
    did you open option in the utility and put a check next to the override compatibility ? If not then do that first. Then if that does not help . Open device info app then the drop down menu on top left and scroll down and tap on tests and do the quick tests they will test device hardware.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    There are a few previous threads on the bookmarks issue, here is the one with the most info:

    http://forums.precentral.net/general...s-browser.html

    You might send a private message to HardBeatZ - he can tell you how to send log files to him which may help Palm solve this problem.

    I have not been able to save any bookmarks for several months now, and have been adding pages to the launcher & have created a launcher page reserved only for web bookmarks.
    My device history:

    - Jim J.

    (On Sprint for many years)
  4. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
       #4  
    It seems I haven't any problem with hardware (Pre passed tests correctly). Thanks for your post, Jjeffcoat. First I'll check Override Compatibility in webOS Repair Utility.


    Ehh, I'm still having this problem - with webOS Repair Utility & Override Compatibility option I've scanned my Pre and I replaced JSJSJS $file$ $related$ $to$ $Web$ $Browser$.
    Last edited by PrX; 10/27/2010 at 12:43 PM.
    Best regards,
    PrX
  5. #5  
    Same problem... Lost bookmarks and cannot save new ones and no histore. Also, when starting a search, no google or wikipedia options.
    Anybody know where to find fix instructions? Search for "no bookmarks" doesn't bring up much help.
  6. #6  
    The only "fix" I've heard about is a full webOS doctor, which I'm unwilling to do.

    Hopefully webOS 2.0 will fix this glitch that some of us are experiencing.

    Jim
    My device history:

    - Jim J.

    (On Sprint for many years)

Posting Permissions