Results 1 to 12 of 12
  1.    #1  
    hi guys i installed the advanced configuration for system prefrences patch, and i can't seem to get blinking led notifications for sms.

    I can't find it in any menu and i keep reading that its there somewhere o.0 is it staring me in the face? can someone please tell me what menu to find it in or post a screenshot. please and thank you.



    -blind and confused
  2. #2  
    Go to Screen & Lock icon, then scroll to bottom. Blink notification is last item.
  3.    #3  
    Quote Originally Posted by bevcraw View Post
    Go to Screen & Lock icon, then scroll to bottom. Blink notification is last item.
    I don't have that :-/ probably because of the patch, guess I'm gonna have to remove it. I'll post a screenshot for you guys to see, it's weird
  4. #4  
    I have the same issue also. I have gone to the Screen and Lock and there is no blink notification on there. The last item is secure unlock. Now there is a notifications header that has show when locked. I had mine set to on and now have switched it to off. Lets see if that works.
  5.    #5  
    Quote Originally Posted by probowler2009 View Post
    I have the same issue also. I have gone to the Screen and Lock and there is no blink notification on there. The last item is secure unlock. Now there is a notifications header that has show when locked. I had mine set to on and now have switched it to off. Lets see if that works.
    yup this is exactly what im experiencing, and that doesn't help btw i tried that last night :/ so i guess it is the patch. darn it all.
  6. #6  
    Maybe you guys should let Sconix know. If it is indeed a bug in his patch, I'm sure he'll want to fix it.
  7. #7  
    Well I guess the patch will need to be fixed. Any idea what the haptic feedback is on the touchsreen header? Mine is set to off.
  8. #8  
    Quote Originally Posted by probowler2009 View Post
    Well I guess the patch will need to be fixed. Any idea what the haptic feedback is on the touchsreen header? Mine is set to off.
    Makes the phone vibrate when you dial instead of the annoyingly loud beeping that causes you to get dirty looks from others when you dial.
    ---
    Handspring Visor>Sony 710c>Sony NX60>Sony NX80>Treo 700p>Palm Pre Plus>Went over to the dark side with phone->Samsung Droid Charge
    HP Touchpad!
  9. #9  
    Cool I uninstalled another patch for the vibration of the dial pad keys!
  10. #10  
    This patch moves the setting for blink notifications to the individual applications instead of in one central location and by default, the blink notifications seem to be off.

    For e-mail, open the e-mail application

    1. select the Preference & Accounts from the system menu which is the pull-down menu in the top left
    2. select the individual e-mail account from the Accounts section in the middle of the page
    3. select each account individually to enable/disable blink notifications
    4. select Preferences at the bottom
    5. turn Blink Notification On
    6. repeat for each e-mail Account


    For phone calls, open the Phone app and select Preferences from system menu
  11. #11  
    Hey thanks turning on blink notifications now.
  12. ird
    ird is offline
    ird's Avatar
    Posts
    156 Posts
    Global Posts
    167 Global Posts
    #12  
    And there are also settings for each messaging account (SMS, AIM, etc..)

Posting Permissions