Results 1 to 6 of 6
  1.    #1  
    Alright so, I have uberkernel for 1.4.5 installed on my pixi.
    I also have govnah installed.

    I noticed my new pixi eating battery way faster then my previous pixi did.
    I have the same programs installed as my old pixi.

    I am using default palm profile in govnah, which shows 122mhz min and 600mhz max.

    So, fine while screen is on and Im doin stuff its 600mhz and if I stare at guvnah it goes between 122 245 or 600mhz using 2 sec polling times.

    So, I let it sit w/ screen off for good half hour on polling times of 10 seconds and leave guvnah running in foreground. I come back to it, look at it and my CPU is at 600mhz the entire time the screen is off?!?!? Is it supposed to be this way?
  2. #2  
    You need to be using the "screenstate" governor to make the CPU speed drop while the screen is off.
  3.    #3  
    I dont see that governor as an option in guvnah...how do I get it? Or does pixi not have it?
    thanks
  4. #4  
    To change the Governor open Govnah, tap Profile, and select a ScreenState profile if defined (otherwise tap Advanced Settings and configure one yourself making sure CPU frequency is set to screenstate).
  5.    #5  
    Yeah my cpu frequency options are missing screenstate =/
  6. #6  
    I don't think that the Pixi supports the screenstate governor.

    Most of the people here are using Uberkernel on their Pre. They don't realize that the Pixi doesn't have the same features.

Posting Permissions