Results 1 to 9 of 9
  1. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
       #1  
    From what I can tell it's impossible to use Google Maps through 1x (both Sprint & Verizon). So I was wondering if GSM users experience the same result through EDGE/GPRS?

    Also, is it possible to toggle 3G on/off on a GSM Pre/Pixi without a patch?
    Last edited by ieko; 09/19/2010 at 02:41 AM.
  2. #2  
    Open up the Phone app, go to preferences and search for the point where you can change to 2G Only, 3G Only and Auto.

    You CAN use google maps with a slower connection, but its really no fun.
  3. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
       #3  
    Ah, thanks. I wonder if there is a way to force Google Maps to load over 1x? I've never been able to get it to load on 1x
  4. #4  
    Mine works perfectly (but really slow) at 1x. By the way, Edge is faster than 1X
  5. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
       #5  
    Hmm, odd I've never been able to get it to work on 1x, it just times out. I know EDGE is faster, I just wish it didn't make the annoying buzzing sound when near speakers.
    Last edited by ieko; 09/19/2010 at 08:02 PM.
  6. #6  
    I have had trouble with it before. Google maps is basically just a joke on webOS.
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  7. #7  
    Quote Originally Posted by damnregister View Post
    Open up the Phone app, go to preferences and search for the point where you can change to 2G Only, 3G Only and Auto.

    You CAN use google maps with a slower connection, but its really no fun.
    yeah, but it sucks on 1x.
    Do the 3G only hash code
    Twitter: adamcarter
  8. #8  
    I hate GoogleMap. It's always need connect to internet. So ugly
  9. ieko's Avatar
    Posts
    354 Posts
    Global Posts
    361 Global Posts
       #9  
    I forced my Pre Plus onto 1x, Google Maps loaded fine -- must be because I have very good reception at my house *shrug*

    I'm personally praying that Google Maps gets a huge overhaul in WebOS 2.0

Posting Permissions