Results 1 to 5 of 5
  1. Cabin2N's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
       #1  
    I have a new App on my phone called "First Use" that has the same WebOS Update icon. Thinking this my be some homebrew onetime setup I clicked on it.
    After a short time it said "setup complete. tap done to restart. " what scares me is that there is a fake phone symbol in a fake notification area. Am I freaking out or did someone figure out how to push apps on to my phone. I can post pics tomorrow if needed.
  2. #2  
    Quote Originally Posted by Cabin2N View Post
    I have a new App on my phone called "First Use" that has the same WebOS Update icon. Thinking this my be some homebrew onetime setup I clicked on it.
    After a short time it said "setup complete. tap done to restart. " what scares me is that there is a fake phone symbol in a fake notification area. Am I freaking out or did someone figure out how to push apps on to my phone. I can post pics tomorrow if needed.
    You should really find out what these apps are for before you run them.

    Pip
  3. #3  
    there is a patch that adds the first use icon to the launcher. Also, it may shiw up if you log out of your profile. Nothing to worry about, but pls post pics anyway.
  4. #4  
    Quote Originally Posted by Cantaffordit View Post
    there is a patch that adds the first use icon to the launcher. Also, it may shiw up if you log out of your profile. Nothing to worry about, but pls post pics anyway.
    And that same patch can re-hide it again.

    Pip
  5. #5  
    First Use is normally hidden, but a popular patch that unhides it is Advanced Configuration In App Launcher. Do you have that one?

    That said, it's a real core app, and I think you had a real phone in a real dashboard. First Use is the app that autoruns at, well, first use (also after doctoring etc).

Posting Permissions