Results 1 to 9 of 9
  1.    #1  
    i have 2 themes on my pre plus i remove the old theme from my phone from preware and the phone restarted but i had an older theme the (google) theme a while back also so when i rebooted my phone the google theme appears not the whole theme but some icons on my phone still have the google theme interface i was wondering how to take that off completely because i want a new theme on my phone not 2 themes created in 1 can anyone help me please and tell me how can i fix this??? basically i just want 1 theme on my phone.
    Last edited by nakaan93; 08/24/2010 at 08:04 PM. Reason: had to change something
  2. #2  
    I guess preware won't do any good. You would have to delete that theme. A full erase or a doctor should fix that issue.



    http://www.webos-internals.org/wiki/...octor_Versions
  3.    #3  
    thanks for your reply but will the web os doctor thing delete everything like my patchess etc..
  4. #4  
    Yes! But patches can be restore back easily. Also you can use Save and Restore to save your patches.
  5.    #5  
    last question!, if i do the web os doctor, i just want the theme erase, i want to keep my patchs, apps, etc everything else i install. u kno how just to completely erase the theme i already erase from preware, so do i have to go on web os quick install to do all of this
  6. #6  
    I would try repair utility first. My daughter had same issue with stuck themes and that fixed it with out the doctor.
  7.    #7  
    how do i repair utility do i do it on preware if so how do i do it thanks
  8. #8  
    Quote Originally Posted by nakaan93 View Post
    how do i repair utility do i do it on preware if so how do i do it thanks
    Before running the utility, try reinstalling the Google theme and then removing it again with Preware.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #9  
    Quote Originally Posted by nakaan93 View Post
    how do i repair utility do i do it on preware if so how do i do it thanks
    You can read up on and download the WebOS Repair Utility from http://forums.precentral.net/canuck-...ty-v2-1-a.html. You might also try just installing the default theme from Preware before trying anything else. That just might do the trick for you as well.

Posting Permissions