Results 1 to 3 of 3
  1.    #1  
    Hello forum! I need help, I have a replacement Palm Pre due to my old being damaged. I long ago downloaded WebOS quick install which with no problem had everything installed on my old pre. I am now trying to install preware to my new Pre and I am following the instructions from this site. I select WebOS-Internals Feed (all) and then there is the drop down at which the instructions say to select the box next to "preware" well when I get my drop down there is no "preware" option is there an updated version that I am not using or am I doing somthing wrong. Please help
  2. #2  
    Quote Originally Posted by jda453 View Post
    Hello forum! I need help, I have a replacement Palm Pre due to my old being damaged. I long ago downloaded WebOS quick install which with no problem had everything installed on my old pre. I am now trying to install preware to my new Pre and I am following the instructions from this site. I select WebOS-Internals Feed (all) and then there is the drop down at which the instructions say to select the box next to "preware" well when I get my drop down there is no "preware" option is there an updated version that I am not using or am I doing somthing wrong. Please help
    It's there, you'll find it in webosQI. Tap on all of them until you see preware. That's an easy way to do it. You can also check this out. How to get preware on your phone. Three available ways. Here is the link: Application:Preware - WebOS Internals
  3. #3  
    I had this problem too. As I recall, I tried the "WebOS Internals Feed (Pre)" and preware was listed in that feed.

Posting Permissions