Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    Hello All,

    Just wondering how battery life has been after the switch to 1.4.5. Mine has seemed to have gotten dramatically worse. Ill drop 20% after web viewing for 5 minutes. I was getting excellent life before the update.
  2. #2  
    finally, something that helps me not feel bad that Verizon hasn't released 1.4.5! (j/k)

    Out of curiosity, have you doctored lately? I recently have started having the same crappy results, but I assumed it's the 70+ patches, 1GHz Govna settings, etc. I figured I'd doctor to stock and start keeping records as I build it back up, because this just started recently and I'm still on 1.4.1.1

    Thanks for posting this. Hopefully you will have lots of info from other posters to help others prep for 1.4.5 if/when it ever comes to verizon.
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  3. #3  
    Quote Originally Posted by bballkid590 View Post
    Hello All,

    Just wondering how battery life has been after the switch to 1.4.5. Mine has seemed to have gotten dramatically worse. Ill drop 20% after web viewing for 5 minutes. I was getting excellent life before the update.
    Check your PRL after reading your post i decided to chi mine it went from 60664 to 60669.
  4. #4  
    Quote Originally Posted by musichighc_2 View Post
    Check your PRL after reading your post i decided to chi mine it went from 60664 to 60669.
    This will have no effect on battery life....unless an out of date PRL was causing you to swap back and forth from roaming.
    Sprint|Samsung Epic
  5.    #5  
    yeah, it did update but i dont think it will affect my poor battery life
  6. mhuggins's Avatar
    Posts
    38 Posts
    Global Posts
    193 Global Posts
    #6  
    i have actually seen better i have around 37 patches and i run 500/800 screenstate and before the update i would be around 60% at lunch and now im around 70%. Ill take that 10% increase but thats just me..
  7. #7  
    I seemed to have about a 4%-5% drop in battery per hour (when not in use.) Now it's closer to 10% per hour when not in use. I've toyed with the idea of taking it to the DR but just haven't done it yet.
  8. #8  
    Quote Originally Posted by ryleyinstl View Post
    This will have no effect on battery life....unless an out of date PRL was causing you to swap back and forth from roaming.
    Exactly that's why I posted it. It's just 1 solution that could be causing battery drain.
  9. #9  
    Haven't noticed a difference here. I use TS in car and plug in at home right away so I never really notice batter life issues.
  10. #10  
    Mine seems about the same.
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #11  
    Don't see a change. Mine is about the same.
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #12  
    I doctored mine to 1.4.5 and have seen about 4% DPH when my pre isn't in use. Im using the latest version of SR71.
  13. #13  
    I actually think battery life is better since 1.4.5

    fyi, non patched, launch day pre
  14. #14  
    My battery life was poor before 1.4.5,and after 1.4.5 it's just as poor.
    Pre|central Peacekeepers
  15. #15  
    My battery after a day of light usage before 1.4.5 would have around 50% battery left by the time I went to bed. Now it runs out of juice by 10:00 pm. I don't like it!
  16. #16  
    Mine's terrible. The 1.4.1 update was great and I was left with about 50% by the time I got home from a 7am - 8pm day.

    Now I get to about 23% by 8pm and it suffers from the dreaded 20%-0% in about 10 seconds symptom.

    I use ScreenState 800/500 and a selection of patches.

    Wish I'd never updated to 1.4.5!
  17. rjwerth's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #17  
    No change for me, either.
  18. #18  
    Just a thoought....

    Does the 1.4.5 update automatically enable all "location services" to be "on"? They should be off by default, so that they are only on when an app demands/needs it, and shut down after the app is closed.

    If on, this will deplete battery life significantly.
    "The more I learn, the more I realize just how little I really do know!" -Albert Einstein

  19. 473x15's Avatar
    Posts
    138 Posts
    Global Posts
    144 Global Posts
    #19  
    Quote Originally Posted by Workerb33 View Post
    finally, something that helps me not feel bad that Verizon hasn't released 1.4.5! (j/k)

    Out of curiosity, have you doctored lately? I recently have started having the same crappy results, but I assumed it's the 70+ patches, 1GHz Govna settings, etc. I figured I'd doctor to stock and start keeping records as I build it back up, because this just started recently and I'm still on 1.4.1.1

    Thanks for posting this. Hopefully you will have lots of info from other posters to help others prep for 1.4.5 if/when it ever comes to verizon.
    same here I'm still running 1.4.1.1 and after sprint user updated my pre + is been like crazy and since them I have to reboot it twice a day and the reason is that sometimes I'm sending a message and I'm typing but the letter doesn't appear to on my message or sometimes it takes 3 minutes to send my message and that is not only on the message board is actually on everywhere you can type, facebook I don't get notification anymore also I found so many bugs on facebook not the fb app this is the main fb from bookmarks.
  20. #20  
    No change in my usage or battery life.
Page 1 of 3 123 LastLast

Posting Permissions