Results 1 to 11 of 11
  1.    #1  
    For some reason every time I try to select a link from the list of themes, it says that it's unable to connect to the URL of the theme. Any way to fix this? I've tried rebooting the computer with no luck.
  2. #2  
    what do you mean ? are you trying to load a theme through webOS quick install ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    i would look for the theme you want by clicking the theme homepage. and find the theme you want and open preware on your phone and install it that way. its just better overall imo
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    No, after I click on the themer, and it loads the checklist of themes where I can choose one, is where the error occurs. When I check the theme I want, and select download and install, it says it can't connect to the url or something?
  5. #5  
    even better is to do themes from Preware, IMO
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle.
    Reserve yours today!
  6. #6  
    do you already have a theme installed ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Okay thanks guys I'll just try preware

    Edit: Nope, I reverted back to the default last night.
  8. #8  
    you might need to delete webOS quick install and redownload it or something
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    Haha it took too long the themer is the only thing not working and since preware will allow me to install and uninstall everything I need when and update comes along. Thanks for the help
  10. #10  
    your welcome
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    ok well i tryed using preware it wont work for me and qwickinstall refuses to let me use the themes i want how do i fix that its only letting me do a select few plz help u.u

Posting Permissions