Results 1 to 13 of 13
  1.    #1  
    I've tried using mytether and freetether with freetetherD and they both don't seem to work. When I connect to my Pixi through Bluetooth, the PAN profile is not even available/enabled. When I tried mytether I enabled USBnet and USB tethering. When I used freetether I manually enabled usbnet and checked ipforwarding. Neither of these worked. Help?
  2. #2  
    The Bluetooth Advanced Audio Distribution Profile (A2DP) is supported by Palm Pre but the Personal Area Networking Profile (PAN) and Serial Port Profile (SPP) won't be available until WebOS 2.0.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  3.    #3  
    MyTether / Freetether is supposed to add Bluetooth tethering functionality. I'm just not sure why its not working and there is no documentation that clearly says how to use Bluetooth specifically.
  4. kapryt's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #4  
    Is there any way to send a file with Bluetooth on the Pre? Pre to Pre even? (like there was back in the Palm OS days?)

    I feel like Bluetooth is HUGELY lacking on webOS
  5. #5  
    Quote Originally Posted by not-yet-pre View Post
    The Bluetooth Advanced Audio Distribution Profile (A2DP) is supported by Palm Pre but the Personal Area Networking Profile (PAN) and Serial Port Profile (SPP) won't be available until WebOS 2.0.
    PAN is only disabled on Sprint and AT&T units. My Bell Pre works fine with PAN.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  6.    #6  
    Is it possible to say "downgrade" webOS to a different carrier's firmware (probably through webOSdoctor) or would that just brick my phone?
  7. #7  
    Quote Originally Posted by matt912836 View Post
    Is it possible to say "downgrade" webOS to a different carrier's firmware (probably through webOSdoctor) or would that just brick my phone?
    See Meta-Doctor. Though I don't think that will change the profiles.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8.    #8  
    I've been messing around with the actual bluetooth stack and actually replaced the stack with one that PAN is enabled and there was no change. There must be some internal setting somewhere that disables it.
  9. #9  
    I am wondering what battery difference there is between MHS and PAN. I would like to keep my iPad permanently tethered to my Pre. This isn't possible with MHS. The battery dies too fast.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  10.    #10  
    Same reason for me but with my ir.Pod Touch, using iTether. When I used Bluetooth DUN tethering, battery life was barely affected on my old phone and the iPod, but webOS doesn't support DUN.
  11.    #11  
    Good news, finally got it working. Big thanks to ToniCipriani for mentioning meta-doctor!

    For anyone who wants to know how I did it, I have an AT&T Palm Pixi PLUS that was running 1.4.3. I downloaded the 1.4.5 webOS version for O2 Germany, UK and Ireland / Movistar Spain from here: Webos Doctor Versions - WebOS Internals I then meta-doctor'd it to be able to install on my AT&T branded pixi. Pair'd my iPod to the Pixi, installed freetetherD and freetether from preware, enabled IP Forwarding, and everything seems smooth so far.
  12.    #12  
    Now I'm running into a new problem. Tethering speed seems to be cut down significantly compared to the speed im getting on device. When i use dslreports.com/mspeed to test the speed on the pixi, i get 800-1200 kbit/sec on average, compared to when I go to the site on my iPod and only get 250kbit max, which is only about 30kb/s. When I tethered through bluetooth using DUN on my old dumbphone, i got speeds up to 180kb/s, so it can't be blamed on the fact that im tethering through bluetooth. I've tried freetether, mytether, and now im using the "native" tethering solution outlined here: Tether working on Palm Pixi WebOS 1.4.0 / 1.4.1.1 via USB! and all with the same speed results. Whats even weirder is when I connect my Pixi to Wifi and use that connection instead, the connection on my iPod drops even more to not even more than 100kbit/s. What gives???? (Please take notice when I say kbit/sec and kb/s, theyre two completely different units)
  13. #13  
    Quote Originally Posted by ToniCipriani View Post
    PAN is only disabled on Sprint and AT&T units. My Bell Pre works fine with PAN.
    This is utterly ridiculous. I don't have PAN on my ATT handset... WTF? What could the business case possibly be for disabling PAN? I use it to synch via Chapura., or at least I used to when I still was on my Pre2.

    Is there any way to re-enable PAN on my ATT Pre3? A patch, perhaps?

Posting Permissions