Results 1 to 5 of 5
  1.    #1  
    Up until a few days ago, my WiFi stayed on when my screen turned off. Now WiFi turns off even though I have the settings set to keep it on. I got a replacement phone and have the same issue. I was also looking at the phones in the Verizon Store, and they had the same thing going on. Is anyone else experiencing this? Out of probably four phones I've looked at in the last couple of days, they were all doing it. From what I've heard, WiFi is more efficient than 3G battery wise.
  2. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2  
    Mine just started doing this. No idea why, as I haven't changed anything recently, nor installed any new apps.
  3. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    608 Global Posts
    #3  
    I thought it was just me...
  4. #4  
    I actually noticed this too - just started recently. I have a "Home" mode in Mode Switcher that is triggered by a connection to my home WiFi.

    Around the same time I started having my WiFi go to sleep, I installed UberKernal and started overclocking. I assumed the WiFi sleep had something to do with this, but it hadn't bugged me enough to start looking into it yet.
  5. #5  
    Have you checked out today's Tip of the Day? http://www.precentral.net/adjust-wi-fi-sleep-settings

    make sure this is set the way you want it!
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:

Posting Permissions